14:03:55 <cait> #startmeeting General IRC meeting 3 April 2019
14:03:55 <huginn`> Meeting started Wed Apr 3 14:03:55 2019 UTC. The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:55 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:55 <huginn`> The meeting name has been set to 'general_irc_meeting_3_april_2019'
14:04:00 <cait> #topic Introductions
14:04:06 <cait> plese introduce yourself using #info
14:04:19 <cait> #chair ashimema kidclamp
14:04:19 <huginn`> Current chairs: ashimema cait kidclamp
14:04:30 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_3_April_2019 today's agenda
14:04:45 <ashimema> #info Martin Renvoize, PTFS Europe
14:04:48 <cc_> #info Colin Campbell, PTFS Europe
14:04:52 <oleonard> #info Owen Leonard, Athens County Public Libraries, USA
14:04:57 <cait> #info Katrin Fischer, Germany
14:04:59 <Charles_Quain> #info Charles_Quain, Interleaf Technology
14:05:10 <davidnind> #info David Nind, Wellington, New Zealand
14:05:17 <thd> #info Thomas Dukleth, Agogme, New York City
14:06:31 <cait> #topic Announcements
14:06:32 <kidclamp> #inf Nick Clemens, ByWater Solutions
14:06:39 <cait> you miss o :)
14:06:40 <josef_moravec> #info Josef Moravec
14:07:35 <cait> anything?
14:08:25 <cait> ok, moving on in that case
14:08:35 <cait> #topic Update on releases
14:08:38 <cait> kidclamp: ?
14:08:41 <cait> rmaints?
14:08:41 <wahanui> rmaints is ashimema and fridolin are the rmaints
14:08:59 <kidclamp> I need to set freeze dates, apologies, running a bit behind
14:09:04 <kidclamp> will be pushing later this week
14:09:24 <kidclamp> have filed some bugs, we have majors etc out there, please help with those
14:09:38 <kidclamp> otherwise keeping on unless someone has things for me
14:09:58 <cait> #info help on major bugs neeeded, freeze dates to be announced soon
14:10:16 <cait> ashimema: still around?
14:10:22 <ashimema> yup
14:10:30 <cait> update? :)
14:10:37 <ashimema> 18.11.04 came out
14:10:47 <ashimema> nothing else to annouce really
14:10:59 <ashimema> all moving along smoothly
14:11:11 <cait> #info 18.11.04 was released, everything moving smoothly
14:11:18 <cait> ok, moving on
14:11:37 <cait> #topic Update on KohaCon19
14:12:02 <Charles_Quain> We will be announcing the schedule early next week
14:12:04 <cait> #link https://www.interleaf.ie/kohacon19/ KohaCon website
14:12:17 <Charles_Quain> just emailing speakers t oensure that they are ok with slots assigned.
14:12:31 <Charles_Quain> Ken Chad confirmed as keynote
14:12:40 <Charles_Quain> Marshall Breeding also confirmed speaker.
14:13:00 <wizzyrea> #info liz rea, doer of things
14:13:11 <Charles_Quain> Will have a long session on Elastic Search from the ES guys, and hoping to have a Perl workshop too
14:13:46 <Charles_Quain> 139 delegates signed up to date
14:13:58 <cait> #info Ken Chad and Marshall Breeding confirmed speakers
14:14:15 <cait> it's really close now - i think you need to really push if you want to use those for advertising
14:14:30 <cait> #info 139 delegates signed up
14:14:35 <Charles_Quain> apologies - I am new to IRCs so should have used the hash info marker
14:14:43 <cait> it's ok, catching up :)
14:14:56 <ashimema> no worries
14:15:05 <Charles_Quain> #info 7 sponsors confirmed
14:15:35 <cait> it makes thing turn up in the minutes in a somewhat organized way
14:16:02 <cait> #info there will be a slong session on Elasticsearch from the ES guys and hoping a Perl workshop too
14:16:05 <ashimema> [off] I'm running off for the school run now.. back shortly
14:16:40 <cait> ok, any questions for Charles?
14:17:45 <cait> ok, let's move on then
14:17:49 <cait> quiet crowd today
14:18:08 <cait> #topic Next meeting
14:18:14 <cait> can someone help me there?
14:18:18 <cait> davidnind maybe?
14:18:32 <cait> first wednesday each month, but struggling with the time
14:18:36 <davidnind> wakes up...
14:18:40 <cait> may 8
14:18:59 <davidnind> looks good!
14:19:22 <Charles_Quain> works for me
14:19:23 <cait> which time?
14:20:10 <davidnind> Do we need to do anything for roles for 19.11 yet, or cover that at next meeting?
14:20:18 <cait> possible we had to 14 utc in a row?
14:20:28 <cait> good point, yes, we definitely need to talk about roles
14:20:43 <oleonard> 18:00 this time?
14:20:55 <cait> ok
14:21:05 <cait> #info Next meeting: 8 May 2019, 18 UTC
14:21:14 <cait> would someone be willing to set up a roles page?
14:21:18 <cait> or i can do it
14:21:27 <davidnind> I can do that
14:21:29 <cait> if someone else remembers to put on elections for ht emeeting agenda when it's created
14:21:34 <cait> cool, thx!
14:21:40 <thd> Was 18.00 UTC used recently?
14:21:52 <cait> #action davidnind to create roles page for 19.11
14:22:11 <cait> i think we had 19 utc lots in the past
14:22:11 <davidnind> I think it should be okay
14:22:31 <cait> with daylight savings just kicking in it's confusing anyway
14:22:39 <davidnind> probably will work okay
14:22:47 <cait> ok, ending meeting!
14:22:48 <davidnind> Couple of late annoucements
14:22:57 <thd> I thought we had a later secondary time ...
14:22:57 <cait> #endmeeting