13:08:37 <ashimema> #startmeeting General IRC meeting 5 June 2019
13:08:37 <huginn`> Meeting started Wed Jun  5 13:08:37 2019 UTC.  The chair is ashimema. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:08:37 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:08:37 <huginn`> The meeting name has been set to 'general_irc_meeting_5_june_2019'
13:09:03 <ashimema> #topic Introductions
13:09:10 <ashimema> #info Martin Renvoize - PTFS Europe
13:09:18 <caroline_catlady> #info Caroline Cyr La Rose, inLibro
13:09:29 <georgew> #info George Williams, Northeast Kansas Library System
13:09:33 <Charles_Quain> # Charles Quain, Interleaf Technology
13:09:34 <lisette> #info Lisette Scheer, Latah County Library District
13:09:34 <donnab> #info Donna Bachowski - ByWater Solutions
13:09:46 <Charles_Quain> #info Charles Quain, Interleaf Technology
13:10:00 <davidnind> #info David Nind, Wellington, New Zealand
13:10:09 <thd> #info Thomas Duk;eth, Agogme, New York City
13:10:15 <khall> #info Kyle Hall, ByWater Solutions
13:10:25 <ashimema> now they poor in :)
13:10:29 <kidclamp> #info Nick Clemens,ByWater Solutions
13:10:32 <tcohen> hi
13:10:32 <wahanui> niihau, tcohen
13:10:41 <magnuse> #info Magnus Enger, Libriotech, Norway
13:10:44 <tcohen> #info Tomas Cohen Arazi, Theke Solutions
13:11:11 <tcohen> agenda?
13:11:14 <greenjimll> #info Jon Knight, Loughborough University
13:11:19 <caroline_catlady> tbh, I had forgotten it was earlier than usual, literally just got in
13:12:09 <magnuse> Charles_Quain: you forgot the "info" after the # :-)
13:12:28 <greenjimll> The agenda is in: https://wiki.koha-community.org/wiki/General_IRC_meeting_5_June_2019
13:12:38 <Charles_Quain> Sorry. Still not used to IRC. Re-did it!
13:12:58 <magnuse> ah, missed that
13:13:38 <josef_moravec_> #info Josef Moravec, Czech Republic
13:14:16 <ashimema> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_5_June_2019 Agenda
13:14:32 <ashimema> #topic Announcements
13:14:39 <ashimema> Well, we succesfully released 19.05.00, 18.11.06, 18.05.13 :)
13:14:42 <ashimema> #info 19.05.00, 18.11.06 and 18.05.13 were all released since we last met
13:14:44 <ashimema> and, we had a successful Kohacon19 :)
13:14:44 <ashimema> Great to see everyone there :)
13:14:45 <ashimema> anyone got anything else to announce?
13:14:46 <ashimema> ooh.. my irc seems to have a lag again today
13:15:10 <greenjimll> Great to have the YouTube coverage of Kohacon19
13:15:10 <Charles_Quain> Great work on 19.05. Some really great stuff in it.
13:15:23 <Charles_Quain> On KohaCon....
13:15:37 <Charles_Quain> I am putting the finishing touches to a report on the event.
13:15:43 <ashimema> kidclamp++
13:15:48 <fraktik> #Tomáš Wünsch, Municipal Library Usti nad Orlici, Czech Republic
13:15:49 <Charles_Quain> Will post it tomorrow or early next week.
13:15:57 <magnuse> kidclamp++
13:16:05 <Charles_Quain> 207 Signed Up
13:16:05 <Charles_Quain> 15 Cancelled before the event
13:16:05 <Charles_Quain> 112 Attended on Monday
13:16:05 <Charles_Quain> 116 Attended on Tuesday
13:16:05 <Charles_Quain> 99 Attended on Wednesday
13:16:06 <Charles_Quain> 77 Attended on Thursday
13:16:08 <fraktik> #info Tomáš Wünsch, Municipal Library Usti nad Orlici, Czech Republic
13:16:08 <Charles_Quain> We did not count Culture Day attendees
13:16:10 <Charles_Quain> 4 scheduled speakers were unable to attend.
13:16:12 <greenjimll> If anyone wants to write a trip report on Kohacon19 for Ariadne journal, I hear the editor is willing to listen. :-)
13:16:42 <Charles_Quain> Looks like we will have a surplus of about €2000 in the budget.
13:17:00 <ashimema> #info Kohacon19 will have a nice report sent out in the next few days
13:17:00 <Charles_Quain> still some final bills to come in.
13:17:37 <Charles_Quain> I'd like to suggest that we use the surplus to fund some development in Koha.
13:17:50 <Charles_Quain> Maybe put it on the agenda for the next IRC
13:17:50 <caroline_catlady> are the results from the survey to be included in the report or is that just for you/next year's info
13:17:56 <caroline_catlady> ?
13:18:03 <Charles_Quain> No, the survey will be there too.
13:18:09 <ashimema> we've jumped down the agenda a bit.. but that's fine with me.. kohacon is good to talk about
13:18:19 <koha-jenkins> Yippee, build fixed!
13:18:19 <wahanui> Congratulations!
13:18:19 <koha-jenkins> Project Koha_Master_D9 build #754: FIXED in 29 min: https://jenkins.koha-community.org/job/Koha_Master_D9/754/
13:19:06 <ashimema> #info There should end up a reasonably surplus on the Kohacon19 budget, lets discus a good use of that at the next meeting
13:20:10 <ashimema> #info Sponsoring a development or donating it as a starter kitty for the next Kohacon in NZ are just a couple of options
13:20:20 <ashimema> anything else kohacon Charles_Quain
13:20:43 <Charles_Quain> Think that's all - sorry for messing your agenda sequence!
13:21:05 <ashimema> let's move on then :)
13:21:12 <ashimema> #topic Update on releases
13:22:17 <ashimema> #info I'm pushing bugs only for at least another couple of weeks whilst I get up to speed as a new RM for 19.11
13:22:25 <ashimema> rmaints?
13:22:25 <wahanui> rmaints is, like, ashimema and fridolin are the rmaints
13:22:36 <ashimema> haha.. that needs an update now
13:23:43 <ashimema> no, rmaints is fridolin, lucas and wizzyrea
13:24:56 <ashimema> hmm
13:25:12 <ashimema> none of them are around..
13:25:38 <koha-jenkins> Project Koha_Master_U18 build #248: STILL UNSTABLE in 40 min: https://jenkins.koha-community.org/job/Koha_Master_U18/248/
13:25:49 <ashimema> #info The new team is all in place and we're all warming up to the new cycle
13:25:49 <fridolin> hi
13:25:50 <tcohen> Martin, push the accounts work as it gets through QA
13:25:53 <tcohen> don't delay it
13:25:54 <tcohen> :-D
13:26:35 <greenjimll> Is there a particular area of future development/bugs that needs focusing on?
13:26:46 <ashimema> Was going to discuss that with fridolin to make sure I don't make his life too hard early on.. but I'm of the same opinion
13:27:18 <ashimema> I'll be sending a mail to the dev lists later this week with some dev targets.. I'm a little behind where I'd hoped to be
13:28:11 <ashimema> #info RM will send a mail later this week with some general target area's for this cycle
13:28:52 <ashimema> acquisitions is one area I hope to get us working together on
13:29:06 <ashimema> right now focus on bugfixes
13:29:19 <ashimema> next topic
13:29:34 <ashimema> #topic Training meeting proposition
13:29:52 <caroline_catlady> oh yes, that's me
13:29:59 <ashimema> davidnind: That one is our isn't it?
13:30:08 <ashimema> oh.. coolios
13:30:09 <caroline_catlady> I had written something somewhere
13:30:12 <caroline_catlady> let me just find it
13:30:15 <koha-jenkins> Project Koha_Master_D8 build #264: SUCCESS in 42 min: https://jenkins.koha-community.org/job/Koha_Master_D8/264/
13:30:25 <ashimema> the floor is yours :)
13:31:08 <caroline_catlady> Ok, so during Kohacon, a conversation sparked during one of the conferences (i think it was donnab 's?)
13:32:05 <caroline_catlady> about how the organizations (support companies, et al) all have practices and materials  for training that we develop in our corner
13:32:20 <caroline_catlady> but we thought it might be interesting to share
13:32:54 <caroline_catlady> so the idea was to propose to add a meeting to the calendar where trainers/educators could exchange on ideas/best practices/materials
13:33:14 <caroline_catlady> I don't think it's necessary to do one every month like the others
13:33:20 <caroline_catlady> maybe 3-4 per year?
13:33:31 <caroline_catlady> (anyone feel free to jump in)
13:33:51 <donnab> I think quarterly would be good
13:33:51 <georgew> i think it's an awesome idea
13:33:52 <ashimema> #idea Lets share more documentation materials and training practices with each other.
13:33:58 <ashimema> is irc the right format or are you thinking something more like a video conf?
13:34:09 <caroline_catlady> I don't think there would be a set agenda like there is for actual meetings
13:34:11 <donnab> I think a video conf would be better
13:34:30 <caroline_catlady> I hadn't thpought of that
13:34:33 <georgew> NEKLS might be able to offer the use of a Zoom room for this type of meeting
13:34:34 <Charles_Quain> I agree that it is a terific idea
13:35:04 <lisette> Sounds like a great idea!
13:35:09 <caroline_catlady> So the idea here was to set a date for a first meeting
13:35:14 <georgew> it would depend on scheduling, but we have two Zoom accoounts that are usually available
13:35:19 <caroline_catlady> then we can iron out the details
13:35:20 <ashimema> would you 'host' it caroline/david or would you rotate hosting it around participating organisations?
13:35:45 <ashimema> good meet is also an option.. we've always found it to be very reliable (and free)
13:36:00 <georgew> I'd be willing to host the meeting on one of our Zoom accounts and, after the meeting is started it's not hard to give control of the meeting to someone else
13:36:02 <caroline_catlady> zoom accomodates how many people?
13:36:14 <caroline_catlady> I have a free zoom account but i've never used it
13:36:15 <donnab> I can offer the ByWater education zoom room too
13:36:21 <georgew> our accounts will accomodate up to 100 attendees
13:36:23 <donnab> a webinar will hold 100 people
13:36:28 <caroline_catlady> holy cow!
13:36:29 <ashimema> fancy proposing a date on the lists as a first step caroline?
13:36:46 * ashimema now sees that as a challenge :P
13:37:13 <caroline_catlady> would you like me to send a doodle/framadate to the list or decide on a date here and now?
13:37:53 <ashimema> I think a doodle/framadate is probably best.. that should catch a few more people who may be interested
13:38:06 <georgew> i'd prefer a doodle or framadate poll - then I could indicate if there were any times that our Zoom accounts were unavailable
13:38:16 * ashimema knows he's not got the ptfs-e trainer calenders to hand and I'm sure they're like to attend ;)
13:39:02 <caroline_catlady> #action caroline_catlady will send a doodle/framadate to the list to determine a date for a first trainer/educator meeting
13:39:17 <caroline_catlady> (can I action even if I'm not chair?)
13:39:19 <ashimema> awesome, you beat me to it
13:39:30 <ashimema> I 'think' you can
13:39:34 <ashimema> but for good measure
13:39:34 <ashimema> #action caroline_catlady will send a doodle/framadate to the list to determine a date for a first trainer/educator meeting
13:40:26 <caroline_catlady> I think that was it unless other people had input on this subject?
13:40:36 <Charles_Quain> Interleaf will definitely be part of it.
13:40:53 <caroline_catlady> Oh something else!
13:40:54 <ashimema> brill
13:41:20 <caroline_catlady> During Kohacon, it was also decided that we would create a catalog for plugins
13:41:46 <caroline_catlady> rangi proposed setting up a koha for plugins and 'cataloging' them
13:42:08 <caroline_catlady> inLibro will host the installation and I will start to catalog them
13:42:19 <ashimema> haha.. brilliant
13:42:22 <caroline_catlady> If anyone has a repo for their plugins, please send it to me
13:43:00 <caroline_catlady> I also wanted to widen the purpose of that catalog a bit and maube add training materials
13:43:03 <ashimema> #info caroline_catlady is going to start cataloging koha plugins, please send her your repositories if you've built any plugins.
13:43:09 <caroline_catlady> like youtube videos and things
13:43:23 <greenjimll> Cataloguing Koha release documents?
13:43:27 <ashimema> are you aware of the bibliography?
13:43:28 <thd> I assume that Zoom provides faciltiies for recording the session for everyone's future benefit.
13:43:37 <caroline_catlady> ashimema: yes
13:43:44 <caroline_catlady> I will try not to deduplicate
13:43:57 <caroline_catlady> but it's still just an idea
13:44:03 <greenjimll> Not to deduplicate?
13:44:04 <caroline_catlady> right now the focus is on plugins
13:44:16 * ashimema likes having 'one place to rule them all'
13:44:22 <caroline_catlady> nsorry not duplicate what is in the bibliography
13:44:32 <greenjimll> :-)
13:44:58 <ashimema> there was also some discussion about adding plugin listings to mana.. I think there's a bug for it.. but who knows when/if we'll have a chance to do it.
13:45:03 <caroline_catlady> anyway, that's all I wanted to say
13:46:00 <donnab> I think it's an awesome idea caroline and will be happy to help in any way I can!
13:46:16 <caroline_catlady> thx donnab :)
13:46:21 <ashimema> ++
13:46:32 <ashimema> teamwork++
13:46:51 <ashimema> so.. I think that just leaves us with setting a time for the next meeting
13:47:38 <ashimema> #topic Set time of next meeting
13:48:03 <thd> The first Wed. 3 July but also a day before independence day holiday in the US.
13:49:01 <ashimema> hmm, is that going to be a challenge for our friends over in the US then.. should we try a little earlier/later?
13:49:05 <thd> Late on the day before independence day could be very bad for participation from the US.
13:50:01 <thd> The following week should be fine for the US and may be before people in Europe leave for summer holidays.
13:50:14 <ashimema> we could postpone it by a week
13:50:30 <Charles_Quain> I dont have any particular preference
13:50:38 <ashimema> so 10th.. sounds good to me
13:51:07 <ashimema> and what time shall we make it
13:51:15 <ashimema> 20 UTC
13:51:26 * ashimema digs out a timezone display
13:51:38 <wizzyrea> good morning friends bah I missed the meeting
13:53:30 <ashimema> ok,, 10 July 2019, 20 UTC it is unless I get any other options in the next minute or so?
13:53:39 <Charles_Quain> OK with me
13:53:50 <kidclamp> +1
13:53:55 <davidnind> +1
13:53:59 <thd> 18 UTC was the previous meeting.
13:54:00 <ashimema> that timing should mean we might catch a NZ person perhaps
13:54:01 <georgew> +1
13:54:36 <ashimema> 8pm UK, 3pm US and 7am NZ (unless my math is out)
13:55:07 <ashimema> of course.. US has lots of different times.. i know you lot are spread about ;)
13:55:40 <ashimema> ok with that too thd.. or did you have any particular want of it being 18UTC?
13:55:47 <thd> 20 UTC may be more in the direction of the previous alternate norm but I am not certain.
13:55:47 <Charles_Quain> Lovely. Talk soon.
13:56:06 <davidnind> there is hope :)
13:56:14 <davidnind> https://wiki.koha-community.org/wiki/IRC_Meetings
13:56:31 <ashimema> #info Next meeting: 10 July 2019, 20 UTC
13:56:55 <ashimema> #endmeeting