#koha: General IRC meeting 6 March 2019

Meeting started by Joubu at 14:05:38 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 14:05:58)
    1. Martin Renvoize, PTFS Europe (ashimema, 14:06:03)
    2. Nick Clemens, BWS (kidclamp, 14:06:12)
    3. Josef Moravec, Municipal Library Ústí nad Orlicí, Czech Republic (josef_moravec, 14:06:14)
    4. https://wiki.koha-community.org/wiki/General_IRC_meeting_06_March_2019 (Joubu, 14:06:17)
    5. Owen Leonard, Athens County Public Libraries, USA (oleonard, 14:06:19)
    6. Jonathan Druart (Joubu, 14:06:21)
    7. Colin Campbell, PTFS Europe (cc_, 14:06:21)
    8. Katrin Fischer, BSZ, Germany (cait, 14:06:33)
    9. Claire Gravely, BSZ, Germany (calire, 14:06:53)
    10. David Nind, Wellington, New Zealand (davidnind, 14:06:53)
    11. Thomas Dukleth, Agogme, New York City (thd, 14:07:14)
    12. Charles Quain Interleaf Technology Dublin (Charles_Quain, 14:07:20)

  2. Announcements (Joubu, 14:07:43)
    1. Magnus Enger, Libriotech, Norway (magnuse, 14:08:05)
    2. Fridolin Somers , Biblibre, France (fridolin, 14:08:18)
    3. There will be a Koha user meeting at the German library congress in 2 weeks (cait, 14:08:51)
    4. Koha New England Summit on Friday March 8th (kidclamp, 14:09:34)
    5. Tomas Cohen Arazi, Theke Solutions (tcohen, 14:09:38)
    6. http://www.professionalabstracts.com/bid2019/iplanner/#/session/30 (cait, 14:09:40)
    7. https://bywatersolutions.com/news/2019-new-england-koha-summit (kidclamp, 14:10:02)
    8. http://lists.koha-community.org/pipermail/koha-de/2019-February/000194.html (cait, 14:10:10)

  3. Update from the Release Manager (19.05) (Joubu, 14:12:06)
    1. Kyle M Hall, ByWater Solutions (khall, 14:16:52)
    2. it would be great if anyone fancied volunteering to run a workshop focusing on how to write selenium tests (or writing a bunch of them as a team) at kohacon (ashimema, 14:17:19)

  4. Updates from the Release Maintainers (Joubu, 14:18:48)
    1. 18.11 is ticking along nicely (ashimema, 14:20:15)
    2. 18.11 was unaffected by a bug instroduced by bug 21986 (ashimema, 14:21:06)
    3. 18.05 and 17.11 both recieved a fast tracked release to resolve issues caused by bug 21986 (ashimema, 14:21:39)
    4. If you are using 18.05.08 or 18.05.09 you should update quickly to 18.05.10 that is going to be released very soon (Joubu, 14:21:56)
    5. If you are using 17.11.14 or 17.11.15 you should update quickly to 17.11.16 that is going to be released very soon (Joubu, 14:22:38)
    6. ACTION: fridolin JesseM maybe add an update on the website? (Joubu, 14:24:00)

  5. Updates from the QA team (Joubu, 14:24:02)
    1. queue is under control and moving, but as always work never ends (cait, 14:27:57)
    2. Please take a look at major bugs that await fixing, testing or QA (see dashboard) (cait, 14:28:49)

  6. KohaCon 2019 update (Joubu, 14:30:52)
    1. Do keep an eye on the KohaCon19 website https://www.interleaf.ie/kohacon19/ (Joubu, 14:40:57)
    2. and use #kohacon19 for social networks (Joubu, 14:41:09)

  7. General (Joubu, 14:41:19)
  8. Set time of next meeting (Joubu, 14:42:53)
    1. Next meeting: 3 April 2019, 14 UTC (Joubu, 14:47:21)
    2. Next meeting: 3 April 2019, 14 UTC (Joubu, 14:51:04)


Meeting ended at 14:51:17 UTC (full logs).

Action items

  1. fridolin JesseM maybe add an update on the website?


Action items, by person

  1. fridolin
    1. fridolin JesseM maybe add an update on the website?


People present (lines said)

  1. Joubu (60)
  2. ashimema (38)
  3. kidclamp (21)
  4. cait (20)
  5. fridolin (12)
  6. Charles_Quain (11)
  7. huginn` (10)
  8. oleonard (7)
  9. davidnind (7)
  10. thd (5)
  11. wahanui (4)
  12. josef_moravec (3)
  13. tcohen (3)
  14. koha-jenkins (3)
  15. calire (2)
  16. alex_a (2)
  17. magnuse (1)
  18. cc_ (1)
  19. khall (1)
  20. vfernandes (1)


Generated by MeetBot 0.1.4.