#koha: Documentation IRC meeting 15 October 2020

Meeting started by caroline at 18:13:14 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_15_October_2020 (caroline, 18:13:31)

  1. Introductions (caroline, 18:13:52)
    1. Caroline Cyr La Rose, inLibro (caroline, 18:14:10)
    2. David Nind, Wellington, New Zealand (davidnind, 18:14:18)
    3. Henry Bolshaw, House of Lords Library, UK (henryb, 18:15:06)

  2. Updates (caroline, 18:16:18)
  3. Project updates (caroline, 18:16:45)
    1. Marie-Luce Laflamme, inLibro (marie-luce, 18:17:57)
    2. https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual#.3D.3E_New_writers.2C_start_here.21_.3C.3D (caroline, 18:19:44)
    3. Martin Renvoize - PTFS-EUROPE (ashimema[m], 18:22:57)
    4. https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=347662&namedcmd=Documentation%20To-do&remaction=run&sharer_id=13 (caroline, 18:25:42)
    5. ACTION: caroline will write out the current worflow (from minutes) (caroline, 18:43:39)
    6. ACTION: davidnind will check how we can use gitlab to simplify the workflow (caroline, 18:45:51)
    7. ACTION: caroline will check with ashimema on how to best insert the docs writing into the dev workflow (caroline, 18:47:07)
    8. ACTION: davdnind to document options for docs tasks management including: using bugzilla, using GitLab issues, using Taiga, various other ideas discussed <- aim is to make as easy and as manageable as possible (davidnind, 18:47:56)

  4. What's been done so far (caroline, 18:49:20)
    1. https://www.youtube.com/channel/UCqOmLE1-kt84liiG5233BRQ (caroline, 18:50:20)

  5. Content development guidelines (caroline, 18:53:58)
  6. Next steps (caroline, 18:55:19)
    1. the page for roles for 21.05 is up (caroline, 18:55:44)
    2. https://wiki.koha-community.org/wiki/Roles_for_21.05 (caroline, 18:55:46)
    3. Kohacon20 documentation workshop - feel free to add your ideas to https://wiki.koha-community.org/wiki/Documentation_Workshop_KohaCon20 (davidnind, 19:01:00)
    4. https://2020.kohacon.org/posts/programme/ (caroline, 19:02:19)

  7. Set time of next meeting (caroline, 19:04:56)
    1. Next meeting: 12 November 2020, 18 UTC (caroline, 19:07:39)


Meeting ended at 19:07:44 UTC (full logs).

Action items

  1. caroline will write out the current worflow (from minutes)
  2. davidnind will check how we can use gitlab to simplify the workflow
  3. caroline will check with ashimema on how to best insert the docs writing into the dev workflow
  4. davdnind to document options for docs tasks management including: using bugzilla, using GitLab issues, using Taiga, various other ideas discussed <- aim is to make as easy and as manageable as possible


Action items, by person

  1. caroline
    1. caroline will write out the current worflow (from minutes)
    2. caroline will check with ashimema on how to best insert the docs writing into the dev workflow
  2. davidnind
    1. davidnind will check how we can use gitlab to simplify the workflow


People present (lines said)

  1. caroline (104)
  2. davidnind (29)
  3. ashimema[m] (21)
  4. marie-luce (17)
  5. henryb (12)
  6. huginn (4)
  7. wahanui (1)


Generated by MeetBot 0.1.4.