#koha: Documentation IRC meeting 4 June 2020

Meeting started by davidnind at 19:05:35 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_4_June_2020 (davidnind, 19:06:07)

  1. Introductions (davidnind, 19:06:15)
    1. David Nind, Wellington, New Zealand (davidnind, 19:06:28)
    2. Caroline Cyr La Rose, inLibro (caroline, 19:06:33)
    3. Jessica Zairo, ByWater Solutions (jzairo, 19:06:37)
    4. Marie-Luce Laflamme, inLibro Montreal (Marie-Luce, 19:06:39)
    5. Donna Bachowski, ByWater Solutions (DonnaB, 19:06:53)
    6. Kelly McElligott ByWaters Solutions (kellym, 19:06:55)
    7. tuxayo/Victor Grousset, France (tuxayo, 19:07:03)

  2. Review of action points (davidnind, 19:08:27)
    1. https://tree.taiga.io/project/ldjamison-kohadocs-1805/epics (caroline, 19:11:33)
    2. check taiga for things to add to the manual (caroline, 19:11:44)
    3. ACTION: add kellym and DonnaB to Taiga.io (davidnind, 19:15:02)
    4. https://gitlab.com/koha-community/koha-manual/-/issues/14#note_355587232 (caroline, 19:21:41)
    5. https://davidnind.gitlab.io/test-themes/ (caroline, 19:21:58)

  3. Project updates (davidnind, 19:22:36)
    1. VOTE: Voted on "Which theme should be change to?" Results are, rtd: 5 (davidnind, 19:38:29)
    2. Add projects (non-content related) as issues in GitLab (preference up to person project assigned to) (davidnind, 19:47:42)

  4. What's been done so far (davidnind, 19:48:03)
  5. Content development guidelines (davidnind, 19:52:01)
    1. ACTION: davidnind to organise a 'drop in session(s)' on how to contribute to the documentation (davidnind, 20:01:11)

  6. Next meeting (davidnind, 20:07:57)
    1. Next meeting: 2 July 2020, 19:00 UTC (davidnind, 20:09:36)


Meeting ended at 20:09:53 UTC (full logs).

Action items

  1. add kellym and DonnaB to Taiga.io
  2. davidnind to organise a 'drop in session(s)' on how to contribute to the documentation


Action items, by person

  1. davidnind
    1. davidnind to organise a 'drop in session(s)' on how to contribute to the documentation
  2. DonnaB
    1. add kellym and DonnaB to Taiga.io
  3. kellym
    1. add kellym and DonnaB to Taiga.io


People present (lines said)

  1. davidnind (82)
  2. caroline (46)
  3. kellym (17)
  4. DonnaB (14)
  5. Marie-Luce (12)
  6. jzairo (8)
  7. huginn (8)
  8. ashimema (4)
  9. tuxayo (3)
  10. koha-jenkins (1)


Generated by MeetBot 0.1.4.