#koha: Documentation IRC meeting 7 May 2020

Meeting started by caroline at 19:02:21 UTC (full logs).

Meeting summary

  1. Introductions (caroline, 19:02:30)
    1. Caroline Cyr La Rose, inlibro, Québec (caroline, 19:02:53)
    2. David Nind, Wellington, New Zealand (davidnind, 19:03:09)
    3. Marie-Luce Laflamme, inLibro, Montreal, Canada (Marie-Luce, 19:03:25)

  2. Review of action points (caroline, 19:05:47)
    1. ACTION: add the youtube link to the editing the koha manual wiki page (caroline, 19:08:36)

  3. Project updates (caroline, 19:09:14)
    1. Thomas Dukleth, Agogme, New York City [At work running an essential business on a cranky computer system.] (thd, 19:09:53)
    2. Katrin Fischer, BSZ, Germany (cait, 19:10:30)
    3. thd will get back to testing the mediawiki update (caroline, 19:14:13)
    4. davidnind is working on the theme, will present something soon (caroline, 19:14:47)
    5. https://wiki.koha-community.org/wiki/Koha_Documentation_Team#To_do_lists_and_projects (caroline, 19:17:00)
    6. have new 'chapters' and folders for how tos and tutorials, then we can add them in there (caroline, 19:20:33)
    7. ACTION: caroline will create a page that lists each one, then each how to is a separate document (caroline, 19:20:51)
    8. we will revisit this once we get a new theme (caroline, 19:21:07)
    9. https://wiki.koha-community.org/wiki/Word_usage_-_A-Z (caroline, 19:21:53)

  4. What's been done so far (caroline, 19:24:14)
  5. Content development guidelines (caroline, 19:27:11)
  6. Next steps (caroline, 19:38:22)
    1. while you check out things for the manual add a short summary for release notes for those that don't have any (caroline, 19:45:41)
    2. Learn More about Koha Documentation Webinar http://koha-us.org/2020/04/23/learn-more-about-koha-documentation/ (davidnind, 19:45:54)
    3. https://wiki.koha-community.org/wiki/Roles_for_20.11 (caroline, 19:46:50)
    4. https://www.youtube.com/watch?v=CY99KAliUqc (caroline, 19:48:04)
    5. priority on 20.05 new features and enhancements (caroline, 19:49:03)

  7. Set time of next meeting (caroline, 19:49:22)
    1. Next meeting: 4 June, 2020, 19 UTC (caroline, 19:51:32)


Meeting ended at 19:51:37 UTC (full logs).

Action items

  1. add the youtube link to the editing the koha manual wiki page
  2. caroline will create a page that lists each one, then each how to is a separate document


Action items, by person

  1. caroline
    1. caroline will create a page that lists each one, then each how to is a separate document


People present (lines said)

  1. caroline (73)
  2. davidnind (36)
  3. cait (36)
  4. Marie-Luce (9)
  5. thd (4)
  6. huginn (3)
  7. wahanui (2)
  8. kellym (2)


Generated by MeetBot 0.1.4.