14:02:16 <Joubu> #startmeeting General IRC meeting 5 August 2020
14:02:16 <huginn> Meeting started Wed Aug  5 14:02:16 2020 UTC.  The chair is Joubu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:16 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:16 <huginn> The meeting name has been set to 'general_irc_meeting_5_august_2020'
14:02:22 <Joubu> #topic Introductions
14:02:26 <Joubu> #info Jonathan Druart
14:02:31 <Joubu> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_5_August_2020
14:02:46 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:03:29 <henryb> #info Henry Bolshaw, House of Lords Library, UK
14:04:52 <Joubu> that will be fast then
14:04:55 <ashimema> #info Martin Renvoize, PTFS Europe, UK
14:04:57 <Joubu> #topic Announcements
14:05:01 <Joubu> Anyone have something?
14:05:15 <kidclamp> #info Nick Clemens, ByWaterSolutions
14:05:28 <ashimema> did you see your mention in the koha newletter henryb ;)
14:05:39 <ashimema> no announcements I can think of
14:06:03 <tcohen> @later tell aleisha please reconsider bug 25961
14:06:03 <huginn> tcohen: The operation succeeded.
14:06:10 <Joubu> #topic Update from the Release Manager (20.11)
14:06:20 <tcohen> oh
14:06:22 <Joubu> Everything is going well, lot of bug fixes have been pushed
14:06:29 <tcohen> #info Tomas Cohen Arazi, Theke Solutions
14:06:40 <Joubu> I have "rescued" (chased ghosts) in the last couple of days
14:06:51 <Joubu> you will see patches on very old bug reports
14:07:02 <Joubu> most of them are small enhancements that were waiting in the queue
14:07:25 <Joubu> A part from that, I am waiting for moves on the bug listed on https://frama.link/koha_bz_RM_priority
14:07:48 <Joubu> RM_priority is the tag to follow if you want to make the RM happy ;)
14:08:09 <Joubu> #topic Updates from the Release Maintainers
14:08:13 <Joubu> rmaints?
14:08:13 <wahanui> lukeG, aleisha, and tuxayo, I SUMMON THEE!!
14:09:02 * ashimema is still working through mail.. not spotted them yet Joubu, but sounds good
14:09:06 <Joubu> [off] As said in the last dev meetings, we are starting to schedule a security release. Be ready for an update.
14:09:32 <Joubu> #topic General development discussion (trends, ideas, ...)
14:09:52 <Joubu> #info KohaCon20 programme has been updated - https://2020.kohacon.org/posts/programme/
14:09:57 <thd> #info Thomas Dukleth, Agogme, New York City
14:10:42 <Joubu> #info It's not too late to register for KohaCon20, even if you attend online! - https://2020.kohacon.org/posts/registration/
14:11:26 <Joubu> ashimema: you will find then if you sort NSO by bug numbers asc :)
14:11:37 <Joubu> anything else?
14:11:37 <wahanui> anything else is, like, necessarily going to be incremental
14:11:57 <Joubu> #topic Actions from last meeting
14:12:05 <ashimema> caroline around
14:12:05 <Joubu> caroline is not around
14:12:14 <Joubu> #topic caroline will change the message in the manual saying that the staff side doesn't work with IE
14:12:39 <ashimema> #action ;)
14:12:42 <Joubu> I don't know if this has been done, postponing
14:12:47 <Joubu> #action caroline will change the message in the manual saying that the staff side doesn't work with IE
14:13:09 <Joubu> #topic Set time of next meeting
14:13:37 <Joubu> Next meeting: 2 September 2020, ? UTC
14:14:17 <ashimema> sounds good to me
14:14:20 <Joubu> I think rangi asked for 20 I think
14:14:29 <Joubu> #info Next meeting: 2 September 2020, 20 UTC
14:14:52 <Joubu> no sure why we had this meeting today actually, the last one was on July 15th :)
14:15:02 <Joubu> #endmeeting