#koha: Cookbook meeting 30 april 2021

Meeting started by caroline at 13:37:07 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Cookbook_meeting_16_april_2021 (Joubu, 13:37:19)

  1. Introductions (caroline, 13:37:22)
    1. Owen Leonard, slacker, Athens County Public Library, USA (oleonard-away, 13:37:34)
    2. Caroline Cyr La Rose, inLibro (caroline, 13:37:36)
    3. Jonathan Druart (Joubu, 13:37:39)
    4. Magnus Enger, Norway (magnuse, 13:37:40)
    5. Katrin Fischer, Germany (cait1, 13:37:46)

  2. Review of action points (caroline, 13:38:29)
    1. Martin Renvoize, UK (ashimema, 13:38:48)
    2. https://gitlab.com/koha-community/koha-cookbook/-/blob/master/source/henfricassee.rst (caroline, 13:39:25)
    3. https://koha-community.gitlab.io/koha-cookbook/ (Joubu, 13:41:16)
    4. ACTION: Joubu will create an issue to make the index look more like a recipe book index (caroline, 13:46:51)
    5. https://twitter.com/ByWaterSolution/status/1387127141649862656 (Joubu, 13:51:43)

  3. Next steps (caroline, 13:53:53)
    1. ACTION: Caroline to send an email to mailing list to ask for submissions (caroline, 13:55:53)
    2. ACTION: caroline to add prep/cooking time to recipetemplate (caroline, 14:03:20)
    3. Deadline for sumbissions is July 31st (can be extended if needed) (caroline, 14:08:36)
    4. goal is to have the print book by the end of 2021 (caroline, 14:08:47)
    5. Next meeting: 14 May, 2021 14:30 UTC (caroline, 14:13:56)


Meeting ended at 14:14:25 UTC (full logs).

Action items

  1. Joubu will create an issue to make the index look more like a recipe book index
  2. Caroline to send an email to mailing list to ask for submissions
  3. caroline to add prep/cooking time to recipetemplate


Action items, by person

  1. caroline
    1. Caroline to send an email to mailing list to ask for submissions
    2. caroline to add prep/cooking time to recipetemplate
  2. Joubu
    1. Joubu will create an issue to make the index look more like a recipe book index


People present (lines said)

  1. caroline (85)
  2. cait1 (41)
  3. magnuse (38)
  4. ashimema (31)
  5. Joubu (20)
  6. oleonard (7)
  7. koha-jenkins (4)
  8. huginn (3)
  9. tcohen (2)
  10. oleonard-away (1)


Generated by MeetBot 0.1.4.