14:04:17 <Joubu> #startmeeting Development IRC meeting 11 August 2021
14:04:17 <huginn> Meeting started Wed Aug 11 14:04:17 2021 UTC.  The chair is Joubu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:17 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:17 <huginn> The meeting name has been set to 'development_irc_meeting_11_august_2021'
14:04:18 <oleonard> wahanui botsnack biscuit
14:04:18 <wahanui> thanks oleonard :)
14:04:34 <Joubu> #link https://wiki.koha-community.org/wiki/Development_IRC_meeting_11_August_2021
14:04:43 <Joubu> #topic Introductions
14:04:46 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:04:46 <tuxayo> #info tuxayo/Victor Grousset, France
14:05:27 <ashimema> #info Martin Renvoize, PTFS-E, UK
14:05:35 <Joubu> I don't have a lot of time to dedicate to this meeting, I am fine with postponing it
14:05:45 * ashimema is running late from a lunch time walk
14:05:52 <tcohen> headed to the doctor
14:05:52 <ashimema> Ok with me too
14:05:53 <ashimema> Aorry
14:05:58 <tcohen> next week?
14:05:59 <wahanui> hmmm... next week is unknown for me.
14:06:06 <Joubu> #topic Announcements
14:06:21 <Joubu> Anyone have something?
14:06:34 <Joubu> skipping the other topics
14:06:39 <Joubu> #topic Actions from last meeting
14:06:59 <Joubu> #action khall QA 25078 (postponed)
14:07:25 <Joubu> * oleonard is going to test 12561
14:07:30 <Joubu> oleonard++ # thx!
14:07:35 <Joubu> it's PQA and will be pushed soon
14:07:58 <ashimema> Nice one
14:07:59 <Joubu> * ashimema Talk to key players about message passing for alerts (last postpone)
14:08:10 <ashimema> Drop that one.. things have moved on
14:08:14 <Joubu> ok
14:08:27 <thd> Thomas Dukleth, Agogme, New York City - May disappear from meeting any minute as noted in minutes.  Building inspector expected any minute.  Sent email to roadmap wiki group.  Reorganising files for version control.
14:08:31 <ashimema> It'll come up again some time but I don't have the capacity right now to follow it
14:08:42 <Joubu> anything else before I end the meeting?
14:08:54 <ashimema> Don't think so
14:09:14 <Joubu> thd: I think I didn't receive your email
14:09:33 <thd> Sent about two hours ago.
14:09:45 <thd> ... or so.
14:09:47 <Joubu> #info Next meeting: 25 August 2021, 14 UTC
14:09:52 <Joubu> #endmeeting