#koha: Development IRC meeting 27 October 2021

Meeting started by Joubu at 14:02:59 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 14:03:20)
    1. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:03:29)
    2. Marcel de Rooy, Rijksmuseum, The Netherlands (marcelr, 14:03:34)
    3. Martin Renvoize, PTFS Europe, UK (ashimema, 14:03:35)
    4. Katrin Fischer, BSZ, Germany (cait1, 14:03:39)
    5. Thomas Dukleth, Agogme, New York City (thd, 14:03:42)
    6. Jonathan Druart (Joubu, 14:03:49)
    7. Andrew Nugged, National Library of Finland, HELSINKI (nugged, 14:03:56)
    8. Peter (Petro) Vashchuk, National Library of Finland, HELSINKI (petrova, 14:04:05)
    9. Victor Grousset, Tuxayo International Unlimited, France (tuxayo, 14:04:05)
    10. https://wiki.koha-community.org/wiki/Development_IRC_meeting_27_October_2021 (Joubu, 14:04:07)
    11. David Nind, New Zealand (davidnind, 14:04:34)
    12. Jessica Zairo, ByWater Solutions (jzairo, 14:04:56)

  2. Announcements (Joubu, 14:07:01)
    1. Tomas Cohen Arazi, Theke Solutions (tcohen, 14:07:22)

  3. Update from the Release Manager (21.11) (Joubu, 14:10:04)
    1. nick Clemens, ByWater solutions (kidclamp, 14:11:55)
    2. Fridolin Somers, Biblibre (fridolin, 14:12:32)
    3. ACTION: marcelr QA 28729 (Joubu, 14:17:22)

  4. Updates from the Release Maintainers (Joubu, 14:20:47)
    1. expect the next minor releases in the next hours (Joubu, 14:22:19)

  5. Updates from the QA team (Joubu, 14:24:58)
  6. Bug 19532 (Recalls) (Joubu, 14:34:22)
    1. AGREED: marcelr, fridolin and cait to look at recalls for QA after 21.11 release (cait1, 14:42:00)
    2. https://www.library.cornell.edu/services/request/recall # searched for "library recall" (Joubu, 14:44:15)

  7. Actions from last meeting (Joubu, 14:46:02)
  8. ashimema initiate the advent calendar - create a pad to collect ideas + send email to the list (Joubu, 14:46:08)
  9. LTS version (Joubu, 14:52:02)
  10. KohaCon22 (Joubu, 15:03:45)
    1. https://wiki.koha-community.org/wiki/KohaCon22_Proposals (cait1, 15:04:33)
    2. https://wiki.koha-community.org/wiki/Processes_for_KohaCons#Communication (cait1, 15:09:36)
    3. https://wiki.koha-community.org/wiki/Processes_for_KohaCons#Expectations_for_successful_bidder (cait1, 15:10:33)

  11. Set time of next meeting (Joubu, 15:12:53)
    1. ACTION: tuxayo to send draft for holiday clash (cait1, 15:13:07)
    2. Next meeting: 10 November 2021, 14 UTC (Joubu, 15:13:25)
    3. ACTION: cait to update expectations to monthly report to mailing list (cait1, 15:13:26)


Meeting ended at 15:13:35 UTC (full logs).

Action items

  1. marcelr QA 28729
  2. tuxayo to send draft for holiday clash
  3. cait to update expectations to monthly report to mailing list


Action items, by person

  1. cait
    1. cait to update expectations to monthly report to mailing list
  2. marcelr
    1. marcelr QA 28729
  3. tuxayo
    1. tuxayo to send draft for holiday clash


People present (lines said)

  1. cait1 (133)
  2. Joubu (120)
  3. ashimema (63)
  4. marcelr (42)
  5. tuxayo (33)
  6. huginn` (16)
  7. fridolin (12)
  8. tcohen (10)
  9. kidclamp (8)
  10. oleonard (7)
  11. nugged (6)
  12. davidnind (5)
  13. wahanui (4)
  14. thd (3)
  15. jzairo (2)
  16. petrova (1)
  17. koha-jenkins (1)
  18. cait (0)


Generated by MeetBot 0.1.4.