#koha: Documentation IRC meeting 7 January 2021

Meeting started by caroline at 15:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_7_January_2021#Agenda (caroline, 15:01:22)

  1. Introductions (caroline, 15:01:27)
    1. Caroline Cyr La Rose, inLibro, Canada (caroline, 15:01:48)
    2. Martin Renvoize, PTFS Europe, UK (ashimema, 15:02:42)
    3. Thomas Dukleth, Agogme, New York City (thd, 15:02:54)

  2. Review of action points (caroline, 15:05:10)
    1. https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=dorem&list_id=357040&namedcmd=Documentation%20To-do&remaction=run&sharer_id=13 (caroline, 15:07:03)
    2. ACTION: change the Documentation to-do search on bz main page to include Documentation component OR manual keyword (caroline, 15:08:13)
    3. Jonathan Druart (Joubu, 15:08:29)
    4. ACTION: caroline will document workflow for 21.05 (caroline, 15:09:07)
    5. https://bugs.koha-community.org/bugzilla3/buglist.cgi?cmdtype=runnamed&list_id=357042&namedcmd=Manual (caroline, 15:09:58)
    6. https://wiki.koha-community.org/wiki/ReStructuredText_-_Tips_and_Tricks#Notes (caroline, 15:12:22)
    7. From now on, please use the .. Note:: syntax instead of **Note** (caroline, 15:12:30)
    8. ACTION: caroline to prepare examples of .. Warning:: syntax for dicussion (caroline, 15:15:37)

  3. Project updates (caroline, 15:16:06)
    1. https://koha-community.org/documentation/documentation-unsupported-versions/ (ashimema, 15:21:08)
    2. ACTION: ashimema to move forward on updating the translated manuals on the website (details to be discussed) (cait1, 15:53:52)
    3. ACTION: cait to add the translated manuals to the roadmap for 21.05 (cait1, 15:54:11)

  4. Set time of next meeting (caroline, 15:55:06)
    1. Next meeting: 18 February, 2021, 19 UTC (caroline, 15:58:02)


Meeting ended at 15:58:09 UTC (full logs).

Action items

  1. change the Documentation to-do search on bz main page to include Documentation component OR manual keyword
  2. caroline will document workflow for 21.05
  3. caroline to prepare examples of .. Warning:: syntax for dicussion
  4. ashimema to move forward on updating the translated manuals on the website (details to be discussed)
  5. cait to add the translated manuals to the roadmap for 21.05


Action items, by person

  1. ashimema
    1. ashimema to move forward on updating the translated manuals on the website (details to be discussed)
  2. caroline
    1. caroline will document workflow for 21.05
    2. caroline to prepare examples of .. Warning:: syntax for dicussion
  3. UNASSIGNED
    1. change the Documentation to-do search on bz main page to include Documentation component OR manual keyword
    2. cait to add the translated manuals to the roadmap for 21.05


People present (lines said)

  1. caroline (86)
  2. ashimema (72)
  3. cait1 (31)
  4. lucyvh (12)
  5. thd (9)
  6. koha-jenkins (7)
  7. liliputech_asu (5)
  8. huginn (5)
  9. wahanui (3)
  10. Joubu (2)
  11. kidclamp (2)
  12. reiveune (1)
  13. marie-luce (1)


Generated by MeetBot 0.1.4.