#koha: General IRC meeting 17 March 2021

Meeting started by Joubu at 15:00:27 UTC (full logs).

Meeting summary

  1. Introductions (Joubu, 15:00:36)
    1. Jonathan Druart (Joubu, 15:00:39)
    2. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 15:01:34)
    3. Martin Renvoize, PTFS Europe (ashimema, 15:01:37)
    4. Thomas Dukleth, Agogme, New York City (thd, 15:01:45)
    5. tuxayo/Victor Grousset, France (tuxayo, 15:02:16)
    6. https://wiki.koha-community.org/wiki/General_IRC_meeting_17_March_2021 (Joubu, 15:02:19)

  2. Announcements (Joubu, 15:04:23)
    1. Nick Clemens, ByWater Solutions (kidclamp, 15:04:28)
    2. Tomas Cohen Arazi, Theke Solutions (tcohen, 15:05:08)

  3. Update from the Release Manager (21.05) (Joubu, 15:08:42)
  4. Update on stable releases (Joubu, 15:11:27)
  5. KohaCon21 (Joubu, 15:13:25)
    1. https://wiki.koha-community.org/wiki/KohaCon21_Proposals (Joubu, 15:13:56)
    2. ACTION: caroline Officially announce KohaCon21 will be organized by Koha Pakistan Community & National Library of Pakistan (Joubu, 15:16:17)

  6. Terminology (Joubu, 15:18:22)
  7. Terminology Catalog or Catalogue? (Joubu, 15:18:32)
    1. Caroline Cyr La Rose, inlibro (caroline, 15:18:42)
    2. There is no discussion, "Catalog" must be used since we switched to American English spleling (Joubu, 15:21:44)

  8. General development discussion (trends, ideas, ...) (Joubu, 15:22:28)
  9. Set time of next meeting (Joubu, 15:22:59)
    1. Next meeting: 14 April 2021, 15 UTC (Joubu, 15:23:27)


Meeting ended at 15:24:26 UTC (full logs).

Action items

  1. caroline Officially announce KohaCon21 will be organized by Koha Pakistan Community & National Library of Pakistan


Action items, by person

  1. caroline
    1. caroline Officially announce KohaCon21 will be organized by Koha Pakistan Community & National Library of Pakistan


People present (lines said)

  1. Joubu (56)
  2. cait1 (24)
  3. ashimema (14)
  4. tuxayo (13)
  5. huginn (6)
  6. wahanui (5)
  7. oleonard (4)
  8. tcohen (3)
  9. Nemo_bis (3)
  10. caroline (2)
  11. kidclamp (2)
  12. thd (2)


Generated by MeetBot 0.1.4.