14:00:56 <cait> #startmeeting General IRC meeting 20 October 2021
14:00:56 <huginn`> Meeting started Wed Oct 20 14:00:56 2021 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:56 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:56 <huginn`> The meeting name has been set to 'general_irc_meeting_20_october_2021'
14:01:03 <cait> #topic Introductions
14:01:06 <tcohen> #info Tomas Cohen Arazi, Theke Solutions, Cordoba, Argentina
14:01:09 <marcelr> #info Marcel de Rooy, Rijksmuseum, The Netherlands
14:01:22 <kellym> #info Kelly McElligott, ByWater Solutions
14:01:26 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:01:30 <cait> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_20_October_2021 Today's agenda
14:01:36 <cait> Please intoduce yourself using #info!
14:01:41 <nugged> #info Andrew Nugged, National Library of Finland, HELSINKI
14:01:42 <cait> #info Katrin Fischer, BSZ, Germany
14:01:43 <thd> #info Thomas Dukleth, Agogme, New York City
14:01:50 <cait> #chair ashimema
14:01:50 <huginn`> Current chairs: ashimema cait
14:01:51 <ashimema> #info Martin Renvoize, PTFS Europe, UK
14:02:03 <tuxayo> #info Victor Grousset, Tuxayo Corporation, France
14:02:04 <caroline_crazycatlady> #info Caroline Cyr La Rose, inLibro, Quebec, Canada
14:02:13 <Joubu> #info Jonathan Druart, Mosquitos City
14:02:14 <cait> It's been a little while, so have some patience with me :)
14:02:39 <petrova> #info Peter (Petro) Vashchuk, National Library of Finland, HELSINKI
14:03:29 <cait> ok moving on!
14:03:39 <caroline_crazycatlady> [off] mosquitos city lol!
14:03:51 <cait> #topic Announcements
14:04:04 <cait> Any announcements? Please just speak up now, I will info
14:04:27 <Joubu> I've started brewing again
14:04:34 <tcohen> JOubu++
14:04:39 <tuxayo> any recent news about the KohaCon?
14:04:43 <cait> #info Joubu has started brewing again
14:04:44 <ashimema> 🍻
14:04:57 <caroline_crazycatlady> XD
14:05:19 <cait> tuxayo: I haven't seen much, but I thought registration was open
14:05:39 <ashimema> I think an invitation to attend email went out last week
14:05:40 <tuxayo> Indeed https://kohacon2021.org/registration/
14:05:42 <ashimema> it ended up in my spam
14:05:58 <cait> #info Kohacon21 registrations are open at  https://kohacon2021.org/registration/
14:06:01 <ashimema> mostly calling for sponsors looking at it.
14:06:10 <cait> does someone know if it#s hybrid / online only registration possible?
14:06:34 <koha-jenkins> Project Koha_20.05_U18 build #204: SUCCESS in 38 min: https://jenkins.koha-community.org/job/Koha_20.05_U18/204/
14:06:37 <ashimema> as I've not managed to get any feedback from them at all I think we can only assume it's in person only
14:06:58 <cait> it's unfortunate - maybe somethign to discuss for the bidding process later today
14:07:02 <cait> moving on?
14:07:17 <Joubu> I don't think I received the email
14:07:30 <cait> maybe only to possible sponsors?
14:07:31 <ashimema> it was marked as spam for me Joubu
14:07:41 <ashimema> and it wasn't to me personally.. it was to the company info address
14:07:41 <Joubu> would be good to point it to Michael for the monthly newsletter
14:07:48 <kidclamp> #info Nick Clemens
14:07:54 <tuxayo> I think in was in the call for candidatures, to be hybrid
14:07:55 <cait> hi kidclamp ;)
14:08:06 <cait> tuxayo: yes, but we need to make that maybe a little stronger?
14:08:15 <tuxayo> yes!
14:08:16 <ashimema> yup, it was indeed tuxayo
14:08:19 <cait> good chance to improve on process
14:08:24 <cait> let's move on
14:08:25 <cait> #topic Update on releases
14:08:31 <cait> rmaints?
14:08:31 <wahanui> rmaints is fridolin, khall, kidclamp, wainui and tuxayo
14:08:34 <ashimema> personally.. as it's over xmas week here I won't be able to attend online or in person
14:08:49 <khall> #info Kyle M Hall, ByWater Solutions
14:09:04 <cait> you know who you are, any updates?
14:09:06 <cait> ah maybe
14:09:25 <Joubu> #info 21.11 Feature freeze is end of next week!
14:09:28 <cait> #info While we are in string freeze the strings weren't updated yet due to technical issues for the next versions
14:10:06 <tuxayo> nothing to report for 20.05.x
14:10:32 <tuxayo> thanks cait for noticing that and digging
14:10:44 <cait> so far only strings for 21.05 appeared for de-DE
14:10:49 <cait> is that worth pushing release a little?
14:11:03 <cait> about 500 strings
14:11:26 <tuxayo> It's scheduled for around the 25h, is that enough?
14:11:45 <cait> no tusre how fast it will be fixed, but maybe worth another email to translators
14:11:53 <tuxayo> Should there be new strings for other releases as well?
14:11:54 <cait> my guess is if nothing shows up they just assume it's done already
14:12:10 <cait> i am not sure, it was quite a bit for 21.05, but I am not quite done yet
14:12:26 <Joubu> the script is currently running, it will take several hours
14:12:41 <tuxayo> ok, it's WIP
14:13:07 <tuxayo> #action tuxayo send a new call for translators after the Pootle sync is finished
14:13:10 <cait> #info Translators: keep an eye out for new strings showing up tonight or tomororw
14:13:17 <cait> thx tuxayo :)
14:13:19 <cait> ok, moving on?
14:13:33 <tuxayo> so no postponing the release?
14:13:40 <cait> when is it planned for?
14:13:47 <cait> 25th might still be ok
14:13:47 <tuxayo> the 25th
14:13:56 <cait> hm although, weekend, not sure
14:13:57 <tuxayo> just because the 23th was a saturday
14:14:26 <cait> if we could inform them tonight i think 2 days would probably be ok
14:14:35 <cait> and then make sure it works out normally next release?
14:14:43 <koha-jenkins> Project Koha_Master_D10_MDB_Latest build #701: SUCCESS in 46 min: https://jenkins.koha-community.org/job/Koha_Master_D10_MDB_Latest/701/
14:14:45 <tuxayo> I'll ask the RMaint if the 27th is ok
14:14:51 <cait> ok
14:14:53 <tuxayo> so it will be a week from now
14:15:03 <tuxayo> As it's the last release of this cycle
14:15:12 <cait> #action tuxayo to check on pushing the release dates to 27th to give translators chance to catch up
14:15:15 <cait> true
14:15:18 <tuxayo> thanks
14:15:20 <cait> it might be the last updates for a version
14:15:24 <cait> moving on
14:15:35 <cait> #topic KohaCon22 bidding process
14:15:41 <cait> I am not sure but I might have added that one
14:15:44 <cait> I think it's already time again
14:15:50 <cait> so people get a bit of time for planning...
14:16:24 <cait> as a reference
14:16:33 <cait> #link https://wiki.koha-community.org/wiki/KohaCon21_Proposals KohaCon21 bidding page
14:16:55 <cait> Maybe some questions:
14:16:57 <tuxayo> «Venue: National Library of Pakistan (Both In person and Online) »
14:17:00 <ashimema> good point
14:17:01 <cait> 1) are we still aiming for a hybrid one 2022?
14:17:12 <tuxayo> So it's suposed to be hybric
14:17:15 <tuxayo> *hybrib
14:17:20 <tuxayo> I'll ask for confirmation
14:17:25 <cait> it's uspposed to be in November too...
14:17:40 <cait> but asking woudl be good, I didn't receive a reply on Twitter
14:17:45 <oleonard> If they completely changed the dates who knows what else they changed.
14:18:08 <ashimema> Yup, I asked by email and twitter about the date change
14:18:10 <ashimema> neither got a response
14:18:23 <cait> harsh :(
14:19:03 <cait> I think we all hope to travel again in 2022... but shoudl we keep hybrid as an option for the bidding?
14:19:20 <cait> it enables people to attend that couldn't otherwise... so I'd like if we made a strong notion for streaming
14:19:21 <marcelr> isnt hybrid here to stay?
14:19:28 <ashimema> I think it's nice to have the hybrid option
14:19:35 <tuxayo> +1
14:19:40 <cait> +1
14:19:40 <caroline_crazycatlady> I agree it should at least be streamed or recorded
14:19:42 <ashimema> but it certainly adds a challenge for the organisors
14:19:49 <tcohen> no, marcelr. we will we through this victoriously
14:19:50 <tcohen> hah
14:19:52 <ashimema> agreed
14:20:07 <cait> woudl someone volunteeer to put up a bidding draft?
14:20:13 <cait> (other than me preferrably?)
14:20:17 <marcelr> [off] tcohen always wins
14:21:01 <cait> maybe as an action for next meeting we could check over the processes page and update our gudielines?
14:21:01 <cait> https://wiki.koha-community.org/wiki/Processes_for_KohaCons
14:21:01 <thd> The pandemic is not yet expected to be significantly over next year for worldwide vaccination levels.  Maybe less of a concern for the rich world.
14:21:08 <cait> #link https://wiki.koha-community.org/wiki/Processes_for_KohaCons Processes for KohaCons
14:21:43 <cait> we could put something about having to inform community about major changes to bid
14:22:07 <thd> Every conference should be hybrid if it can be irrespective of pandemics.
14:22:43 <oleonard> My only hesitation about requiring hybrid is that it might exclude some folks who lack the resources for it.
14:22:55 <oleonard> But I would like to have hybrid be a requirement.
14:23:18 <cait> if we get more than one bid it could well influence the outcome
14:23:27 <cait> if oly one volunteer a little harder if it's not a requirement i guess
14:23:34 <cait> recording maybe as an alternative option?
14:23:37 <tuxayo> Indeed including attendants that can't travel might exclude some organizer than can't take the addition workload.
14:23:39 <thd> Changes create a real problem for people planning to attend but I also remember venue availability problems for the organisers.
14:23:56 <tuxayo> Still worth pushing for hybrid IMHO
14:24:03 <cait> thd: it hink the main issue is the lack of information
14:24:06 <oleonard> I wonder if we could say that we would withhold support from a conference if they are not responsive to communication after the bid has been accepted (support being publicity, mostly)
14:24:11 <cait> and that the chosen dates are such a clash with holidays
14:24:30 <thd> Yes, communication is paramount.
14:25:32 <cait> #info Discussion: withhold support from a conference if they are not responsive to communication after the bid has been accepted (support being publicity, mostly)
14:25:33 <ashimema> Agreed about changes... it's not really a community conference at this point to me.. the date change is huge and the lack of communication throughout doesn't really mean I think of it as koha-community at all.
14:25:44 <thd> We do not know about excessive spam prevention measures in email.  Sometimes, the telephone is useful when other means are insufficient.
14:26:21 <ashimema> regarding hybrid approach.. I think we as a community should be able to support that even if the organising group cannot.. there are some fairly big companies here who I'm sure could contribute technologies required if needed.
14:26:36 <cait> it's a good thought
14:26:54 <ashimema> X sponsored the videoconferencing this year.. for example.. so I don't think it should be seen as a blocker
14:27:03 <cait> #info Discussion: hybrid/recording - optional or required?
14:27:21 <ashimema> we should perhaps make that clear.. if you're offering to organise the conference you don't have to do it entirely in a vacuum.. ask for help 😉
14:27:28 <cait> #idea would it be possible that companies help providing technical equipment/help for streaming if required?
14:27:39 <fridolin> hi sorry late
14:27:53 <cait> thx for being here so early actually :)
14:28:04 <cait> 4am?
14:28:05 <fridolin> #info Fridolin Somers, Biblibre, France
14:28:11 <fridolin> indeed ^^
14:28:22 <cait> i think we had a requirement to sent a representative to IRC meetings
14:28:33 <cait> what channel/who shoudl they communicate to?
14:28:42 <cait> especially if we vote to have less general meetings
14:28:49 <cait> we don't have a council or anything you could address
14:28:54 <marcelr> yeah that would be expected
14:29:21 <cait> and I am still lookign for someone to put up bidding page :)
14:29:49 <cait> i can try to put up a draft... and then ask for feedback on IRC?
14:30:04 <marcelr> cait++
14:30:05 <cait> #action cait to put up a bidding for KohaCon22 draft page
14:30:06 <caroline_crazycatlady> Ican copy the 2021 page if no one else can
14:30:13 <thd> If we vote to have fewer general meetings some issues may need to be raised in a developer's meeting even if that is to schedule a general meeting or kohacon meeting etc.
14:30:16 * cait immedately hands over to caroline_crazycatlady
14:30:20 <caroline_crazycatlady> lol
14:30:27 <cait> #action cait hands over to caroline_crazycatlady, but offers proof reading/help
14:30:37 <cait> moving on?
14:30:39 <caroline_crazycatlady> I'll do it right away, otherwise i'll forget
14:30:44 <tuxayo> > the chosen dates are such a clash with holidays
14:30:45 <tuxayo> Yes, with christian related countries. We could ask the proposal to avoid (even when changing afterwards) these dates + Chinese new year and the most relevant ones for Islam related countries. (Ramadan ?)
14:31:02 <cait> #action ALL suggestions for changes to KohaCon process page until next meeting
14:31:21 <tuxayo> ok
14:31:42 <cait> #topic Actions from last meeting
14:31:48 <cait> #info There were no actions (that will change)
14:32:03 <cait> #topic Vote about rescheduled General IRC meetings
14:32:05 <ashimema> 🙂
14:32:18 <cait> I am not too happy about 2 per year, but could do with less
14:32:25 <tuxayo> which is the KohaCon process page ?
14:32:27 <cait> would be quarterly or bi-monthly be an idea?
14:32:31 <cait> i linked earlier, sec
14:32:34 <marcelr> when will they be ?
14:32:44 <ashimema> I was coming around to once a quarter
14:32:47 <koha-jenkins> Project Koha_20.05_D9 build #320: SUCCESS in 1 hr 5 min: https://jenkins.koha-community.org/job/Koha_20.05_D9/320/
14:32:47 <ashimema> 4 per year
14:32:47 <tuxayo> #link https://wiki.koha-community.org/wiki/Processes_for_KohaCons
14:32:54 <ashimema> with the option of adding ad-hoc ones as required
14:33:10 <ashimema> I think 12 per year is just too many and means none are well attended
14:33:22 <marcelr> timezones..
14:33:25 <cait> i thnk with kohacon in mind 4 is minimum
14:33:39 <cait> also... elections
14:33:52 <cait> one month before release and 3 months in between?
14:33:54 <kidclamp> if 4 per year, should we return to 2 time per meeting? so all times zones can attend?
14:34:18 <fridolin> good idea
14:34:21 <marcelr> +1
14:34:36 <tuxayo> 2 time per meeting?
14:34:47 <oleonard> Alternating when the meeting is
14:34:48 <tuxayo> twice the same day at different hours?
14:34:53 <tuxayo> oh ok
14:34:54 <marcelr> no
14:35:05 <oleonard> No, two meetings in the day?
14:35:24 <cait> #startvote How many general meeetings should we hold annually? (12, 4, 2)
14:35:24 <huginn`> Begin voting on: How many general meeetings should we hold annually? Valid vote options are , 12, 4, 2, .
14:35:24 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
14:35:25 * ashimema asks the question.. what are we discussing at these meetings
14:35:46 <cait> i think 2 in a day are not really great for elections
14:35:46 <marcelr> the number of meetings lol
14:35:49 <Joubu> discuss the date and time of the next meeting
14:35:51 <cait> only for info
14:35:52 <ashimema> perhaps we should stick to monthly but only hold them if there's a minimum number of agenda items to cover?
14:35:53 <tuxayo> KohaCon, Election, the number of meeting
14:35:57 <thd> I am concerned that we are excluding people but the second meeting times became so little attended that they may not have been thought worthwhile by attendees.
14:36:20 <oleonard> #vote 4
14:36:26 <thd> #vote 4
14:36:28 <Joubu> #vote 2
14:36:31 <cait> #vote 4
14:36:36 <ashimema> #vote 4
14:36:40 <fridolin> #vote 4
14:36:44 <marcelr> #vote 4
14:36:50 <tuxayo> #vote abstain
14:36:50 <huginn`> tuxayo: abstain is not a valid option. Valid options are , 12, 4, 2, .
14:36:53 <tuxayo> I know!
14:36:56 <cait> oh sorry
14:36:58 <cait> i forgot abstain
14:37:01 <kellym> #vote 4
14:37:07 <tuxayo> no worries :P
14:37:19 <kidclamp> #vote 4
14:37:25 <cait> i'll give you another moment
14:37:28 <tcohen> #vote 4
14:37:57 <nugged> #vote 4
14:38:10 <cait> closing vote....
14:38:13 <tuxayo> It's just that I don't know what to pick so I leave it to you folks
14:38:16 <cait> #endvote
14:38:16 <huginn`> Voted on "How many general meeetings should we hold annually?" Results are
14:38:16 <huginn`> 2 (1): Joubu
14:38:16 <huginn`> 4 (10): cait, oleonard, ashimema, marcelr, kidclamp, fridolin, tcohen, nugged, thd, kellym
14:38:35 <cait> #agreed General IRC meetings to be held quarterly / 4 times a year
14:38:41 <cait> ok, next is when
14:38:48 <cait> is one month before release early enough for team vote?
14:38:52 <cait> that would be
14:38:57 <marcelr> and the time zones
14:39:26 <cait> April, July, Oktober, Janury
14:40:12 <cait> i think if we mainly hold elections and use it for community decisons twice a day won't work well
14:40:23 <cait> better to maybe rotate times... and less often gives it maybe more importance
14:40:26 <tuxayo> yes ^^"
14:40:43 <cait> ok with months?
14:40:45 <oleonard> April, July, October, & January sounds good to me.
14:40:50 <marcelr> yes
14:40:54 <fridolin> +1
14:40:59 <thd> Joubu: If two of four meetings are considered non-critical and very poorly attended, we may yet have two meetings per year.
14:41:27 <cait> #agreed General meetings will be held April, July, Oktober, January
14:41:30 <cait> we are getting closer
14:41:39 <cait> first Wednesday each month?
14:41:44 <marcelr> great
14:41:53 <cait> or is that bad for january?
14:41:57 <cait> then maybe second wednesday
14:42:04 <marcelr> greater
14:42:12 <thd> I prefer something other than the first Wednesday.
14:42:25 <fridolin> second is better
14:42:40 <cait> #agreed Date is the second Wednesday of a month
14:42:46 <thd> ... something other than the first Wednesday in genral.
14:42:48 <cait> closing in
14:42:57 <cait> times
14:43:03 <cait> i think this is too big
14:43:10 <cait> can we decide on the time for hte next meeting in Janaury?
14:43:13 <cait> and then move on from there?
14:43:22 <ashimema> sounds good to me
14:43:25 <marcelr> rotate 8 or 12 hours ?
14:43:26 <cait> we could make it a first topic
14:43:27 <thd> cait++
14:43:48 <cait> and ask people to supply their suggestions beforehand
14:43:55 <cait> i'll set a reminder
14:44:19 <cait> #action cait to set a reminder about sending a reminder emai for next general IRC and adding drafts for things
14:44:28 <cait> what was today?
14:44:31 <cait> as a starting point?
14:44:38 <cait> 14:00 UTC  ok?
14:44:50 <cait> will be an hour earlier then I think here... daylight savings
14:44:53 <ashimema> yup
14:45:14 <cait> #agreed The January meeting will be held on 14 UTC, later meeting times to be decided
14:45:18 <cait> great
14:45:21 <cait> moving on? :)
14:45:32 <fridolin> yup
14:45:53 <cait> #topic Elections / Roles for 22.05
14:46:05 <cait> #link https://wiki.koha-community.org/wiki/Roles_for_22.05 Roles for 22.05
14:46:31 <cait> ok, first thing: I'd like to vote for the whole "list" togehter, but not if there is a veto
14:46:40 <marcelr> we miss packgaging and translation ?
14:46:41 <cait> and if there are any questions about candidates, we should deal with that now
14:46:48 <cait> yes, missing roles we also need to discuss
14:46:49 <caroline_crazycatlady> #link https://wiki.koha-community.org/wiki/KohaCon22_Proposals
14:47:11 <Joubu> dev install in English!
14:47:14 <marcelr> caroline_crazycatlady++
14:47:16 <ashimema> is Wainui really going to continue supporting 19.11?
14:47:25 <cait> yes
14:47:28 <tuxayo> oops, there is a hole in the RMaint proposals. I would say Wainui can still RMaint 20.05.x and have an in-house 19.11.x if catalyst needs it. But I forgot to ask.
14:47:33 <cait> See rangi's mail from yesterday
14:47:45 <Joubu> yes, it's on the list
14:47:48 <cait> i don't think they offer for themselves
14:47:54 <tuxayo> ok, I'll see
14:48:02 <cait> it' sgoing to be our first LTS possibly
14:48:35 <Joubu> we won't call it LTS until we have a more global discussion, but yes, that would be a plan
14:48:36 <cait> so maybe having the 'hole' is ok ?
14:48:41 <Joubu> ofc
14:48:45 * ashimema sees no email from chris
14:48:50 <Joubu> koha-devel
14:48:57 <Joubu> security improvements topic
14:49:11 <cait> heh
14:49:14 <tuxayo> > so maybe having the 'hole' is ok ?
14:49:15 <tuxayo> Right, actually that doesn't block anything technically, does it?
14:49:26 <cait> she knows the version, has everything set up, they offer to continue - makes sense for me
14:49:34 <fridolin> i think we should avoid working on 20.05, we can have a gap
14:49:52 <cait> ok, but then we shoudl remove it and have a discussion about LTS next dev?
14:49:53 <oleonard> https://www.mail-archive.com/koha-devel@lists.koha-community.org/msg12593.html
14:49:54 <tuxayo> It kinda forbids 19.11.x => 20.05.x upgrade but hopefully it's not needed
14:49:55 <cait> or ... mailingl ist of course
14:50:03 <cait> it shoudl not
14:50:12 <cait> our database updates are idempotent for a while
14:50:17 <cait> or shoudl be
14:50:21 <Joubu> first ML, this email should get more attention, also about the other questions/suggestions
14:50:22 <cait> so that shoudl not hurt updates
14:51:02 <cait> #info Please check the discussion on a LTS version of Koha in the security improvements thread on koha-devel
14:51:09 <tuxayo> > our database updates are idempotent for a while
14:51:09 <tuxayo> if 19.11.x get a DB change next cycle, then it would work if and instance move to 20.05.x afterwards
14:51:21 <tuxayo> But we could say that's ok
14:51:48 <tuxayo> 20.05.x is dropped, that's all
14:51:54 <cait> hm we might want to discourage jumping to 20.05.. yeah
14:52:01 <cait> but i don't think a database change is likely for now - we will see
14:52:12 * ashimema thinks if we're going LTS we should reduce the number of other stables we support
14:52:17 <fridolin> sure, Ubuntu for example you must jump from old LTS to new LTS
14:52:20 <cait> maybe step by step?
14:52:22 <ashimema> more QA people, less maintainers
14:52:35 <fridolin> you cant go to an instable between
14:52:48 <cait> can we postpone LTS discussion to dev meeting?
14:52:51 <marcelr> yes
14:53:04 <cait> #action tuxayo to add LTS to next dev meetings agenda
14:53:06 <fridolin> sure
14:53:09 <tuxayo> ok
14:53:18 <cait> so, any other questions for roles/volunteers?
14:53:43 <oleonard> Can we continue with a team vote even though there are gaps? I don't think there would be any contention about volunteers after a vote.
14:53:57 <cait> sorry, can you rephrase?
14:53:57 <thd> Can we draft anyone now quickly  for empty roles?
14:54:00 <cait> contention?
14:54:07 <tcohen> I added myself to CI
14:54:14 <marcelr> tcohen++
14:54:19 <cait> The big gaps are tranlation manager
14:54:21 <cait> packaging team
14:54:26 <cait> irc meeting
14:54:28 <tuxayo> same confusion for me ^^ «contention about volunteers»
14:54:38 <cait> but the first 2 are crucial
14:54:50 <cait> i think having a vote and then appointing them more iformally maybe?
14:54:51 <marcelr> does bernardo stop?
14:54:55 <cait> or agree to meet again in a week
14:55:04 <cait> i haven' theard about him stopping, he might just have missed the wiki page
14:55:06 <ashimema> 'contention' - meaning 'nobody would be upset at people volunteering later.. we'd all likely vote them in'
14:55:10 <tcohen> he's typing his answer on WhatsApp
14:55:13 <cait> tcohen: do you know? call him? heh
14:55:14 <Joubu> Bernardo is always late for the role
14:55:21 <ashimema> yup
14:55:28 <tcohen> he's in
14:55:30 <ashimema> would be nice to have some new blood in translations
14:55:35 <marcelr> solved
14:55:36 <ashimema> but bernardo keeps it ticking along
14:55:40 <oleonard> Is Liz Rea currently website maintainer?
14:55:45 <cait> she is running the website
14:55:54 <cait> her infrastructure i think
14:55:59 <Joubu> mtj will certainly continue as packager manager
14:56:03 <cait> i've been making some updates on content
14:56:07 <cait> like listings for the support providers
14:56:08 <Joubu> otherwise he would have told us I think
14:56:09 <tuxayo> ashimema: thanks for clarification. yes, no risk of contention I think.
14:56:19 <cait> ... and doing permission updates for translators
14:56:24 <ashimema> we have had new volunteers for website work before.. but they never managed to actually take over
14:56:25 * cait needs less hats
14:56:46 * ashimema needs less hats too
14:56:53 <marcelr> winter comes
14:56:57 <ashimema> I've also helped with website over the years and have access..
14:57:02 <fridolin> we need more heads
14:57:04 <oleonard> I can help maintain the web site if folks can get me set up.
14:57:10 <cait> not more hats, more heads!
14:57:20 <jzairo> I’d be happy to help fill the role for IRC meeting facilitator
14:57:20 <cait> #info Koha needs more heads for districuting hats
14:57:25 <ashimema> how aobut 'website mainters'
14:57:30 <tcohen> I provided a big server for running community things
14:57:31 <ashimema> share the load and help Liz
14:57:33 <cait> jzairo++
14:57:36 <cait> quck, sign her up!
14:57:45 <tcohen> that is only running the API docs right now
14:57:52 <ashimema> oh nice one 🙂
14:57:52 <caroline_crazycatlady> jzairo++
14:58:02 <tcohen> it has 15.5GB of spare RAM
14:58:02 <ashimema> you'll do a much better job than i did jzairo 🙂
14:58:10 <cait> the issue with website is it also runs the manuals
14:58:27 <ashimema> we can shift the manuals easily enough
14:58:28 <cait> jzairo: can you add yourself to wiki or do you want us to do it?
14:58:35 <jzairo> I can update the wiki now!
14:58:39 <cait> thx!
14:58:41 <tcohen> I volunteer to help with CI/CD of the manuals on this new server
14:58:44 <cait> ok, i see we also got a translation manager
14:58:51 <cait> that leaves packaging as the next urgent?
14:59:07 <Joubu> thx jzairo!
14:59:14 * tcohen thinks we should volunteer eythian
14:59:19 <cait> heh
14:59:26 <Joubu> put mtj
14:59:38 <Joubu> I am sure he forgot
14:59:38 <marcelr> mtj++
14:59:43 <ashimema> agreed
14:59:48 * cait is very happy to see that QA has heads!
15:00:07 <cait> Joubu: will you? ;)
15:00:27 <Joubu> if we are not all editing the page at the same time
15:00:28 <cait> i'll prepare the vote statement
15:00:35 <oleonard> And afterwards we will tell him he forgot that he put himself down for the job
15:00:42 <cait> that's the plan :)
15:01:08 <Joubu> added
15:01:09 <fridolin> "it's a trap"
15:01:20 <cait> jzairo: to get you started later: https://wiki.koha-community.org/wiki/Chairing_meetings
15:01:27 <Joubu> Who's Jake?
15:01:38 <cait> which jake?
15:01:45 <Joubu> Wiki team member
15:01:46 <oleonard> There are Two Jakes?
15:01:59 <ashimema> two?
15:02:00 <wahanui> two are relatively straight forward ,and I've talked about them before in other forums (only 10 min each)
15:02:02 <Joubu> Aude as well?
15:02:06 <ashimema> Jake is one of ours
15:02:07 <tcohen> bernardo complained we collisioned
15:02:08 <ashimema> as is Aude
15:02:42 <ashimema> Aude is going to shadow Lucy on docs.. pick up how it works and start contributing (and intends to help write a advent post about it)
15:02:43 <caroline_crazycatlady> Aude sounds like a french name
15:02:49 <ashimema> it is 😉
15:03:07 <ashimema> I meant to introduce them but it was a bit of a rush this morning 😉
15:03:08 <fridolin> oui c'est le cas
15:03:12 <caroline_crazycatlady> i thought she was with biblibre :)
15:03:15 <Joubu> PTFS-e in force
15:03:20 <ashimema> Jake has lots of Wiki experience so wants to lend a hand there under my guidance 😉
15:03:31 * ashimema isn't a bully.. honest
15:03:42 <caroline_crazycatlady> lots of new names in PTFS-E
15:03:42 <marcelr> if you say so
15:03:57 <ashimema> that's two out of the three new hires 😉
15:04:14 <caroline_crazycatlady> good for you! :D
15:04:19 <tuxayo> congrats, send welcome to all 3! :D
15:04:28 <ashimema> we lost 3 this year too though 😉
15:04:35 <oleonard> ashimema should share his whip-cracking skills at the next in-person gathering
15:04:47 * ashimema hopes to bring at least two to hackfest
15:05:28 <cait> i'd be ready to start the vote
15:05:31 <cait> is the wiki page ready?
15:05:34 <marcelr> [off] afk
15:05:47 <oleonard> ashimema: two whips??
15:05:48 <jzairo> thanks you
15:05:53 <cait> #startvote Do you agree with the Release Team for 22.05 as stated on the wiki? (yes, no, abstain)
15:05:53 <huginn`> Begin voting on: Do you agree with the Release Team for 22.05 as stated on the wiki? Valid vote options are , yes, no, abstain, .
15:05:53 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
15:06:00 <cait> just vote so we get this done with please ;)
15:06:02 <oleonard> #vote yes
15:06:03 <kidclamp> #vote yes
15:06:04 <cait> #vote yes
15:06:07 <tcohen> #vote yes
15:06:08 <fridolin> #vote yes
15:06:10 <caroline_crazycatlady> #vote yes
15:06:12 <ashimema> #vote yes
15:06:16 <Joubu> we should add marcelr somewhere
15:06:17 <nugged> #vote yes
15:06:19 <tuxayo> #vote yes
15:06:20 <kellym> #vote yes
15:06:25 <Joubu> #vote yes
15:06:30 <thd> #vote yes
15:06:43 <cait> Joubu: he is QA
15:06:48 <ashimema> [off] ballet run, brb
15:06:54 <Joubu> not enough :
15:06:57 <Joubu> :)
15:07:11 <petrova> #vote yes
15:07:26 <tcohen> I added our Rocio to the Doc team, be gentle with the newbie please
15:07:45 <cait> giving it a litttle bit more time
15:07:56 <caroline_crazycatlady> another new person! :D
15:08:03 * cait loves new persons
15:08:08 <PerplexedTheta> Just picked this one up - I'm Jake (Hi!)
15:08:15 <cait> nice to meet you!
15:08:15 <oleonard> Two Rocios?
15:08:19 <cait> only one i thin
15:08:20 <cait> k
15:08:23 <caroline_crazycatlady> Hi Jake!
15:08:32 <fridolin> hi Jake
15:08:38 <tuxayo> PerplexedTheta welcome! ^^
15:08:47 <caroline_crazycatlady> There is one Rocio at bywater I think
15:08:52 <caroline_crazycatlady> that makes two ;)
15:09:12 <cait> ok
15:09:13 <cait> you are drifting off
15:09:16 <cait> #endvote
15:09:16 <huginn`> Voted on "Do you agree with the Release Team for 22.05 as stated on the wiki?" Results are
15:09:16 <huginn`> yes (13): Joubu, cait, oleonard, ashimema, tuxayo, kidclamp, fridolin, tcohen, caroline_crazycatlady, nugged, petrova, thd, kellym
15:09:17 <Joubu> Rocío and Rocio
15:09:23 <cait> we got a release team!
15:09:28 <cait> confetti!
15:09:28 <wahanui> o/`'`'`'`'`'`'`'`'`'`'`'`
15:09:29 <oleonard> *whew*
15:09:33 <tuxayo> !confetti
15:09:36 * fridolin clap clap
15:09:38 <tuxayo> 🎉
15:09:39 <cait> #agreed The release team as stated on the wiki at this time was elected.
15:09:48 <Joubu> good luck fridolin!
15:09:55 <cait> you'll need it! ;)
15:09:55 <fridolin> Thanks a lot
15:10:00 <cait> i like the time plan, it was a little worry
15:10:03 <cait> hope that works out for you
15:10:14 <tuxayo> the time plan?
15:10:14 <fridolin> big step for me
15:10:15 <cait> i'll have to figure out when that is here actually
15:10:17 <Joubu> I'll let you schedule a meeting for the handover
15:10:18 <oleonard> fridolin: I hope Joubu's iron fist fits you.
15:10:24 <cait> tuxayo: in frido's proposal
15:10:33 <tuxayo> ok!
15:10:33 <fridolin> ^^
15:10:39 <cait> Joubu: can you help me with the next meeting bit?
15:10:44 <cait> I always get that wrong
15:10:55 <cait> January 12 14 utc
15:10:56 <Joubu> #info Next meeting: X November 2021, 14 UTC
15:10:58 <Joubu> ha
15:11:01 <Joubu> general
15:11:10 <Joubu> #info Next meeting: 12 January 2022, 14 UTC
15:11:18 <cait> #info Next General meeting: 12 January 2022, 14 UTC
15:11:24 <Joubu> no
15:11:27 <Joubu> next meet
15:11:28 <cait> what did i do?
15:11:31 <cait> oh
15:11:32 <Joubu> #info Next meeting: 12 January 2022, 14 UTC
15:11:38 <cait> #info Next meeting: 12 January 2022, 14 UTC
15:11:43 <cait> you said general! :)
15:11:46 <Joubu> :)
15:11:48 <nugged> fridolin: looking forward to chat more one day too – you'd have our assistance from Finland :) 🤝
15:11:52 <cait> almost in time
15:12:07 <cait> good meeting everyone!
15:12:12 <fridolin> nugged: thanks you are great
15:12:13 <cait> cya in January! ;)
15:12:20 <cait> #endmeeting