#koha: Development IRC meeting 22 June 2022

Meeting started by tuxayo at 14:02:34 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/Development_IRC_meeting_22_June_2022 Today's agenda (tuxayo, 14:02:54)

  1. Introductions (tuxayo, 14:03:07)
    1. Martin Renvoize, PTFS Europe, UK (ashimema, 14:03:09)
    2. Owen Leonard, Athens County Public Libraries, Ohio, USA (oleonard, 14:03:14)
    3. Arthur Suzuki, BibLibre, France (liliputech, 14:03:20)
    4. Tomás Cohen Arazi, Theke Solutions, Argentina (tcohen, 14:03:31)
    5. Andrii Nugged, National Library of Finland, Helsinki, FI (nugged, 14:03:40)
    6. Thomas Dukleth, Agogme, New York City (thd, 14:03:54)
    7. Victor Grousset, Tuxayo VZW, France (tuxayo, 14:04:05)
    8. Nick Clemens, ByWater Solutions (kidclamp, 14:04:32)

  2. Announcements (tuxayo, 14:07:30)
    1. Katrin Fischer, BSZ, Germany (cait1, 14:08:28)

  3. Update from the Release Manager (22.05) (tuxayo, 14:08:44)
    1. Lucas Gass, ByWater Solutions (lukeg, 14:12:15)
    2. https://gitlab.com/koha-community/koha-testing-docker/-/issues/300 (tcohen, 14:16:25)
    3. Testers needed for new koha-testing-docker management script. See https://gitlab.com/koha-community/koha-testing-docker/-/issues/300 (tuxayo, 14:17:48)

  4. Updates from the Release Maintainers (tuxayo, 14:21:39)
  5. Updates from the QA Team (tuxayo, 14:29:50)
    1. anyone who have contacts of Koha users in french speaking Africa contact victor AT tuxayo DoT net so we can make patch testing session with librarians (tuxayo, 14:38:00)

  6. Status of roadmap projects (tuxayo, 14:38:26)
    1. https://annuel.framapad.org/p/koha_22.11_roadmap (tuxayo, 14:38:39)

  7. Actions from the last meeting (tuxayo, 14:56:43)
    1. consider naming extended support instead of LTS (tuxayo, 15:13:44)
    2. ACTION: cait try to draw how extended support/LTS would work (tuxayo, 15:16:11)
    3. ACTION: liliputech discuss koha CI (docker image built + manuall build) hosting on gitlab instance provided by BibLibre's partner AFI. (tuxayo, 15:20:55)

  8. General development discussion (trends, ideas, ...) (tuxayo, 15:21:04)
    1. Add any comments and feedback on the "Needs documenting" status and work flow to bug 30998 (davidnind[m], 15:52:15)
    2. contact thd if you can help with the wiki upgrade which hits this warning: "WARNING: ftell mismatch with expected position" (tuxayo, 15:52:47)

  9. Set time of next meeting (tuxayo, 15:54:12)
    1. Next meeting: 6 July 2022, 21 UTC (tuxayo, 15:55:04)


Meeting ended at 15:56:36 UTC (full logs).

Action items

  1. cait try to draw how extended support/LTS would work
  2. liliputech discuss koha CI (docker image built + manuall build) hosting on gitlab instance provided by BibLibre's partner AFI.


Action items, by person

  1. liliputech
    1. liliputech discuss koha CI (docker image built + manuall build) hosting on gitlab instance provided by BibLibre's partner AFI.


People present (lines said)

  1. tuxayo (131)
  2. ashimema (100)
  3. cait1 (82)
  4. liliputech (33)
  5. tcohen (32)
  6. thd (28)
  7. huginn (11)
  8. koha-jenkins (9)
  9. davidnind[m] (7)
  10. wahanui (7)
  11. nugged (4)
  12. Joubu (1)
  13. lukeg (1)
  14. oleonard (1)
  15. reiveune (1)
  16. kidclamp (1)


Generated by MeetBot 0.1.4.