15:01:34 <tuxayo[m]> #startmeeting General IRC meeting 2 March 2022
15:01:34 <huginn> Meeting started Wed Mar  2 15:01:34 2022 UTC.  The chair is tuxayo[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:34 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:34 <huginn> The meeting name has been set to 'general_irc_meeting_2_march_2022'
15:01:52 <tuxayo[m]> #topic Introductions
15:02:02 <thd> #info Thomas Dukleth,
15:02:04 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
15:02:15 <marcelr> #info Marcel de Rooy, Rijksmuseum, NL
15:02:23 <georgew> #info George Williams, Northeast Kansas Library System
15:02:30 <tuxayo[m]> #info Victor Grousset, Tuxayo AG, France
15:02:34 <kellym> #info Kelly mcElligott, ByWater Solutions
15:02:47 <jzairo> #info Jessica Zairo, ByWater Solutions
15:02:52 <fridolin> #info Fridolin Somers, BibLibre, France
15:02:56 <tuxayo[m]> qa_team?
15:03:01 <tuxayo[m]> well, qa_team is cait, joubu, tuxayo, marcelr, kidclamp, khall, tcohen, ashimema, nugged, kohaputti, petrova
15:03:02 <thd> #info Thomas Dukleth, Agogme, New York City - [trackpad in the way]
15:03:07 <ashimema[m]> #info Martin Renvoize, PTFS Europe
15:03:07 <tuxayo[m]> rmaints?
15:03:09 <tcohen> #info Tomas Cohen Arazi
15:03:16 <cait> #info Katrin Fischer, BSZ, Germany
15:03:20 <cait> sorr,y was a little distracted :)
15:03:22 <tuxayo[m]> i heard rmaints was khall_ , AndrewFH, wainui and tuxayo
15:03:57 <fridolin> we can wait a few minutes
15:04:09 <tcohen> yeah
15:04:15 <marcelr> we just started fridolin
15:04:30 <fridolin> i mean for more participents
15:04:44 <marcelr> sure
15:04:46 <fridolin> good to see you all :D
15:05:06 <fridolin> nightly 5am here
15:05:21 <tuxayo[m]> #topic Announcements
15:05:47 <tuxayo[m]> #info KohaCon 2022 : https://wiki.koha-community.org/wiki/KohaCon22_Proposals
15:06:00 <tuxayo[m]> #info proposal from koha-US!
15:06:27 <cait> Koha-us++
15:06:36 <tuxayo[m]> > Venue: To be determined by a vote of koha-US members (voting from February 16-28 - announcement of results by March 1)
15:06:38 <georgew> #info koha-US has chosen Lawrence, Kansas, as the location for its 2022 conference
15:06:38 <ashimema[m]> has it been udapted?
15:06:48 <tuxayo[m]> does anyone know about that?
15:06:56 <oleonard> The vote has taken place and they chose to do a hybrid conference
15:06:58 <fridolin> yep there is a fresh email
15:06:59 <tuxayo[m]> hybrid or full online was pending
15:07:05 <ashimema[m]> excellent
15:07:08 <cait> hybrid++
15:07:13 * ashimema[m] hasn't checked for the mail yet today ๐Ÿ™‚
15:07:16 <ashimema[m]> hybrid++
15:07:23 <georgew> I'm here on behalf of the koha-US conference committee
15:07:28 <ashimema[m]> I can now start adding busines cases for the people I wan't to send ๐Ÿ™‚
15:07:29 <fridolin> "[Koha] 2022 koha-US conference site announcement"
15:07:31 <cait> thx for coming georgew
15:07:36 <tcohen> hi georgew
15:07:42 <tcohen> georgew++
15:07:42 <tuxayo[m]> thanks georgew
15:07:48 <tcohen> koha-us++
15:08:01 <fridolin> georgew++
15:08:10 <fridolin> welcome
15:08:16 <georgew> Our concern here in Lawrence is that the venue we had originally proposed for the koha-US conference may not be big enough for a full on KohaCon
15:08:25 <jzairo> georgew++
15:08:30 <tuxayo[m]> What is the capacity?
15:08:40 <jzairo> koha-us++
15:08:40 <cait> Kohacons before Covid used to be around 200 people i think
15:08:40 <khall_> #info Kyle M Hall, ByWater Solutions
15:08:55 <cait> might have been a bit more when it was in some locations, i think Greece was about 220
15:08:58 <georgew> With social distancing, about 75, which would be enough for just koha-US
15:09:12 <georgew> I think Portland, Oregon, was well over 200
15:09:56 <georgew> With the way travel has been with the pandemic, what we're going to suggest is that we do a poll to see how many people are actually interested in coming to Lawrence
15:10:27 <ashimema[m]> that's a good plan
15:10:30 <cait> agreed
15:10:35 <fridolin> sure
15:10:41 <georgew> I have a survey monkey preview at https://www.surveymonkey.com/create/preview/?sm=_2F2UPFv0ppyzo62DZfDKc_2F3mOQUTFHnejbVCJqpmGLP4_3D and if everyone here think's it's appropriate I'll send it out to the community so we can get a rough idea of interest
15:10:43 <cait> what is the date for the conf?
15:10:52 <ashimema[m]> I imagine the numbers will be a little diminished.. but hopefully still attract a nice international group
15:11:04 <georgew> The dates that we selected are September 20-23, 2022
15:11:09 <tuxayo[m]> So if there isn't a big attendance cut due to still ongoing pandemic, then KohaCon combined with koha-US conference should exceed capacity.
15:11:14 <jzairo> we had 217 register for for Portland Oregon (kohacon 2018) 62 were no shows and 6 walkins.  161 total
15:11:19 <tuxayo[m]> *it should
15:11:28 <cait> Link requires a login for me
15:11:39 <georgew> sorry, let me get a better link
15:11:58 <georgew> https://www.surveymonkey.com/r/Preview/?sm=b2ORMX8OR6M3ctjKhh6B5bSK_2FDttNR31lMWWPQraOJN7tdInTLKDku_2FmZ3dT4rdb
15:12:13 <cait> it might be difficult to tell still for people - nooone knows what September will be like
15:12:17 <cait> makes it hard to plan
15:12:45 * tuxayo[m] hope surveymonkey honor refusal of advertising cookies
15:13:15 <georgew> My thinking is that there were about 50 at last fall's koha-US conference in Texas, so if we get a response back that only a handful of people may come from outside of the USA, then we can probably stick with our planned venue
15:13:17 <tuxayo[m]> it work, thanks the link
15:13:20 <ashimema[m]> Hmm,
15:13:34 <ashimema[m]> whilst I like the idea of the survey and can see it being really helpful..
15:13:58 <ashimema[m]> for dublin.. and I believe other conf's have been the same, we had loads of people register who didn't actually attend
15:13:58 <georgew> But if we get responses that -everyone- wants to come we can look at some bigger venue options
15:14:10 <georgew> there are several other options available
15:14:20 <ashimema[m]> so you might have to take the results with a pinch of salt
15:14:22 <tuxayo[m]> > 50 at last fall's koha-US conference in Texas
15:14:22 <tuxayo[m]> So only 25 additional people comming due to KohaCon are enought to saturate.
15:14:36 <cait> for me I'd love to come, but can't really tell now that I will
15:14:41 <tuxayo[m]> Since the 50 attendance was already during the pandemic
15:14:53 <georgew> Yes, and this survey would go out to everyone, not just people from outside of the USA
15:15:04 <georgew> And it would be taken with a big pinch of salt
15:15:19 <ashimema[m]> I think it's worthwhile then ๐Ÿ™‚
15:15:23 <ashimema[m]> should give you a guage
15:15:31 <georgew> But if we got an immediate response that 150 people would be planning to attend, we would definitely seek another venue
15:15:33 <cait> i notice there is no field for the email address
15:15:45 <tuxayo[m]> > we can look at some bigger venue options
15:15:45 <tuxayo[m]> ok that's a good plan
15:16:11 <georgew> E-mail question only comes if someone says "Yes" to q#4
15:16:12 <cait> would you want to do the survey immediately?
15:16:14 <ashimema[m]> might be worth adding a home country question?
15:16:18 <cait> ah!
15:16:22 <georgew> Soon - within a week or two
15:16:30 <cait> not a bad idea
15:16:31 <ashimema[m]> so see where people are coming from.. then if a whole country locks down you can count them out of your figures easily enough
15:16:31 <georgew> Home country can easily be added.
15:17:04 <georgew> I haven't shown this survey to the rest of the koha-US conference committee yet, so this is just a first draft.  Stuff can be added or removed.
15:17:05 <fridolin> Good idea
15:17:13 <ashimema[m]> otherwise I think it's generally great ๐Ÿ™‚
15:17:19 <cait> i think it mighe help giving you a better picture
15:17:26 <georgew> exactly
15:17:29 <tuxayo[m]> Where to check for the survey to be published?
15:17:36 <tuxayo[m]> general mailing list?
15:17:45 <georgew> We'll put it out on the community mailing list
15:17:47 <cait> and thx a lot for doing this :)
15:17:54 <tuxayo[m]> great
15:18:21 <georgew> We were happy to turn our conference into KohaCon if that's what everyone in the community wants
15:18:40 <tuxayo[m]> yes, it's super cool!
15:18:46 <tcohen> it is awesome
15:18:48 <ashimema[m]> we're super happy
15:18:49 <tuxayo[m]> koha-us++
15:18:51 <cait> very happy
15:18:57 <tcohen> koha-us++
15:18:59 <ashimema[m]> koha-us++
15:19:00 <fridolin> we do, no year without a KohaCon :)
15:19:08 <georgew> It's not as convenient a location as Portland was, but it'll still be fun
15:19:19 <tuxayo[m]> #info there will be a survey to assess attendance and plan the venue size. It will be published on the general mailing list https://koha-community.org/support/koha-mailing-lists/
15:19:40 <ashimema[m]> It's nice to move it around.. I enjoyed Reno
15:20:05 <cait> we'll have time to figure out how to get there
15:20:52 <tuxayo[m]> Any more news or question about the KohaCon?
15:20:58 <georgew> The biggest inconvenience will be that we're about 45-60 minutes from the airport and there's no good public transportation between us and the airport.
15:21:16 <cait> oh
15:21:23 <georgew> But we'll figure things out
15:21:23 <cait> maybe people could pool?
15:21:37 <ashimema[m]> people will work it out.. ๐Ÿ™‚
15:21:44 <georgew> And I have my co-workers alerted that they may be picking people up at the airport
15:21:46 <cait> car pooling
15:22:12 <cait> a lot of time to figure things out
15:22:20 <jzairo> we could organize something to see when people are arrving to help with car pooling
15:22:21 <oleonard> To make the experience more authentic we will load everyone into the back of a pickup truck.
15:22:32 <tuxayo[m]> he he
15:22:32 <georgew> I have a pickup.
15:22:32 <jzairo> :)
15:22:33 <marcelr> lol
15:22:41 <tuxayo[m]> perfect!
15:22:43 <ashimema[m]> tuk tuk please
15:22:52 <fridolin> or horse ride ^^
15:23:16 <fridolin> Its time we add a page to https://koha-community.org/kohacon/
15:23:28 <cait> if you need help with that let me know
15:23:57 <georgew> The koha-US conference committee meets next week so we'll start working on setting up a page and getting things organized.
15:24:13 <ashimema[m]> thanks goergew
15:24:17 <georgew> We'll also put out an ask for help to the community mailing list
15:24:26 <cait> sounds great
15:24:29 <georgew> in case anyone else wnats to join the conference committee
15:25:29 <tuxayo[m]> #info the selected dates are September 20-23, 2022
15:25:38 <jzairo> georgew you can count me in
15:25:46 <georgew> Thanks, JZ
15:25:58 <jzairo> you got it
15:28:09 <tuxayo[m]> 1 proposal so no need to vote IIUC.
15:28:09 <tuxayo[m]> Anything else regarding KohaCon?
15:28:23 <caroline> this is exciting!
15:28:24 <ashimema[m]> yup
15:28:30 <ashimema[m]> not need for vote
15:29:27 <cait> yes, I think we can say it's a done deal :)
15:29:29 <tuxayo[m]> Any other topic for the general meeting?
15:30:30 <fridolin> I had contact with Koha french group but since there is a solid proposal they will take another time
15:30:35 <jzairo> #info We are hosting the Koha Community Challenge again this year in partnership with koha-us https://runsignup.com/Race/CA/anywhere/KohaCommunityChallengeSpringintoFitness
15:30:59 <ashimema[m]> oh, cool
15:31:26 <jzairo> More information https://bywatersolutions.com/news/spring-into-fitness-koha-community-challenge-2022
15:32:08 <kellym> #info We are also hosting another Bug Squashing Event in May: https://bywatersolutions.com/education/celebrate-open-source-with-this-bug-squashing-event
15:32:32 <ashimema[m]> also cool
15:32:36 <tuxayo[m]> Never heard of Koha Community Challenge, this is cool!
15:32:49 <kellym> if anyone would like to be a panelist during this event, please reach out to outreach@bywatersolutions.com - the event will be live streamed on YouTube
15:32:58 <ashimema[m]> I best get the ptfs-e sandboxes in order then
15:33:43 <ashimema[m]> I'm always happy to help on things like that kellym
15:34:06 <kellym> yes sandboxes ready!  Please and thank you!
15:34:15 <tuxayo[m]> Who to add these event in the community calendar?
15:34:20 * ashimema[m] actually has 'communicate engagement' in his job title these days ๐Ÿ™‚
15:34:30 * ashimema[m] can add them
15:34:38 <cait> ashimema[m]: good to know :)
15:34:43 <fridolin> In France there will be the a meeting event in May https://koha-fr.org/symposium-2022/
15:34:49 <fridolin> in Orlรฉans
15:35:04 <fridolin> the public library is our client
15:35:16 <tuxayo[m]> #info In France there will be the a meeting event in May in Orlรฉans https://koha-fr.org/symposium-2022/
15:35:38 <cait> please also add to the community calendar
15:35:47 <cait> it's great to see that things are happening there
15:35:56 <tuxayo[m]> #action ashimema  add Koha Community Challenge, Bug Squashing Event in May to the community calendar
15:36:04 <tuxayo[m]> ashimema++
15:37:19 <tuxayo[m]> #info Hackfest in Marseille, France, March 28th - April 1st. Registration: email paul.poulain AT biblibre DOT com
15:37:43 <fridolin> yey will be there
15:37:46 * ashimema[m] needs to book a flight for hackfest!
15:39:28 <JesseM> Wish I could be there with you all  :(
15:39:52 <tuxayo[m]> Pandemic is France is getting better, two times less death/population than in the peak so it looks good to in 3.5 week to come here.
15:40:02 <tuxayo[m]> *looks good to be in
15:40:34 <cait> numbers are only going down where slowly here
15:40:56 <ashimema[m]> community challenge and bug squashing events both added to the community calendar
15:41:05 <cait> ashimema++
15:41:08 <cait> shall we move on?
15:41:19 <tuxayo[m]> ashimema++
15:41:40 <tuxayo[m]> Yes, if there are not more topic/announcements then, to picking the date of the next meeting.
15:42:26 <tuxayo[m]> #topic Set time of next meeting
15:42:39 <tcohen> laters
15:42:44 <cait> I don't remember if we had agreed bi-annually or quarterly
15:42:56 <tuxayo[m]> Next is for election of team for Koha 22.11 ?
15:43:01 <ashimema[m]> added Sumposium too now
15:43:07 <cait> good point
15:43:07 <ashimema[m]> grr.. I can't type today
15:43:18 <cait> so that would make it... oktober maybe?
15:43:31 <cait> or early november
15:43:33 <marcelr> noo
15:43:38 <cait> hm?
15:43:39 <marcelr> april
15:43:41 <ashimema[m]> october I recon
15:43:42 <marcelr> or may
15:43:43 <cait> ugh
15:43:44 <cait> sorry
15:43:45 <tuxayo[m]> election of team for Koha 22.11 is before the 22.05 release
15:43:52 <fridolin> indeed
15:43:52 <cait> thx marcelr
15:44:00 <cait> i am already ahead with releases :)
15:44:18 <cait> ok, so april or early may then
15:44:18 <ashimema[m]> lol
15:44:23 <ashimema[m]> my brain hurts.. haha
15:44:32 <fridolin> but is it in more for a dev meeting ?
15:44:42 <cait> elections are usual general i think
15:44:43 <marcelr> not before
15:44:49 <fridolin> oki
15:45:11 <ashimema[m]> I would say dev meeting agree's announcing the roles page is open
15:45:14 <cait> i think we had to push this meeting because of extending the deadlines for KohaCon
15:45:18 <ashimema[m]> then general meeting votes
15:45:25 <tuxayo[m]> ok
15:45:26 <ashimema[m]> that tends to be how we do it.. I tihnk
15:45:41 <tuxayo[m]> when is 22.05 release? 22 may?
15:45:49 <ashimema[m]> that's the usual aim
15:45:50 <cait> around that
15:45:51 <marcelr> 22 may 22
15:45:54 <marcelr> would be great
15:46:01 <cait> has a certain appeal yes
15:46:17 <fridolin> more around 25th
15:46:22 <fridolin> 22 is sunday
15:46:27 <marcelr> haha
15:46:42 <marcelr> friday is the best fridolin
15:46:43 <ashimema[m]> hehe
15:47:00 * ashimema[m] remembers doing a few releases from a tent in the middle of a field when he was an rmaint
15:47:01 <tuxayo[m]> Ok so meeting Wed 11 may?
15:47:24 <cait> or a week befor emaybe?
15:47:30 <cait> may the fourth
15:47:34 <fridolin> ooooooo
15:47:43 <ashimema[m]> be with you
15:47:43 <fridolin> ++
15:47:51 <ashimema[m]> ++
15:48:03 <cait> gives a little omre time if headhunting will be required
15:48:11 <ashimema[m]> yup
15:48:11 <cait> (filling roles)
15:48:47 <tuxayo[m]> so Next meeting: 4 May 2022, 15 UTC
15:48:56 <ashimema[m]> ๐Ÿ™‚
15:49:06 <tuxayo[m]> #info Next meeting: 4 May 2022, 15 UTC
15:49:38 <tuxayo[m]> #endmeeting