#koha: General IRC meeting 7 December 2022

Meeting started by tuxayo-webchat at 14:02:52 UTC (full logs).

Meeting summary

    1. https://wiki.koha-community.org/wiki/General_IRC_meeting_7_December_2022 Today's agenda (tuxayo-webchat, 14:03:13)

  1. Introductions (tuxayo-webchat, 14:03:24)
    1. Tomas Cohen Arazi, Cordoba, Argentina (tcohen, 14:03:33)
    2. Victor Grousset, Tuxayo-Europe, France (tuxayo-webchat, 14:05:58)
    3. Katrin Fischer, BSZ, Germany (cait, 14:09:11)

  2. announcements (tuxayo-webchat, 14:15:38)
    1. Fediverse/Mastodon channel created @KohaILS@mastodon.world (https://mastodon.world/@KohaILS) (tuxayo-webchat, 14:16:02)

  3. Update on KohaCon23, Helsinki (tuxayo-webchat, 14:17:02)
  4. Schedule KohaCon24 bidding (tuxayo-webchat, 14:17:58)
    1. ACTION: tuxayo call in the lists for volunteer to open the bidding for KohaCon24 (tuxayo-webchat, 14:23:37)
    2. ACTION: cait add to next meeting agenda the topic of opening the bidding for KohaCon24 (tuxayo-webchat, 14:24:04)
    3. ACTION: tuxayo request Andrew N. an update about KohaCon23 (tuxayo-webchat, 14:26:01)

  5. Set time of next meeting (tuxayo-webchat, 14:26:46)
    1. Next meeting: 5 April 2023, 15:00 UTC (tuxayo-webchat, 14:29:07)


Meeting ended at 14:29:14 UTC (full logs).

Action items

  1. tuxayo call in the lists for volunteer to open the bidding for KohaCon24
  2. cait add to next meeting agenda the topic of opening the bidding for KohaCon24
  3. tuxayo request Andrew N. an update about KohaCon23


Action items, by person

  1. cait
    1. cait add to next meeting agenda the topic of opening the bidding for KohaCon24
  2. UNASSIGNED
    1. tuxayo call in the lists for volunteer to open the bidding for KohaCon24
    2. tuxayo request Andrew N. an update about KohaCon23


People present (lines said)

  1. tuxayo-webchat (35)
  2. cait (22)
  3. wahanui (4)
  4. huginn (3)
  5. tcohen (1)


Generated by MeetBot 0.1.4.