14:04:00 <cait> #startmeeting General IRC meeting 7 September 2022
14:04:00 <huginn`> Meeting started Wed Sep  7 14:04:00 2022 UTC.  The chair is cait. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:00 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:00 <huginn`> The meeting name has been set to 'general_irc_meeting_7_september_2022'
14:04:04 <cait> #chair ashimema
14:04:04 <huginn`> Current chairs: ashimema cait
14:04:17 <cait> #topic Introductions
14:04:24 <cait> Please #info yourself
14:04:31 <petro> #info Petro Vashchuk, National Library of Finland, HELSINKI
14:04:32 <cait> #info Katrin Fischer, BSZ, Germany
14:04:37 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:04:41 <caroline> #info Caroline Cyr La Rose, inlibro, Quebec Canada
14:04:46 <nugged> #info Andrew Nugged, National Library of Finland, HELSINKI
14:04:52 <ashimema> #info Martin Renvoize, PTFS Europe, UK
14:04:58 <thd> #info Thomas Dukleth, Agogme, New York City
14:05:10 <Guest2194> #info Slava Shishkin,  National Library of Finland, HELSINKI
14:05:16 <cait> looks like we got a bit of a crowd :)
14:05:28 <marcelr> #info Marcel de Rooy, Rijksmuseum
14:05:53 <ashimema> I poked ByWater.. but they're on retreat this week so I'm not really expecting a response
14:06:03 <cait> still worth a try, thx :)
14:06:06 <ashimema> however.. I do know Tomas and the ByWater chaps are all +1 for nugged and Helsinki
14:06:26 <cait> :)
14:06:28 <cait> moving on!
14:06:33 <cait> #topic Announcements
14:06:57 <cait> #info Registrations for KohaCon22 have closed
14:07:01 <cait> #link http://koha-us.org/events/conferences/kohacon22/
14:07:15 <cait> anything else?
14:07:26 <cait> please feel free to add local events as well
14:07:29 <Guest2194> #info Slava Shishkin,  National Library of Finland, HELSINKI
14:07:32 <ashimema> 🙂
14:07:38 <oleonard> Come to KohaCon22 and tour all of oleonard's childhood haunts
14:08:23 <cait> sec, just typing up something
14:08:27 <nugged> Slava (Guest2194, we know that it's you, I can physically confirm, so keep it then for a moment as it is :) )
14:09:12 <cait> #info Koha-D-A-CH-Anwndertreffen / User meeting for German speaking Koha users is planned for December 1 2022 - proposals for presentations welcome!
14:09:52 <cait> ok, moving on in a moment!
14:10:02 <nugged> > however.. I do know Tomas and the ByWater chaps are all +1 for nugged and Helsinki
14:10:02 <nugged> ashimema>: that's great.
14:10:08 <cait> #topic Actions from last meeting
14:10:20 <cait> #info There are no actions from last meeting :)
14:10:28 <cait> #topic KohaCon23
14:10:38 <ashimema> 🙂
14:10:43 <cait> #link https://wiki.koha-community.org/wiki/KohaCon23_Proposals Proposals
14:10:44 <nugged> cait: I will have a short talk/presentation about KohaCon 2023 and PerlCon (YAPC::EU) 2023 on KohaCon 2022 and where possible. So Koha-D-A-CH-Anwndertreffen please reserve me a space :)
14:11:42 <cait> let's talk about it later - we are certainly happy to advertise
14:11:56 <nugged> cait: noted.
14:12:00 <cait> ok, but for now, let's deal witht he formal
14:12:26 <cait> #info we have one proposal submitted before the deadline from National library of Finland in Helsinki
14:12:49 <nugged> Proposal: and I just updated our wiki- (KohaCon intro page) version: https://www.kiwi.fi/display/KK/KohaCon, will transfer more info from there wiki.koha-community in a minutes
14:13:05 <cait> Are there any questions about the proposal to nugged and his coworkers?
14:14:20 <nugged> In addition, I can declare that I have preliminary confirmations from a few core people and big interest from Perl Community as well to unite KohaCon 2023 and PerlCon 2023, same place, same dates (or overlap by day or few, we will decide),
14:14:51 <thd> What is your planning for virtual participation?
14:14:52 <ashimema> August.. that'll be school holidays here.. may have to bring the family along 😉
14:14:54 <cait> maybe a partial overlap would be nice
14:15:07 <cait> so people can attend both without feeling bad
14:15:18 <cait> about missing out on one thing :)
14:15:25 <nugged> as well that University of Helsinki in my person,
14:15:25 <nugged> and maybe some more OpenSource teams and IT structures will support PerlCon for us. So, KohaCon too.
14:15:59 <ashimema> I like that as an approach.. should mean we can cater nicely for the two audiences that tend to attend.. the support companies and libraries and then the devs
14:16:02 <nugged> > maybe a partial overlap would be nice
14:16:02 <nugged> this I will especially present as proposal and best vision and come around with critics request to you and core team people in both Communities.
14:16:07 <cait> will there be time for a hackfest with the combined event?
14:17:04 <nugged> > will there be time for a hackfest with the combined event?
14:17:04 <nugged> yes, my GOAL more than just Koha or Perl by themselves, but give a new push for Koha+Perl communities united something post-this-event, and in preparation time,
14:17:20 <cait> the old format was 3-1-3 (conf, some type of outing, hackfest) but that is not set in stone I think, having some time together for workshop/programming/discussing woudl still be nice
14:18:08 <cait> ok, I didn't find it in the nots, but I think organizing a web style vote is not necessary with just one proposal
14:18:09 <nugged> because for now I can declare that Koha is the best "in raising trend" Perl product we have, and Perl is the most needed thing for Koha (as well as labor, brains, support) from Perl as main tech (lang) we love.
14:18:28 <nugged> ashimema++
14:19:11 <nugged> > may have to bring the family along
14:19:12 <nugged> ashimema: yes, I will insist for long stay for most core people, and will organize/propose family things too
14:19:26 <cait> so I suggest having a quick vote here to check for vetos
14:19:27 <ashimema> 🙂
14:19:31 <cait> and if none we announce
14:19:35 <ashimema> perfect cait
14:19:42 <cait> just phrasing it, give me a sec
14:20:27 <cait> #startvote Should KohaCon23 be held in Helsinki, Finland? yes, no, abstain
14:20:27 <huginn`> Begin voting on: Should KohaCon23 be held in Helsinki, Finland? Valid vote options are yes, no, abstain.
14:20:27 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
14:20:30 <nugged> to keep presentation: speaking about myself as organizer: I was organizer (among two people) of YAPC::Russia 2014, we had ~100 attendees and ~28 talks, events.
14:20:41 <oleonard> #vote yes
14:20:50 <cait> #vote yes
14:20:52 <caroline> #vote yes
14:21:06 <petro> #vote yes
14:21:17 <thd> #vote yes
14:21:25 <nugged> #vote yes
14:21:30 <khall> #vote yes
14:21:31 <ashimema> #vote yes
14:21:32 <Guest2194> #vote yes
14:21:37 <nugged> (if I allowed for brace myself :) )
14:22:11 <cait> I think most important bit is to stay in touch, keep information coming, attend meeting and such
14:22:32 <ashimema> +1
14:22:44 <cait> and i think past organizers will be happy to advice too
14:22:46 <nugged> ... and I helped for YAPC::EU teams to organize bigger (and for the Mojolicious team a little too in Oslo 2018!)
14:22:59 <cait> I think Greece had about 220-250
14:23:11 <cait> to my knowledge might hav ebeen the biggest so far
14:23:23 <cait> harder to tell with hybrid
14:23:26 <nugged> I will come to you people around here this month, gathering info and opinions.
14:23:38 <cait> closing vote in a moment
14:23:46 <marcelr> #vote yes
14:24:21 <cait> clooooosing
14:24:24 <cait> #endvote
14:24:24 <huginn`> Voted on "Should KohaCon23 be held in Helsinki, Finland?" Results are
14:24:24 <huginn`> yes (10): cait, oleonard, ashimema, marcelr, khall, petro, nugged, Guest2194, caroline, thd
14:24:41 <ashimema> excellent
14:24:41 <wahanui> darn tootin' it is.
14:24:45 <cait> #agreed KohaCon23 will be held in Helsinki, Finland
14:24:59 <oleonard> Finland wins by a nose
14:25:01 <cait> I'll update the wiki page with results after the meeting script has been run
14:25:12 <cait> maybe add a note right now and link later
14:25:31 <cait> anything to add? new topics?
14:26:02 <nugged> I will (as my team I see) insist on "in-person" visits and will work for off-conference things (extras, for family, workshops, trainings, tourist things, so on)
14:26:55 <cait> hybrid is great for a lot of reasons, but i know a lot of us long for some in-person time together
14:27:15 <cait> it's good  to have options
14:27:16 <nugged> it will be hybring though, yes
14:27:51 <cait> #topic Next meeting
14:28:01 <cait> I believe we had agreed on quarterly
14:28:02 <nugged> and the University of Helsinki, especially the National Library, equipped and did a lot of big hybrid events so have experience and hardware and hands in this way as well.
14:28:11 <ashimema> 🙂
14:28:20 <ashimema> Quarterly yes cait
14:28:24 <cait> would December 7 work?
14:28:34 <nugged> so to finalize my "noise" here:
14:28:47 <cait> heh sorry nugged, should let you talk!
14:29:17 <cait> just wasn't prepared to host a meeting today
14:29:17 <nugged> through September I will cover all main things and confirm from both parties and will come with plan & steps and will go round for core team ogras and people for participation, critics, more.
14:30:31 <nugged> "both parties" here - Koha Community and Perl Community, and confirmation from University of Helsinki & National Library & others about financing/support + call for help/sponsorships/participation for all of you / your teams and so on: further routine tasks.
14:31:01 <nugged> ashimema: bring your company booth here, and HRs :). I will try to bring as much as possible "Perl related" audience attention here :).
14:31:30 <ashimema> We'll be there.. not sure who yet.. but ptfs-e will certainly attend
14:31:54 <nugged> saying that - just to "partially touch" that I see many benefits for everyone on that,
14:32:24 <nugged> so I will come around contacting BibLibre, ByWater, PTFS-E, all others of "us", for most efficient things,
14:33:00 <nugged> and as well will ask all to participate, advertise, bring people and call others to come, and - what will be important -
14:33:05 <cait> Catalyst IT did the first fully hybrid one - might alos be good to check in
14:33:09 <nugged> START YOUR TALKS ideas and preparations! :)
14:34:24 <cait> #info Next meeting: 7 December 2022, 14 UTC
14:34:31 <ashimema> 🙂
14:34:46 <cait> ending meeting in 3 ..
14:34:49 <cait> 2..
14:34:54 <cait> 1!
14:35:00 <cait> #endmeeting