13:04:05 <tcohen[m]> #startmeeting Development IRC Meeting 1 November 2023
13:04:05 <huginn`> Meeting started Wed Nov  1 13:04:05 2023 UTC.  The chair is tcohen[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:05 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:04:05 <huginn`> The meeting name has been set to 'development_irc_meeting_1_november_2023'
13:04:33 <tcohen[m]> #link https://wiki.koha-community.org/wiki/Development_Meeting_1_November_2023
13:04:36 <tcohen[m]> #chair cait
13:04:36 <huginn`> Warning: Nick not in channel: cait
13:04:36 <huginn`> Current chairs: cait tcohen[m]
13:04:42 <cait1> #topic Introductions
13:04:47 <tcohen[m]> #topic Introductions
13:04:51 <cait1> #info Katrin Fischer, BSZ, Germany
13:04:53 <magnuse> #info Magnus Enger, Libriotech/imCode
13:04:54 <alexbuckley> #info Alex Buckley - Catalyst IT, New Zealand
13:04:57 <tcohen[m]> chair cait1
13:05:01 <tcohen[m]> * #chair cait1
13:05:05 <marcelr> #info Marcel de Rooy, Rijksmuseum
13:05:10 <EmmiTakkinen[m]> #info Emmi Takkinen, Koha-Suomi Oy
13:05:13 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
13:05:15 <tcohen[m]> #info Tomas Cohen Arazi
13:05:17 <cait1> I tihnk I am only a single instance today
13:05:26 <tcohen[m]> heh
13:05:30 <cait> hm or maybe not :)
13:05:37 <MatthewBlenkinsop[m]> #info Matt Blenkinsop, PTFS Europe, UK
13:05:44 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
13:06:05 <lmstrand> #info Lari Strand, Koha-Suomi Oy
13:06:11 <thd> #info Thomas Dukleth, Agogme, New York City
13:06:57 <tcohen[m]> #topic Announcements
13:07:29 <tcohen[m]> #topic Update from the Release manager (23.11)
13:08:03 <cait> #info almost all big things are pushed for 23.11, tcohen is going to test 'bookings' today
13:08:39 <cait> #info only random test failures by now (selenium)
13:09:16 <cait> #info hurry if you want to have something pushed that includes strings
13:09:23 <tcohen[m]> #topic Updates from the Release Maintainers
13:09:47 <cait> #info 22.11 waiting for a failing cypress test to be resolved
13:12:27 <tcohen[m]> #topic Updates from the QA Team
13:13:42 <cait> #info QA queue is a bit fuller than we'd want it to be at this point, 5 bugs from September in the back log, please look at these
13:14:00 <tcohen[m]> #topic Status of roadmap projects
13:14:26 <cait> #action tochen to update status on some items
13:14:38 <cait> #info not all the big items were resolved this cycl
13:15:13 <tcohen[m]> #topic KohaCon24 update
13:16:14 <cait> #info there is a KohaCon24 website up now and it includes a survey to help the organizers, please fill it out: https://sondagebiblio.org/index.php/828663.
13:16:37 <cait> #link https://2024.kohacon.org/
13:17:01 <tcohen[m]> #topic Roles for 24.05 - Elections
13:17:01 <angelic> Hi koha. I hope everyone is OK. I have a question from OPAC search. When I search the word "melek" I reach this page https://snipboard.io/HN892K.jpg. When I search for the word "cevriye" I reach this page https://snipboard.io/DqrEkh.jpg. One of them shows me "Did you mean" alternatives, the other one does not. What is going on here. can someone explain to me please
13:17:12 <tcohen[m]> #link https://wiki.koha-community.org/wiki/Roles_for_24.05
13:17:14 <cait> we are in a meeting now - can you ask a little later?
13:22:59 <cait> #startvote Please vote on the Release Team for 24.05 as listed on the wiki. Vote? (yes, no, abstain)
13:22:59 <huginn`> Begin voting on: Please vote on the Release Team for 24.05 as listed on the wiki. Vote? Valid vote options are , yes, no, abstain, .
13:22:59 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
13:23:13 <tcohen[m]> #vote yes
13:23:13 <cait> #vote yes
13:23:15 <magnuse> #vote yes
13:23:16 <oleonard> #vote yes
13:23:16 <alexbuckley> #vote yes
13:23:23 <marcelr> #vote yes
13:23:24 <aude_c[m]> #vote yes
13:23:25 <lmstrand> #vote yes
13:23:25 <MatthewBlenkinsop[m]> #vote yes
13:23:35 <thd> #vote yes
13:23:38 <EmmiTakkinen[m]> #vote yes
13:25:46 <cait> #endvote
13:25:46 <huginn`> Voted on "Please vote on the Release Team for 24.05 as listed on the wiki. Vote?" Results are
13:25:46 <huginn`> yes (11): magnuse, cait, oleonard, MatthewBlenkinsop[m], marcelr, EmmiTakkinen[m], tcohen[m], alexbuckley, lmstrand, thd, aude_c[m]
13:26:02 <cait> #info Absent vote yes from ashimema and Joubu
13:26:07 <tcohen[m]> cait++
13:26:13 <tcohen[m]> community++
13:26:34 <magnuse> yay!
13:26:38 <cait> community++
13:26:43 <alexbuckley> cait++
13:26:49 <caroline> cait++
13:26:53 <aude_c[m]> community++
13:26:54 <aude_c[m]> cait++
13:26:57 <magnuse> cait++
13:28:32 <cait> #topic Actions from the previous meetings
13:29:08 <cait> #info Manual translations have been moved to the Weblate server
13:32:50 <cait> #info DMARC see email to the mailing list, thd has been reaching out to mailing list hosts
13:38:39 <cait> #info Phython2 is going away, so that will push us to move to mailman3 or something else at some point
13:39:44 <cait> #info Update of the git server to Forgejo after the release (tcohen)
13:40:15 <tcohen[m]> #topic General development discussion (trends, ideas, ...)
13:41:11 <cait> #info moved to next meeting
13:42:37 <cait> #topic Set time of next meeting
13:44:08 <cait> #Next meeting: 15 November 2023, 13 UTC
13:44:12 <cait> #endmeeting