14:06:43 <tcohen[m]> #startmeeting Development Meeting 13 September 2023
14:06:43 <huginn> Meeting started Wed Sep 13 14:06:43 2023 UTC.  The chair is tcohen[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:43 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:43 <huginn> The meeting name has been set to 'development_meeting_13_september_2023'
14:06:59 <tcohen[m]> #topic Introductions
14:07:01 <kidclamp> #info Nick Clemens, ByWater Solutions
14:07:12 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:07:19 <tcohen[m]> #info Tomas Cohen Arazi
14:07:26 <cait> #info Katrin Fischer, BSZ
14:07:35 <cait> did I miss the jitsi link?
14:07:36 <emlam> #info Emily Lamancusa, Montgomery County Public Libraries, Maryland, USA
14:07:39 <caroline> #info Caroline Cyr La Rose, inlibro, QC, Canada
14:07:50 <tcohen[m]> #link https://meet.jit.si/KohaDevelopmentMeeting
14:09:45 <cait> In now, but just got kicked out
14:10:44 <tcohen[m]> #topic Announcements
14:10:48 <cait> #link https://wiki.koha-community.org/wiki/Development_Meeting_13_September_2023 agenda
14:11:03 <tcohen[m]> #topic Update from the Release manager (23.11)
14:11:12 <kidclamp> any announcements on IRC?
14:11:15 <kidclamp> oops, he's fast :-)
14:12:43 <tcohen[m]> #topic Updates from the Release Maintainers
14:12:53 <cait> rmaints?
14:13:36 <tcohen[m]> #topic Updates from the QA Team
14:14:06 <tcohen[m]> #info too many things in the queue, nasty bugs that need backporting
14:14:23 <tcohen[m]> #info some big features moved the last weeks
14:15:40 <cait> #info Please do more QA! :)
14:15:44 <tcohen[m]> #topic Status of roadmap projects
14:15:54 <tcohen[m]> #link https://wiki.koha-community.org/wiki/Roadmap_for_23.11
14:18:21 <cait> ashimema: status of the bookings :)
14:18:26 <cait> ?
14:18:46 <kidclamp> #info bookings has been  updated to latest fedback and the sandbox is ready for testing
14:19:08 <ashimema> Computer crashed.. still restarting
14:21:13 <cait> Talking about BugĀ 29523  - Add a way to prevent embedding objects that should not be allowed
14:21:25 <cait> It's in Discussion but needed to move items display to API
14:22:25 <ashimema> it's been needed for years
14:23:06 <cait> #info BugĀ 17427  - Replace CGI::Session with Data::Session  - needs input, maybe altenrative solution?
14:25:21 <tcohen[m]> #info please take a look at the roadmap items, help devs keep the pace
14:26:22 <tcohen[m]> #work is being done to identify what screenshots need to be taken and how. identifying the hard ones and see if it is worth
14:28:04 <tcohen[m]> #topic KohaCon23 thank you!
14:28:21 <cait> #info Po files for 22.11 manual are available now!
14:28:34 <tcohen[m]> #topic KohaCon24 update
14:28:59 <cait> #info Looking for a venue, exact dates and location to come
14:35:11 <tcohen[m]> #info There are plans to book two rooms, to have a technical track, if there's enough interest on it
14:37:11 <tcohen[m]> #info Aiming for September
14:37:46 <tcohen[m]> #topic Actions from last meeting
14:40:16 <lukeg> hi
14:41:36 <cait> #info tcohen tested update to forgejo
14:46:39 <cait> #info DMARC need to get in touch with list admins to discuss changes to mailman configuration
14:52:55 <cait> #info Weblate needs more work, maybe wiating on new version to improve possibilities for better organizing our files/versions
14:54:41 <cait> #action tcohen to have a look at renaming master branch to main
14:55:08 <tcohen[m]> what happened?
14:55:43 <ashimema> meeting dissapeared for me but is back now
14:58:37 <thd> Syntax for date
14:58:46 <cait> i have he syntax
14:58:49 <cait> i need the time in utc
14:59:00 <thd> 12 UTc
14:59:06 <cait> #info Next meeting: 27 September 2023, 12 UTC
14:59:12 <cait> #endmeeting
14:59:15 <cait> i can't end
14:59:15 <tcohen[m]> thank you thd
14:59:22 <tcohen[m]> #endmeeting