16:03:13 <caroline> #startmeeting Documentation IRC meeting 16 March 2023
16:03:13 <huginn> Meeting started Thu Mar 16 16:03:13 2023 UTC.  The chair is caroline. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:13 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:13 <huginn> The meeting name has been set to 'documentation_irc_meeting_16_march_2023'
16:03:21 <caroline> #link agenda https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_16_March_2023
16:03:30 <caroline> #topic Introductions
16:03:34 <caroline> please use "#info" in front of your introduction to have it show up in the automatic minutes
16:03:53 <caroline> #info Caroline Cyr La Rose, inlibro, Montreal QC
16:04:22 <thd> #info Thomas Dukleth, Agogme, New York City
16:04:58 <aude_c> #info Aude Charillon, PTFS Europe, UK
16:05:29 <lucyvh[m]> #info Lucy Vaux-Harvey, PTFS Europe
16:06:08 <aude_c> Oh hello Thomas! Have you been to a Docs meeting before? :)
16:06:16 <caroline> davidnind sends his apologies, will not be joining us today
16:06:24 <thd> Yes, but not for a long time.
16:06:52 <aude_c> Cool. Always nice to see more people!
16:06:55 <caroline> i'll ping our other regulars
16:07:00 <caroline> cait ashimema
16:08:10 <caroline> marie-luce
16:08:31 <aude_c> are we allowed some small talk in the meantime? :D
16:08:42 <caroline> #topic Review of action points
16:09:02 <caroline> The two who had action points are not there lol
16:09:29 <caroline> cait to close the Docs mailing list - I know she sent an email to paulp, but I don't think it's been done yet
16:10:06 <caroline> ashimema to check for the manual keyword vs Needs documenting status - not sure about this one
16:10:14 <aude_c> I don't remember what exactly we meant by that
16:10:48 <ashimema> ho.. hello
16:10:49 <caroline> I think we wanted to change the bugs that have "Manual" keyword to "Needs documenting" status
16:10:57 <ashimema> #info Martin Renvoize, PTFS Europe
16:11:22 <aude_c> ah yes.
16:11:54 <ashimema> I've not found a moment
16:11:55 <ashimema> but.. hackfest is around the corner
16:11:58 <ashimema> perhaps aude_c can beat me with a big stick at hackfest to make sure it's done 😜
16:12:10 <caroline> we can drop it, it was a nice idea, but we can continue with the dual status/keyword
16:12:10 * ashimema is a tad distracted right now writing tender response text for the high ups ;P
16:12:31 <ashimema> ah.. yeah..
16:12:31 <caroline> eesh, everything ok?
16:12:37 <ashimema> that's easy enough but needs a rangi
16:12:42 <aude_c> ... a big stick of bread? Yep, that's definitely possible ;)
16:12:52 <caroline> lol!
16:13:00 <ashimema> else we'll spam anyone ever associated with those bugs with the mass edit.
16:13:03 <ashimema> 🙂
16:13:06 <aude_c> but as caroline says, not essential
16:13:30 <ashimema> I was also going to try and enhance the dashboard a little more to improve the stats and recognise you guys a bit more 🙂
16:13:32 <ashimema> that's what I was thinking about
16:14:28 <aude_c> nice. We can talk about it next week or at hackfest
16:14:37 <caroline> cool!
16:15:08 <caroline> #action followup on mailing list close down
16:15:14 <cait> oh sorry - meeting still running?
16:15:19 <caroline> yep
16:15:38 <cait> Mailing list is not close yet I think - I still get daily moderation requests
16:16:01 <cait> we can ask in Marseille I think
16:16:15 <caroline> +1 thanks! seems a lot will get done then
16:16:24 <caroline> #topic Project updates
16:16:28 <cait> #info Katrin Fischer, BSZ, Germany
16:16:30 <caroline> speaking of Marseille...
16:16:50 <ashimema> nothing like threatening people with baguettes ;)
16:17:00 <caroline> Did we have anything else to hash out for the screenshot update?
16:17:08 <aude_c> lol
16:17:17 <aude_c> Yes: do we have a video link?
16:17:20 <cait> for the mass edit: I sometimes put Manual in QA step
16:17:23 <caroline> as long as it's fresh, it shouldn't hurt too too much
16:17:29 <cait> so the status would not be necessarily be pushed always
16:17:36 <cait> not sure we can just update them to "Needs documenting"
16:18:00 <cait> they might be stuck in some other status
16:18:16 <caroline> ok no prob, we'll continue as is... I think we had an idea to do it, but needed to check the consequences and these are it
16:18:36 <aude_c> Marseille: can we send a message out in advance to the Koha mailing list, explaining how we're going to do it, what time people can start joining via the video link, also what we agreed last time about the copy of the images file?
16:18:46 <ashimema> I could try to dig out the removal of the 'manual' keyword and use that in the dashboard stats
16:18:56 <aude_c> I'm happy to do it myself - just wanted to check we were all ok on that
16:19:01 <ashimema> alongside the change from 'Needs documetation' to any other status
16:19:29 <ashimema> .. I might even be able to update the link/counts to search on status or keyword?
16:19:32 <caroline> ashimema, it could cause noise no?
16:19:42 <ashimema> cait.. you might be able to guide me there a bit 😜
16:19:55 <cait> um where to?
16:20:03 <caroline> aude_c, good idea, I'll draft something
16:20:19 <aude_c> thanks :)
16:20:34 <caroline> I'd also like to do a trial run if anyone is interested... maybe tomorrow since I know some of you work on community stuff on fridays
16:20:35 <ashimema> has anyone talked to Paul about vid links?... biblibre's internet sometimes creaks a bit under the load of all of us
16:20:50 <aude_c> caroline: yes
16:20:57 <aude_c> ashimema: ah. No...
16:21:00 * ashimema makes a mental note to ask about roaming and our current mobile contracts at ptfs-e
16:21:15 <aude_c> meant to ask you about sandboxes too, ashimema
16:21:17 <caroline> that way we can see what goes wrong before there are too many of us doing it at the same time
16:21:17 <ashimema> wonder how good marseille is with 5g
16:22:19 <cait> maybe email paul_p directly for options, he might be able to help
16:22:57 <cait> I seem to remember that we plugged into the network last time and that was better?
16:22:59 <caroline> I'm here for your afternoon, so we can try something tomorrow in your afternoon, I could ping you guys to send a couple of submissions in and see how the work flows... is that ok?
16:23:13 <aude_c> looks like several phone operators cover Marseille for 5G (no idea what we get switched to when we're there with our UK phones)
16:24:07 <ashimema> the 5G at my house is faster than my fiber to the home connection.. it's crazy
16:25:08 <caroline> any other project updates?
16:25:35 <aude_c> caroline: yes. I'm not usually on IRC so you may have to email (sorry!)
16:25:43 <caroline> thanks aude_c and lucy for the EDI stuff! I'm really excited about having one chapter 100% up to date
16:26:07 <caroline> ok I'll send you all an email then
16:26:12 <aude_c> I was just about to say: lucyvh has been working on the EDI chapter following your request
16:27:08 <caroline> yes she sumbitted it and I merged it should be up-to-date here https://koha-community.org/manual/23.05/en/html/acquisitions.html#edi-process
16:27:27 <aude_c> :)
16:27:41 <caroline> aude_c++ lucyvh++ :D
16:28:03 <lucyvh[m]> Still updates to do on the images!
16:28:25 <caroline> in other project, I decided to update the Notices & slips list following a question on the mailing list... a lot are missing still
16:28:55 * ashimema can nag aude_c and lucyvh to join irc if you need them any time caroline ;P
16:29:02 <cait> aude_c++ lucyvh++
16:29:13 <caroline> I'm working on it little by little adding links in respective sections so people searching for it can link back to the notice, etc.
16:29:28 <caroline> lol thanks ashimema!
16:29:33 <aude_c> I'm working on documenting the pseudonymization sys prefs.
16:29:50 <caroline> ooh great!
16:29:53 <cait> Inoticed that we don't have infomration on Elasticsearch specifics for searching
16:30:05 <cait> especially when using "expert" search - I am going to file a bug
16:30:30 <aude_c> I was also answering questions on the Patron import tool earlier this week and spotted some Documentation bugs about it so I added those to my to-do list.
16:30:55 <caroline> ok I could try to get someone from bws to look at ES documentation... they were complaining about it
16:31:04 <aude_c> ah yes, it would be nice to have more information on Elastic searching
16:31:29 <cait> bywater had a nice cheat sheet in a blog post recently, that might be a nice starting point
16:31:53 <caroline> could you link it in the bug?
16:32:02 <cait> i have to do my first training with an elasticsearch intallation soon, I can try to add info tot he bug that I find, but might not be able to actually work on the manual anytime soon
16:32:07 <cait> yes I will
16:32:17 <cait> it came up in our workshop yesterday, I am still workign through my notes :)
16:32:21 <caroline> ok thanks!
16:33:10 <aude_c> we've got some info somewhere too
16:33:24 <aude_c> we could start by all adding what we have and then expand later
16:33:41 <caroline> #action caroline to send an email to the mailing list about hackfest screenshot update details
16:34:13 <caroline> #action caroline to ping docs team member friday march 17 to do a test run for screenshot update
16:35:34 <caroline> #info aude_c working on patron import docs
16:35:57 <caroline> #info aude_c working on pseudonymisation sysprefs
16:36:05 <caroline> #info caroline working on notices and slips
16:36:13 <caroline> am I missing anything?
16:36:33 <aude_c> all to look into Elasticsearch?
16:36:57 <caroline> #action all to look into their own docs for ES related info and submit it to have a starting point in the manual
16:37:31 <aude_c> that's us held to account now! haha
16:37:39 <cait> :)
16:38:11 <caroline> yours and bws' would be easier to use... mine and cait's are more likely to need translation before sumbitting :)
16:38:58 <caroline> moving on?
16:39:07 <aude_c> good point! I think what we have is a "advantages of Elastic" doc, but there are some actual point I could pull out
16:39:18 <caroline> #topic What's been done so far
16:39:31 <caroline> not sure what this topic is compared to the previous one...
16:39:37 <thd> People should know that at the present time wiki email is broken again which prevents new account creation and password resetting.  I can reset passwords on the wiki docker container command line and could presumably create new accounts on the command line.  Probably some Postfix security update at tcohen's SMTP server has made things too secure.  Gabriel, his systems administration person will fix it sometime soon we hope.  Running the wiki i
16:39:37 <thd> n a Docker container complicates email authentication which is already complex enough because of spam prevention issues but a mail system on the same server would not be localhost when the wiki is in a Docker container.  Several hours fiddling with wiki settings did not fix the problem but Gabriel can adjust both the SMTP server and the wiki.
16:39:55 <thd> Sorry that was a bit verbose ..
16:40:18 <caroline> #info wiki email is currently broken, no new account/password reset for the moment
16:40:28 <cait> thx for letting us know thd
16:40:51 <thd> If you really need password reset I can do it from the command line.
16:41:27 <caroline> should I info that? Not sure I want to advertise contacting you directly...
16:41:29 <thd> We hope it will be fixed soon by Gabriel who has access to the tcohen's SMTP server which I do not.
16:41:57 <caroline> #info Theke working on resolving the wiki email issue
16:42:41 <caroline> thanks for the update thd!
16:42:59 <thd> You could try sending a message to td-koha-wiki-admin AT agogme.com and check your spam box for a couple of weeks as I may not satisfy some email authentication systems.
16:46:43 <caroline> #info if urgent help needed for wiki password reset/account creation send message to td-koha-wiki-admin AT agogme.com
16:47:03 <caroline> #topic Content development guidelines
16:47:59 <caroline> there is nothing here in the agenda, does anyone have anything?
16:48:55 <aude_c> no
16:49:11 <caroline> #topic Next steps
16:49:31 <caroline> #info see agenda for links to to-do lists
16:49:48 <caroline> I don't have anything to add...
16:50:03 <caroline> #topic General discussion
16:50:12 <caroline> ashimema, you wanted to talk about video calls?
16:51:27 <aude_c> shall we try it for next meeting?
16:51:55 <aude_c> It would mean writing minutes separately
16:53:10 <caroline> #info video calls discussion postponed to next meeting
16:53:25 <caroline> #action caroline to add video calls to next agenda
16:53:34 <caroline> #topic Set time of next meeting
16:53:49 <caroline> april 13?
16:54:14 <aude_c> yes
16:54:41 <caroline> just looking at the times...
16:55:21 <caroline> it's really hard to get both europe and nz lolo
16:56:33 <caroline> 14UTC is 10am eastern america/canada, 3pm london, 4pm central europe
16:56:51 <caroline> (2am nz... :/ )
16:57:31 <aude_c> we'll never find a time that's in the workday for everyone
16:57:51 <caroline> #info Next meeting: 13 April, 2023, 14 UTC
16:57:57 <caroline> #endmeeting