14:02:31 <marie-luce> #startmeeting Documentation IRC meeting 2023-11-29
14:02:31 <huginn`> Meeting started Wed Nov 29 14:02:31 2023 UTC.  The chair is marie-luce. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:31 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:31 <huginn`> The meeting name has been set to 'documentation_irc_meeting_2023_11_29'
14:02:40 <marie-luce> #chair marie-luce
14:02:40 <huginn`> Current chairs: marie-luce
14:02:53 <marie-luce> #link https://wiki.koha-community.org/wiki/Documentation_meeting_29_November_2023
14:03:04 <marie-luce> #topic Introductions
14:03:12 <kellym> #info Kelly McElligott ByWater Solutions USA
14:03:14 <marie-luce> please use "#info" in front of your introduction to have it show up in the automatic minutes
14:03:23 <ashimema> #info Martin Renvoize, PTFS Europe
14:03:24 <marie-luce> #info Marie-Luce Laflamme, inlibro, Montreal, Qc
14:04:15 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
14:04:35 <marie-luce> we are also online https://meet.jit.si/KohaDocumentationMeeting
14:06:45 <aude_c[m]> #info Lucy Vaux-Harvey, PTFS Europe, UK
14:07:23 <aude_c[m]> #info Rasa Satinskiene, PTFS Europe, UK
14:08:38 <marie-luce> #topic Review of action points
14:09:04 <marie-luce> #info Lucy and Aude to log a Documentation bug about expanding the Notices section
14:09:19 <marie-luce> #info this project is on ice for the moment.
14:10:16 <marie-luce> #topic plan online Documentation workshops
14:10:50 <marie-luce> #info Workshops are planned between 1 December and 24 January
14:11:17 <marie-luce> #link https://wiki.koha-community.org/wiki/Documentation_Team_-_Drop-in_sessions
14:11:45 <marie-luce> #topic Project updates
14:12:13 <marie-luce> #topic maintaining one Koha manual
14:13:17 <marie-luce> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34955
14:13:17 <huginn`> 04Bug 34955: enhancement, P5 - low, ---, koha-bugs, NEW , One Koha manual (to rule them all)
14:15:23 <marie-luce> #info At the moment, Aude suggested to use a new URL for the manual like this one https://koha-community.org/manual/main/en/html/
14:16:01 <Joubu> we don't need 'main' ;)
14:17:25 <marie-luce> #info There are some concerns about a new URL, since all documention are currently pointing to the URL mentioning "latest" https://koha-community.org/manual/latest/en/html/index.html
14:18:03 <marie-luce> please join us at https://meet.jit.si/KohaDocumentationMeeting
14:18:12 <ashimema> we happy just using '/latest' or just skipping version entirely in the url Joubu?
14:18:29 <ashimema> I'm happy to do this bit.. just been volunteered 😉
14:18:48 <Joubu> If we don't keep older versions, we just need https://koha-community.org/manual/:lang/:format
14:18:56 <Joubu> eg. https://koha-community.org/manual/en/html/
14:19:07 <ashimema> makes sense to me
14:19:43 <Joubu> ha!
14:19:54 <marie-luce> #action Martin will discuss with Jonathan about the URL link
14:19:59 <Joubu> the old versions of Koha will point to the existing URLs
14:20:12 <Joubu> yes, let discuss that later ;)
14:20:17 <ashimema> yup.. unless we backport the change
14:20:30 <Joubu> we can still redirect
14:20:40 <marie-luce> #topic What's new page: what do we want?
14:20:44 <ashimema> but I kinda like the idea of the older version specific ones slowly dissapearing rather than just going going gone
14:21:17 <marie-luce> #info Aude and Caroline are working on a new manual section to promote news features
14:22:21 <marie-luce> #link https://gitlab.com/koha-community/koha-manual/-/merge_requests/747
14:22:47 <marie-luce> #link https://koha-community.org/manual/latest/en/html/whatsnew.html
14:26:50 <marie-luce> #agreed We agreed that the list of new system preferences will be very useful to encourage users to read about them.
14:30:11 <marie-luce> #info At the moment, Caroline has copied text from the manual to add descriptions of new features.
14:32:00 <marie-luce> #idea Maybe, we could find a way to automate description texts in the "What's new" page.
14:33:03 <marie-luce> #info If it's new, it goes on this page.
14:36:18 <marie-luce> #info This page "What's new" is not indexed yet. It will be added on the home page.
14:36:32 <marie-luce> #link https://davidnind.gitlab.io/koha-docs-reorganise/
14:38:19 <marie-luce> #topic How to format notes - aka rainbow
14:39:32 <marie-luce> #idea Caroline has suggested to format notes in green
14:39:42 <marie-luce> #link https://snipboard.io/lTtcdQ.jpg
14:40:21 <marie-luce> example of "Tip" format
14:40:25 <marie-luce> #link https://koha-community.org/manual/latest/en/html/circulationpreferences.html#sip2sortbinmapping
14:41:24 <marie-luce> "Attention" and "Note" examples
14:41:29 <marie-luce> #link https://koha-community.org/manual/latest/en/html/patronspreferences.html#tracklastpatronactivity
14:43:06 <marie-luce> #agreed We agreed that when something is removed or moved, we should use a "attention" note in orange
14:44:14 <marie-luce> #agreed We agreed to use the "green note" for the version.
14:44:40 <marie-luce> #action Caroline will add the CSS in the manual for the green note.
14:45:44 <marie-luce> #topic 4... free discussion about what's belong to the manual
14:46:37 <marie-luce> #info Aude is suggesting to change the manual structure.
14:46:41 <marie-luce> #link https://wiki.koha-community.org/wiki/ReStructuredText_-_Tips_and_Tricks
14:49:37 <marie-luce> #action This point "What's belong to the manual" will be discussed in the next meeting.
14:50:27 <marie-luce> #info Next meeting:  Wednesday 31 January 15:00 UTC
14:52:20 <marie-luce> #topic This friday, we will hosting a documentation meeting. Please, join us.
14:52:25 <marie-luce> #link https://wiki.koha-community.org/wiki/Documentation_Team_-_Drop-in_sessions
14:52:59 <marie-luce> #endmeeting