14:04:38 <aude_c[m]> #startmeeting Documentation meeting 12 July 2023
14:04:38 <huginn> Meeting started Wed Jul 12 14:04:38 2023 UTC.  The chair is aude_c[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:38 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:38 <huginn> The meeting name has been set to 'documentation_meeting_12_july_2023'
14:04:47 <aude_c[m]> #chair marie-luce
14:04:47 <huginn> Current chairs: aude_c[m] marie-luce
14:04:53 <aude_c[m]> #chair caroline
14:04:53 <huginn> Current chairs: aude_c[m] caroline marie-luce
14:05:05 <aude_c[m]> #link https://wiki.koha-community.org/wiki/Documentation_meeting_12_July_2023 Today's agenda
14:05:12 <aude_c[m]> #topic Introductions
14:05:22 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
14:05:26 <Joubu> #info Jonathan Druart
14:05:27 <marie-luce> #topic Introduction
14:05:31 <caroline> #info Caroline Cyr La Rose, inlibro, Montreal, Quebec, Canada
14:05:37 <krimsonkharne[m]> #info Philip Orr, LMSCloud GmbH, Germany
14:05:52 <marie-luce> #info Marie-Luce Laflamme, inlibro, Montreal
14:06:19 <lucyvh[m]> #info Lucy Vaux-Harvey, PTFS Europe
14:08:51 <aude_c[m]> #info Alexander, PTFS Europe
14:09:03 <aude_c[m]> #topic Review of action points
14:18:09 <aude_c[m]> #info Discussed bug 29063. More questions for translation.
14:18:09 <huginn> 04Bug https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29063 major, P5 - low, ---, david, In Discussion , [DOCS] Manual: Translation issue with repeated strings in system preferences
14:20:03 <aude_c[m]> #topic What the team has been working on
14:22:58 <caroline> I added a comment to the bug with what we discussed
14:25:51 <marie-luce> #topic Automated screenshots using cypress studio
14:26:26 <marie-luce> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34076 Automated screenshots
14:26:26 <huginn> 04Bug 34076: enhancement, P5 - low, ---, jonathan.druart+koha, In Discussion , [ALTERNATE] [DOCS] Automated screenshots using Cypress.io testing framework
14:31:57 <marie-luce> #action joubu is asking the documentation team to try the test plan bug34076 and give some feedback
14:34:35 <marie-luce> #action all try the test plan in bug 34076 and give feedback
14:34:35 <huginn> 04Bug https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34076 enhancement, P5 - low, ---, jonathan.druart+koha, In Discussion , [ALTERNATE] [DOCS] Automated screenshots using Cypress.io testing framework
14:39:22 <marie-luce> #topic How to use only one Manual version
14:48:38 <marie-luce> # action aude_c will write a newsletter to explain benefits of keeping only one manual version
14:50:46 <aude_c[m]> #topic Planning meetings for the rest of the cycle
14:50:59 <aude_c[m]> #info The meeting after this is scheduled for Wednesday 27 September 2023, 14:00 UTC
14:50:59 <aude_c[m]> #info The meeting after this is scheduled for Wednesday 25 October 2023, 11:00 UTC
14:50:59 <aude_c[m]> #info The meeting after this is scheduled for Wednesday 29 November 2023, 14:00 UTC
14:54:25 <aude_c[m]> #topic Documentation how-to sessions
14:54:51 <marie-luce> #endmeeting - End the meeting