14:03:26 <aude_c[m]> #startmeeting Documentation meeting 27 September 2023
14:03:26 <huginn> Meeting started Wed Sep 27 14:03:26 2023 UTC.  The chair is aude_c[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:26 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:26 <huginn> The meeting name has been set to 'documentation_meeting_27_september_2023'
14:03:33 <aude_c[m]> #chair marie-luce
14:03:33 <huginn> Current chairs: aude_c[m] marie-luce
14:04:37 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
14:04:57 <aude_c[m]> #info Caroline Cyr La Rose, inLibro, Montreal, Canada
14:04:58 <aude_c[m]> #info Marie-Luce Laflamme, inLibro, Montreal, Canada
14:05:00 <ml> #info marie-luce inlibro, Montreal Canada
14:05:20 <aude_c[m]> #info David Liddle, central Germany
14:05:45 <aude_c[m]> #info Kelly McElligott, ByWater Solutions, Maine, USA
14:05:56 <aude_c[m]> #info Lucy Vaux-Harvey, PTFS Europe, UK
14:06:22 <aude_c[m]> #info Jonathan, Koha dev, Toulouse, France
14:06:57 <ml> #topic Review action points
14:07:12 <aude_c[m]> #info Rebecca Bradshaw, England, UK
14:09:03 <aude_c[m]> #info Aude to keep planning "How to document" workshops for the next few months, with Philip's help
14:09:12 <aude_c[m]> #topic What the team has been working on
14:12:18 <aude_c[m]> #info Jonathan has been working on moving Pootle to Weblate. Need a decisions about the one manual idea within one month
14:15:36 <aude_c[m]> #info Kelly has been working on the automated screenshots spreadsheet!
14:15:50 <aude_c[m]> #info Aude is working on updating Documentation's wiki pages
14:15:52 <aude_c[m]> #topic Automated screenshots
14:16:21 <aude_c[m]> #info Folder with spreadsheet and instructions https://docs.google.com/spreadsheets/d/1z1SRT6p9GZhc45SVYwo4dQVjJ3dS48nA6d8OFRXOEsM/edit#gid=1050827337
14:16:58 <aude_c[m]> #info Correct link (previous one was just for spreadsheet) https://drive.google.com/drive/folders/1Mmn5APHBpRxtqDHSOEJnaaJ5dn3ry3dc?usp=sharing
14:17:23 <aude_c[m]> #action "Keep going!" :D
14:23:24 <aude_c[m]> #info It's ok to pick and choose lines in the spreadsheet. Feel free to ask Caroline, Jonathan (or even Aude) for advice or if the guidelines need to be expanded.
14:26:36 <ml> #action we need more "random" images update to validate our automated screenshots script
14:26:47 <aude_c[m]> #topic Existing notices section of the manual
14:30:00 <ml> #link https://koha-community.org/manual/23.05/en/html/tools.html#existing-notices-and-slips
14:32:08 <aude_c[m]> #info idea is to expand the amount of information about each notice, and add anchors
14:33:14 <ml> #info how can we include information about the template tool kit in the manual
14:33:34 <aude_c[m]> #action Lucy and Aude to log a bug and start to show how it would look
14:34:46 <aude_c[m]> #info Also raises the question of what belongs in the Manual and what should be in the wiki - something raised by others recently.
14:35:15 <aude_c[m]> #action Aude to add what belongs to Manual // Wiki as agenda item to next meeting
14:36:26 <ml> #idea maybe reformating the info in the notices section and decide how much details should we keep in the manual.
14:37:11 <aude_c[m]> #topic Re-organising the manual
14:39:01 <ml> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391
14:39:02 <huginn> 04Bug 32391: enhancement, P1 - high, ---, david, ASSIGNED , [DOCS] Reorganise the manual contents
14:41:02 <ashimema> Not able to join the call as still on the school run.. but with notices I really think the tooling inside Koha needs to be improved.. we shouldn't be expecting people to learn TT as much as we are.. and it's not just TT but Koha internals.. the picket options should output TT and we should expose options using context.. like navigating from one object to another using relation accessors .
14:41:18 <ashimema> Sounds very technical, but a picker would make it obvious and easy
14:43:13 <ml> #idea How can we improve search within the manual? Is there a way to redirect to the exact section from the results page?
14:44:19 <cait> ashimema: i love the idea about navigating to the objects... I was pondering how to write better documentation, but the nested structure is kinda hard to explain?
14:44:32 <ashimema> Yup
14:44:35 <cait> now that you have that object... you can get another object from here... etc.
14:44:41 <ashimema> This has been on the roadmap for literally years
14:44:56 <ashimema> There's never been enough interest for me to be able to do it
14:46:45 <aude_c[m]> #action Aude to get back to David Nind to say yes
14:46:53 <cait> cryptic :)
14:46:55 <cait> yes to what?
14:46:59 <aude_c[m]> #action Aude to raise bugs about searching in the Manual
14:47:01 <aude_c[m]> very ;)
14:56:16 <ml> #action we all agreed to keep only one manual from 23.11
14:57:24 <ml> #topic Issues in the Pootle translation module
14:58:23 <ml> #info Sometime translations are not moved directly into the manual
15:01:17 <ml> #info Next meeting: 25 October 2023, 11:30 UTC
15:03:27 <ml> #endmeeting
15:03:47 <aude_c[m]> ml++
15:03:57 <ashimema> darn.. I just got back
15:03:57 <ashimema> lol
15:04:02 <aude_c[m]> Thank you so much for your minuting! We talked A LOT! :D
15:04:26 <oleonard> documentation_team++
15:05:34 <aude_c[m]> 😁
15:10:27 <aude_c[m]> #endmeeting