14:53:55 <Joubu> #startmeeting General IRC meeting 6 July 2023
14:53:55 <huginn> Meeting started Thu Jul  6 14:53:55 2023 UTC.  The chair is Joubu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:53:55 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:53:55 <huginn> The meeting name has been set to 'general_irc_meeting_6_july_2023'
14:54:13 <Joubu> #topic Introductions
14:54:16 <Joubu> #info Jonathan Druart
14:54:29 <Joubu> we are here to vote for KohaCon24
14:54:32 <Joubu> qa_team?
14:54:33 <wahanui> rumour has it qa_team is cait, marcelr, khall, kidclamp,  lukeg, aleisha, fridolin, ashimema, tuxayo, nugged, petrova, Joubu and dcook
14:54:34 <Joubu> rmaints?
14:54:34 <wahanui> rmaints is fridolin (23.05), PedroAmorim[m] and MatthewBlenkinsop[m] (22.11), lukeG (22.05) and Danyon (21.11)
14:54:38 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:54:38 <Joubu> caroline!
14:54:38 <wahanui> caroline is always referring to this page, actually to this one https://wiki.koha-community.org/wiki/ReStructuredText_-_Tips_and_Tricks for the heading marks
14:54:48 <caroline> lol!
14:55:04 <caroline> #info Caroline Cyr La Rose, inlibro, Québec, Canada
14:55:15 <paulderscheid[m]> #info Paul Derscheid, LMSCloud GmbH, Reutlingen, Germany
14:55:22 <caroline> I am always referring to that page actually...
14:55:43 <caroline> Thanks Joubu to the rescue! :)
14:56:21 <caroline> #link https://wiki.koha-community.org/wiki/KohaCon24_Proposals#Proposals
14:56:42 <caroline> #info Proposal to hold Kohacon24 in Montreal
14:56:45 <Joubu> #topics KohaCon23
14:56:49 <Joubu> #info Registration now open
14:56:56 <Joubu> but we said that several times already
14:57:02 <Joubu> #topics KohaCon24
14:57:05 <Joubu> #topic KohaCon24
14:57:19 <Joubu> #info The 'different continent' rule for KohaCon24 no longer applies, as no eligible proposals were received
14:57:23 <Joubu> #info KohaCon24 Proposals: one proposal received
14:57:44 <Joubu> In Montreal, hosted by inLibro
14:57:46 <Joubu> \o/
14:58:07 <paulderscheid[m]> Cool
14:58:57 <Joubu> #startvote Do you agree with this proposal? Yes, No, Abstain
14:58:57 <huginn> Begin voting on: Do you agree with this proposal? Valid vote options are Yes, No, Abstain.
14:58:57 <huginn> Vote using '#vote OPTION'. Only your last vote counts.
14:59:07 <oleonard> #vote Yes
14:59:08 <Joubu> #vote Yes
14:59:34 <paulderscheid[m]> Is everyone allowed to vote?
14:59:35 <caroline> #vote Abstain
14:59:47 <oleonard> Everyone including caroline :D
14:59:56 <paulderscheid[m]> #vote Yes
15:01:36 <caroline> I abstained just in case...
15:02:17 <oleonard> Just in case it's a lot of work for you ;)
15:02:51 <Joubu> bag, want to go to Montreal next year?
15:03:38 <tcohen> #info Tomas Cohen Arazi
15:03:47 <tcohen> #vote yes
15:03:53 <tcohen> #vote Yes
15:04:40 <Joubu> #endvote
15:04:40 <huginn> Voted on "Do you agree with this proposal?" Results are
15:04:40 <huginn> Yes (4): oleonard, Joubu, paulderscheid[m], tcohen
15:04:40 <huginn> Abstain (1): caroline
15:05:12 <khall> $vote yes
15:05:17 <khall> #vote yes
15:05:23 <oleonard> Too late! :P
15:05:27 <khall> heh, misssed it
15:05:33 <Joubu> #agreed KohaCon24 will be in Montreal
15:05:44 <khall> well, it's 4 yes's anyway 😁
15:06:06 <Joubu> next meeting?
15:06:06 <wahanui> next meeting is, like, https://wiki.koha-community.org/wiki/Next_IRC_meetings
15:06:40 <tcohen> I'm pretty sure it would have had much more votes
15:06:50 <caroline> I think general meetings are every 6 months?
15:06:55 <tcohen> congrats caroline
15:07:08 <oleonard> I'm very excited about that!
15:07:14 <caroline> thanks :)
15:07:25 <Joubu> #info Caroline is very excited about that!
15:07:26 <caroline> I'm excited about it too (and also scared)
15:07:39 <caroline> lol!
15:07:39 <Joubu> ha, it was oleonard :D
15:07:58 <Joubu> you have the same color in my IRC client!
15:08:16 <Joubu> caroline: pick a date for the meeting
15:08:28 <Joubu> you will give us info about the KohaCon
15:08:36 <reiveune> bye
15:08:49 <caroline> Did I understand that Thursdays were a no-go?
15:09:16 <Joubu> better to keep Wednesdays I think
15:09:32 <tcohen> +1
15:09:53 <caroline> 17 January, 2024?
15:10:20 <oleonard> +1
15:11:09 <thd> #info Thomas Dukleth, Agogme, New York City
15:11:56 <caroline> Can someone send the result on the mailing list? I usually volunteer, but I think it'd be weird if it was me this time
15:12:09 <thd> Wednesdays much better.
15:16:35 <oleonard> I can send a message to the mailing list if no one else is already doing it
15:16:47 <caroline> Here is the one from last year https://lists.katipo.co.nz/pipermail/koha/2022-September/058415.html
15:17:28 <Joubu> #action oleonard sent the result of the vote on the ML
15:17:51 <Joubu> #info Next meeting: 17 January 2024, 14 UTC
15:18:02 <Joubu> #endmeeting