14:01:37 <marie-luce> #startmeeting Documentation IRC meeting 2024-03-27
14:01:37 <huginn`> Meeting started Wed Mar 27 14:01:37 2024 UTC.  The chair is marie-luce. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:37 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:37 <huginn`> The meeting name has been set to 'documentation_irc_meeting_2024_03_27'
14:01:47 <marie-luce> #chair marie-luce
14:01:47 <huginn`> Current chairs: marie-luce
14:01:58 <marie-luce> #topic Introductions
14:02:05 <marie-luce> please use "#info" in front of your introduction to have it show up in the automatic minutes
14:02:12 <marie-luce> #info Marie-Luce Laflamme, inlibro, Montreal, Canada
14:02:32 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
14:02:34 <caroline> #info Caroline Cyr La Rose, inlibro, Montréal, Canada
14:02:40 <krimsonkharne[m]> #info Philip Orr, LMSCloud, Germany
14:03:13 <blawlor[m]> #info Brendan Lawlor, CLAMS - Hyannis, MA
14:04:38 <marie-luce> #info summary of our previous meeting
14:04:44 <marie-luce> #link https://wiki.koha-community.org/wiki/Documentation_meeting_28_February_2024
14:04:52 <marie-luce> #link https://meetings.koha-community.org/2024/documentation_irc_meeting_28_february_2024.2024-02-28-19.01.html
14:05:07 <marie-luce> #topic Review of action points
14:05:15 <marie-luce> #link https://wiki.koha-community.org/wiki/Documentation_meeting_27_March_2024
14:06:04 <marie-luce> #topic Online Documentation workshops
14:07:19 <marie-luce> #info The next workshop is planned for Friday 19 April 2024. It will start at 14 UTC
14:08:43 <marie-luce> #info Nothing is planned for the Hackfest so far, but maybe in development.
14:09:16 <marie-luce> #link https://wiki.koha-community.org/wiki/Documentation_Team_-_Drop-in_sessions
14:09:31 <marie-luce> #topic Automated screenshots
14:09:38 <marie-luce> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34076
14:09:38 <huginn`> 04Bug 34076: enhancement, P5 - low, ---, jonathan.druart, In Discussion , [ALTERNATE] [DOCS] Automated screenshots using Cypress.io testing framework
14:10:27 <marie-luce> #topic Koha manual accessibility assessment
14:10:55 <marie-luce> #info Philip is working on it.
14:11:51 <marie-luce> #topic Re-organising the manual
14:12:00 <marie-luce> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391
14:12:00 <huginn`> 04Bug 32391: enhancement, P1 - high, ---, david, ASSIGNED , [DOCS] Reorganise the manual contents
14:13:22 <marie-luce> #info David is still working to improve the manual.
14:14:36 <marie-luce> #topic Ongoing projects
14:14:54 <marie-luce> #topic Automated screenshots
14:15:33 <marie-luce> #info Aude and Jonathan have been working on a automated guidelines.
14:15:38 <marie-luce> #link https://drive.google.com/drive/folders/1Mmn5APHBpRxtqDHSOEJnaaJ5dn3ry3dc
14:17:50 <marie-luce> #info Jonathan has created a site which allow to compare Koha version screenshot
14:18:00 <marie-luce> #link https://koha-manual-screenshots-wip.koha-community.org/
14:18:56 <marie-luce> #info This site is available in English and Spanish at this stage.
14:20:19 <marie-luce> #link https://koha-manual-screenshots-wip.koha-community.org/manual/en/html/index.html Mockup English Manual
14:20:59 <marie-luce> #link https://koha-manual-screenshots-wip.koha-community.org/manual/es/html/index.html Mockup Spanish Manual
14:21:29 <marie-luce> #action Caroline, Aude and Jonathan should plan a meeting.
14:26:50 <marie-luce> #action We may need to review the effects of the automated script to minimize lost of image title and padding around images.
14:30:47 <marie-luce> #topic Same file name used on different images
14:34:37 <marie-luce> #info We may to create a name guideline to avoid image with the same alias in different manual folders.
14:38:59 <marie-luce> #info Caroline mentioned that image can be reused in a different folder. This is something to think before renaming an image file.
14:42:07 <marie-luce> #topic Documentation workflow: issues and ideas
14:45:58 <marie-luce> #link https://wiki.koha-community.org/wiki/Editing_the_Koha_Manual
14:48:53 <marie-luce> #topic Content Development Guide
14:49:12 <marie-luce> #link https://wiki.koha-community.org/wiki/Documentation_-_Content_Development_Guide
14:54:06 <marie-luce> #link https://wiki.koha-community.org/wiki/ReStructuredText_-_Tips_and_Tricks
14:55:59 <marie-luce> #info Eventually, the Content Development Guide will include information about the automated screenshot tutorial.
14:58:24 <marie-luce> #info Next meeting:  24 April, 15:00 UTC
14:59:20 <marie-luce> #endmeeting