19:01:24 <davidnind> #startmeeting Documentation IRC meeting 28 February 2024
19:01:24 <huginn`> Meeting started Wed Feb 28 19:01:24 2024 UTC.  The chair is davidnind. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:24 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:24 <huginn`> The meeting name has been set to 'documentation_irc_meeting_28_february_2024'
19:01:53 <davidnind> #chair aude_c
19:01:53 <huginn`> Warning: Nick not in channel: aude_c
19:01:53 <huginn`> Current chairs: aude_c davidnind
19:03:12 <davidnind> #chair aude_c
19:03:12 <huginn`> Current chairs: aude_c davidnind
19:03:26 <aude_c[m]> #chair marie-luce
19:04:07 <davidnind> #chair marie-luce
19:04:07 <huginn`> Current chairs: aude_c davidnind marie-luce
19:04:20 <davidnind> #info Agenda https://wiki.koha-community.org/wiki/Documentation_meeting_28_February_2024
19:04:37 <marie-luce> #topic Introductions
19:04:38 <davidnind> #topic Introductions
19:04:46 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
19:04:47 <marie-luce> #info Marie-Luce Laflamme, inlibro, Montreal, Québecc, Canada
19:04:48 <davidnind> #info David Nind, New Zealand
19:05:20 <krimsonkharne[m]> #info Philip Orr, LMSCloud, Germany
19:07:06 <thd> #info Thomas Dukleth, Agogme, New York City
19:07:40 <caroline> #info Caroline Cyr La Rose, inlibro, Québec, Canada
19:08:18 <marie-luce> the current meeting is also in a virtual meeting
19:08:22 <marie-luce> #link https://meet.jit.si/KohaDocumentationMeeting
19:08:30 <davidnind> #topic Review of action points
19:16:50 <davidnind> #infor Philip to set dates and times for workshop session https://wiki.koha-community.org/wiki/Documentation_Team_-_Drop-in_sessions
19:18:24 <marie-luce> #topic Automated screenshots (Caroline, Aude)
19:18:27 <davidnind> #info Automated screenshot project guidelines - still to be done
19:18:28 <marie-luce> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34076
19:18:28 <huginn`> 04Bug 34076: enhancement, P5 - low, ---, jonathan.druart+koha, In Discussion , [ALTERNATE] [DOCS] Automated screenshots using Cypress.io testing framework
19:19:43 <marie-luce> #info This project is still ongoing, but there is not much so say at the moment.
19:20:01 <marie-luce> #topic Re-organising the manual (David Nind)
19:20:08 <marie-luce> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=32391
19:20:08 <huginn`> 04Bug 32391: enhancement, P1 - high, ---, david, ASSIGNED , [DOCS] Reorganise the manual contents
19:24:47 <davidnind> #info davidnind hopes to make the merge request with the changes by the end of the week
19:29:23 <davidnind> #info Google developer documentation style guide https://developers.google.com/style
19:35:00 <davidnind> #agreed Use the Google developer documentation style guide as a preference, with differences discussed and agreed at the documentation meeting
19:38:09 <marie-luce> #info We consider an accessibility guidelines to improve readability (e.g. background colour and text contrast).
19:39:47 <davidnind> #info WAVE Web Accessibility Evaluation Tools https://wave.webaim.org/
19:40:50 <krimsonkharne[m]> #action Philip to check the Koha Manual with accessibility in mind (screenreaders, contrast ratios... etc.)
19:43:41 <marie-luce> #topic FAQ page
19:44:08 <marie-luce> #info The whole page seems updated
19:57:07 <davidnind> #action davidnind to add section to content development guide about approach for FAQs: incorporate into manual sections, update with date last reviewed, add bug to review and update, link to manual sections, use Wiki for configuration examples such as printers
19:57:16 <davidnind> #topic Next meeting
19:58:50 <davidnind> #agreed to move next meeting 27 March 2024 14:00 UTC
19:59:23 <davidnind> #nextmeeting Next meeting: 27 March 2024, 14:00 UTC
19:59:45 <davidnind> #info Next meeting: 27 March 2024, 14:00 UTC
19:59:49 <davidnind> #endmeeting