15:03:54 <aude_c[m]> #startmeeting Documentation meeting 24 April 2024
15:03:54 <huginn`> Meeting started Wed Apr 24 15:03:54 2024 UTC.  The chair is aude_c[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:54 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:54 <huginn`> The meeting name has been set to 'documentation_meeting_24_april_2024'
15:04:21 <aude_c[m]> #link https://wiki.koha-community.org/wiki/Documentation_meeting_24_April_2024
15:04:27 <aude_c[m]> #topic Introductions
15:04:35 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
15:05:09 <krimsonkharne[m]> #info Philip Orr, LMSCloud, Germany
15:05:20 <caroline> #info Caroline Cyr La Rose, inlibro, Montréal, Québec, Canada
15:05:48 <aude_c[m]> #info Emmanuel Bétemps, Caluire et Cuire Library, France
15:06:04 <aude_c[m]> #topic Review of action points
15:07:02 <aude_c[m]> #info Philip started looking accessibility of the Koha manual
15:08:11 <aude_c[m]> #info Contrast is not high enough between text colour and background colour for left-hand menu, for the Note note, the warning note and important note.
15:08:35 <aude_c[m]> #info Legibility for hyperlinks isn't great either
15:08:46 <aude_c[m]> #info Search field should have a submit button
15:09:11 <aude_c[m]> #chair ml
15:09:11 <huginn`> Warning: Nick not in channel: ml
15:09:11 <huginn`> Current chairs: aude_c[m] ml
15:09:29 <aude_c[m]> #chair marie-luce
15:09:29 <huginn`> Warning: Nick not in channel: marie-luce
15:09:29 <huginn`> Current chairs: aude_c[m] marie-luce ml
15:10:42 <aude_c[m]> #info Other issues with spotted by tool used by Philip: elements used for tab navigation
15:11:37 <reiveune> bye
15:12:53 <aude_c[m]> #action Philip to add his accessibility notes to a wiki page
15:14:08 <aude_c[m]> #action Philip to log contrast problems as a GitLab issue
15:14:58 <aude_c[m]> #topic Report from Hackfest
15:17:00 <aude_c[m]> #info Proposal for Koha foundation - potential for more support to look at things like accessibility for the manual?
15:17:40 <aude_c[m]> #info Jonathan Druart showed the latest on the automated screenshots website https://koha-manual-screenshots-wip.koha-community.org/
15:21:01 <aude_c[m]> #info Talked about additional data for KTD (which would also make it easier to document)
15:22:33 <aude_c[m]> #info There was also a drop-in documentation session on the Friday afternoon :)
15:24:44 <aude_c[m]> #topic Roles for 24.11 development cycle
15:24:55 <aude_c[m]> #info Please put your name down by 2nd May!
15:25:08 <aude_c[m]> #link https://wiki.koha-community.org/wiki/Roles_for_24.11
15:25:26 <aude_c[m]> #topic Mattermost: opportunities and consequences
15:27:44 <aude_c[m]> #info Should we ditch IRC minutes? Because real-time minute-taking is VERY difficult!
15:30:47 <aude_c[m]> #action For the next meeting, let's try doing minutes off IRC using a collaborative notepad with the agenda structure pasted in advance, and at least a couple of people adding notes.
15:31:05 <aude_c[m]> #info We can always refine the process in future meetings
15:32:19 <aude_c[m]> #info Should we be using the call function in Mattermost?
15:32:40 <aude_c[m]> #info "If it's there why not use it" - it's one less platform
15:33:39 <aude_c[m]> #action For the next meeting, use the Mattermost "Start Jitsi Meeting" button in the Docs channel
15:34:44 <aude_c[m]> #action Marie-Luce and Philip to test it and confirm (if it works + if people who aren't on Mattermost can still join)
15:35:56 <aude_c[m]> #topic Cleaning up with the wiki
15:37:01 <aude_c[m]> #info As we know, a lot of pages in the wiki are out-of-date. Plus some information in the wiki is also in the manual
15:38:38 <aude_c[m]> #info If anyone wants to help, talk to cait, ashimema and the Koha Wiki team
15:40:56 <aude_c[m]> #topic Koha Manual as a PDF
15:42:54 <aude_c[m]> #info The manual as a PDF is not relevant anymore
15:43:44 <aude_c[m]> #action Aude to close the two GitLab issues and remove mentions of PDF on the Koha community website
15:44:12 <aude_c[m]> #topic MarcEdit sections
15:47:52 <aude_c[m]> #info These are likely out of date. Do they even belong in the manual?
15:48:13 <aude_c[m]> #link https://koha-community.org/manual/latest/en/html/third_party_software.html#marcedit
15:48:37 <aude_c[m]> #info See also what belongs in the wiki https://wiki.koha-community.org/wiki/Documentation_-_Content_Development_Guide#The_Wiki_is_for
15:48:37 <aude_c[m]> ...
15:49:42 <aude_c[m]> #action Caroline will move the MarcEdit section to a wiki page
15:50:00 <aude_c[m]> #info We can talk about OCLC section with Heather at next meeting
15:50:31 <aude_c[m]> #topic Indexing of old manuals in search engines
15:51:10 <aude_c[m]> #info Caroline was looking for Z39.50 indexing information in Koha and the first result in google for "z39.50 indexing koha" is this page https://koha-community.org/manual/16.11/html/ch02s06.html
15:51:24 <aude_c[m]> #link https://gitlab.com/koha-community/koha-manual/-/issues/43
15:57:47 <aude_c[m]> #info Caroline experimented with a sticky note (to appear on each page of the old manuals) that links to the latest version of the manual.
16:03:04 <aude_c[m]> #action Caroline to flesh out our options (which link: main page or corresponding page; do we want to stop indexing some of the older manuals) ready for us to vote on at the next meeting
16:03:31 <aude_c[m]> #topic Next meeting
16:04:03 <aude_c[m]> #info The meeting after this is scheduled for Wednesday 29 May, 13:00 UTC https://wiki.koha-community.org/wiki/Documentation_meeting_29_May_2024
16:04:10 <aude_c[m]> #endmeeting