15:04:37 <aude_c[m]> #startmeeting Documentation meeting 31 January 2024
15:04:37 <huginn`> Meeting started Wed Jan 31 15:04:37 2024 UTC.  The chair is aude_c[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:37 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:37 <huginn`> The meeting name has been set to 'documentation_meeting_31_january_2024'
15:05:57 <aude_c[m]> #link https://wiki.koha-community.org/wiki/Documentation_meeting_31_January_2024
15:06:47 <aude_c[m]> #topic Introductions
15:07:02 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
15:07:06 <caroline> #info Caroline Cyr La Rose, inlibro, Montréal, Québec, Canada
15:07:17 <aude_c[m]> #chair lucyvh
15:07:17 <huginn`> Warning: Nick not in channel: lucyvh
15:07:17 <huginn`> Current chairs: aude_c[m] lucyvh
15:07:29 <lucyvh[m]> #info Lucy Vaux-Harvey, PTFS Europe, UK
15:07:51 <krimsonkharne[m]> #info Philip Orr, LMSCloud GmbH, Germany
15:08:04 <kellym> #info Kelly McElligott, ByWater Solutions
15:09:18 <krimsonkharne[m]> #chair @lucyvh
15:11:23 <aude_c[m]> #topic Review of action points
15:13:22 <aude_c[m]> #info All actions DONES
15:13:54 <aude_c[m]> #topic What the team has been working on
15:15:10 <lucyvh[m]> #info Two workshops have taken place
15:15:49 <Joubu> #info Jonathan Druart
15:17:04 <lucyvh[m]> #info Useful for new documenters to watch demos and ask questions
15:18:59 <lucyvh[m]> #info Do we want to plan more? When and who should lead?
15:22:49 <lucyvh[m]> #info ACTON: Philip and Aude to plan a further workshops in Spring.  Next on in February 2024
15:23:44 <lucyvh[m]> #action: Philip and Aude to plan a further workshops in Spring.  Next on in February 2024
15:23:53 <aude_c[m]> #topic Automated screenshots
15:25:48 <aude_c[m]> #link https://docs.google.com/spreadsheets/d/1z1SRT6p9GZhc45SVYwo4dQVjJ3dS48nA6d8OFRXOEsM/edit#gid=0
15:29:41 <aude_c[m]> #info Jonathan reworked the spreadsheet to turn it into something more usable for the script.
15:29:47 <aude_c[m]> #info New column: page on Koha - if it's a specific page in Koha, just paste the URL.
15:31:04 <aude_c[m]> #info In workflow column, steps have been simplified. Look at the top 70 lines to see new expected format
15:32:11 <aude_c[m]> #action Aude and Caroline to update the guidelines for this
15:32:30 <aude_c[m]> #info Next step will be to analyse another 100 or so easy images
15:40:17 <aude_c[m]> #topic Documentation - content development guide
15:40:54 <aude_c[m]> #link https://wiki.koha-community.org/wiki/Documentation_-_Content_Development_Guide
15:52:11 <lucyvh[m]> #info Aude added information related to use of the manual vs. wiki
16:02:07 <lucyvh[m]> #action: Style guide to become a standing item on the agenda
16:03:47 <aude_c[m]> #endmeeting