14:01:33 <ashimema> #startmeeting General IRC meeting 17 January 2024
14:01:33 <huginn`> Meeting started Wed Jan 17 14:01:33 2024 UTC.  The chair is ashimema. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:33 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:33 <huginn`> The meeting name has been set to 'general_irc_meeting_17_january_2024'
14:01:40 <ashimema> #chair aude_c
14:01:40 <huginn`> Warning: Nick not in channel: aude_c
14:01:40 <huginn`> Current chairs: ashimema aude_c
14:01:48 <ashimema> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_17_January_2024 Agenda
14:01:54 <ashimema> #topic Introductions
14:01:59 <ashimema> #info Please introduce yourself for the minutes with an #info
14:02:06 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
14:02:06 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
14:02:07 <ashimema> #info Martin Renvoize, PTFS Europe, UK
14:02:11 <georgew> #info George Williams, Northeast Kansas Library System
14:02:23 <ashimema> oooh, there are a few people here 🙂
14:02:50 <ashimema> #info Katrin asked Aude and I to step in and chair, she sends her apologies, she has a clash.
14:02:51 <emlam> #info Emily Lamancusa, Montgomery County Public Libraries, USA
14:02:51 <Brendan__CLAMS> #info Brendan Lawlor, CLAMS, Hyannis, MA, USA
14:02:54 <jzairo> #info Jessica Zairo, ByWater
14:03:01 <tcohen> #info Tomas Cohen Arazi
14:03:02 <thd> #info Thomas Dukleth, Agogme, New York City [power and light is back on]
14:04:01 <aude_c[m]> #topic Announcements
14:04:02 <ashimema> brill, lots of friendly people 🙂
14:04:15 <aude_c[m]> Almost regretting not setting up Jitsi link
14:04:26 <aude_c[m]> #info Happy new year everyone! 👋
14:04:59 <aude_c[m]> Any other announcements? :)
14:05:32 <Brendan__CLAMS> it's my first time attending an IRC meeting, so I'm kinda glad you didn't set up a jitsi this time
14:05:33 <ashimema> #info No specific announcements from the RM, we've started pushing enhancements and she's working through the queues now.  Please keep QAing, that queue is rather high.
14:05:38 <thd> I notice that there is no Jitsi link for next week's development meeting.
14:06:26 * ashimema hasn't done the jitsi links before.. so I'm not sure how they're done.. hence not getting one in there when I noticed a little last minute a few minutes ago
14:06:44 <aude_c[m]> #action aude_c to let cait know there is no Jitsi link for next week's development meeting
14:07:10 <aude_c[m]> It's super easy and I could do it in seconds if people here wish to see each other's faces
14:07:19 <ashimema> No marcelr, so I'll re-iterate the call to arms around QA in his stead
14:07:30 * oleonard is happy to stick with IRC today
14:07:38 <fridolin> #info Fridolin Somers, Biblibre, France
14:07:39 <thd> ashimema: They seem to be fairly generic unless I have missed something.
14:07:57 <ashimema> #info QA queues are high, lets bolster efforts a little team 😉
14:08:21 <ashimema> I think that's all the noted announcements I had.. does anyone else here have anything they'd like recorded?
14:08:46 <ashimema> ooh, hackfest
14:10:17 <ashimema> #info There will be a Marseille Hackfest again this year, a little later though from 8th - 12th April.  Biblibre have moved offices, so numbers may be a little more limited, but they are investigating additional office space options right now.
14:10:38 <ashimema> lets move on then
14:10:48 <ashimema> #topic KohaCon24 update
14:10:50 <aude_c[m]> #topic KohaCon24 update
14:10:56 <aude_c[m]> #info Caroline posted an update.
14:11:03 <aude_c[m]> #link https://2024.kohacon.org/kohacon-2024-learning-and-building-together/
14:11:10 <aude_c[m]> #info Dates for KohaCon 2024 announced! 23 to 27 September
14:11:30 <aude_c[m]> #info The call for proposals is open too. Use the link from the website or go straight to https://sondagebiblio.org/index.php/835536?lang=en
14:11:33 <Brendan__CLAMS> is there any way to participate in the hackfest remotely?
14:11:35 <ashimema> excellent 🙂
14:12:17 <fridolin> Brendan__CLAMS: Hi, it is not usally with a virtual connexion
14:12:34 <fridolin> any with the small place it migth be difficult
14:12:52 <fridolin> but everyone still is on IRC
14:12:53 <ashimema> The Marseille Hackfest tends to take a fairly organic approach.. i.e. the agenda gets built as we go.. However, there's often some zoom/jitsi etc interactions.. so if you're interested in joining any particular discussions or bringing anything in particular up I'm sure something can be arranged.
14:13:11 <fridolin> yep
14:13:24 <Brendan__CLAMS> Cool! thank you
14:13:27 <fridolin> we have the same need with corporate meetings
14:13:34 <ashimema> For example, we've had join EDI calls with the Swedish user groups in the past
14:13:36 <caroline> sorry, I just came in, but I think everything has been said
14:13:47 <ashimema> and erm demonstrations..
14:14:04 <fridolin> we may also record and broadcast some talks
14:14:10 <ashimema> keeping an 'ear' on irc is the best way to not miss something that's a little on the spur of the moment.
14:14:46 <aude_c[m]> Anything else on Hackfest or KohaCon?
14:14:59 <ashimema> as for the KohaCon hackfest section.. I'll leave Caroline to elaborate there if there's anytihng to say 🙂
14:15:49 <caroline> Nothing is set in stone. The "conference" part is for sure streamed online. We have no plan for streaming hackfest workshops, but we can surely do jitsi meets to include remote people
14:17:03 <ashimema> #info KohaCon24 conference very likely to be streamed, HackFest may include Jitsi meets to allow remote attendance, but more informally at the moment.
14:17:13 <ashimema> shall we move on..
14:17:19 <ashimema> #topic Actions from last meeting
14:17:34 <caroline> conference *for sure* streamed :)
14:17:42 <aude_c[m]> #info All actions completed :D
14:17:50 <ashimema> Looks like we just have one leftover action which I think is a copy/paste from the last agenda 🙂
14:18:35 <aude_c[m]> Unless anyone wants to own up to another action? 😅
14:18:47 <aude_c[m]> #topic General business
14:18:49 <ashimema> not guitly.. this time
14:19:29 <aude_c[m]> #info Do we want to start naming releases - or not? There was some discussion on bug 35504
14:19:29 <huginn`> 04Bug https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35504 blocker, P5 - low, ---, martin.renvoize, Pushed to stable , Release team 24.05
14:19:49 <aude_c[m]> #link https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35504
14:19:49 <huginn`> 04Bug 35504: blocker, P5 - low, ---, martin.renvoize, Pushed to stable , Release team 24.05
14:20:14 <ashimema> 22.11 actually had the first codename, 'Rosalie' as a dedication to Rosalie Blake.
14:20:58 <ashimema> The discussion on bug 35504 was around adopting codenames more regularly and perhaps celebrating the current cycle having our first female in the Release Manager role.
14:20:59 <thd> Is the bug citation the correct bug number?
14:21:15 <ashimema> yeah.. discussion was 'an asside' in that bug
14:21:21 <aude_c[m]> Yes, but the discussion is in the early comments
14:21:36 <aude_c[m]> https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35504#c2
14:21:36 <huginn`> 04Bug 35504: blocker, P5 - low, ---, martin.renvoize, Pushed to stable , Release team 24.05
14:21:42 <ashimema> the codename was not added in the bug before we discus the idea here and get some sort of consensus.
14:21:54 <oleonard> I find the date numbering system to be so useful I don't think the naming of releases needs to be standard, but I'm happy to see it happen for special occasions.
14:22:11 <fridolin> +1
14:22:29 <ashimema> I agree.. I suppose the question is.. 'Is our first female rm a special occassion 😜 '
14:22:43 <fridolin> ++
14:22:51 <caroline> I think that would be something to celebrate!
14:22:55 <ashimema> I certainly wouldn't want to switch away from the date system.. codenames are 'extras' in my eyes
14:23:04 <oleonard> I have a feeling cait would not want the release to be named after her
14:23:26 <ashimema> I suppose 3.14 sorta had a codename too.. it was 'Pie'
14:23:40 <caroline> It doesn't have to be her name
14:23:50 <aude_c[m]> #info Several people agree that naming of releases doesn't need to happen as the standard, but could happen for special occasions
14:23:53 <fridolin> we may use somthing close like "Catarina"
14:24:03 <ashimema> haha, indeed.. when I suggested he idea to her, she was more onboard with naming it after another famous women in tech 😜
14:24:11 <Brendan__CLAMS> how about Henriette for the programmer who created marc
14:24:23 <aude_c[m]> That sounds cool
14:24:30 <oleonard> A dubious distinction XD
14:24:46 <thd> ;)
14:24:51 <Brendan__CLAMS> lol
14:25:03 <ashimema> I like that.. catches 'Library' and 'Technology' in one hit
14:25:27 <Brendan__CLAMS> and women in library and tech
14:25:34 <oleonard> And it's a cool name
14:26:00 <fridolin> a french touch
14:26:00 <aude_c[m]> #info Should we treat our first woman Release Manager as a "special occasion" and therefore name the 24.05 release? If so, what could this name be? (that our RM herself would agree with)
14:26:27 <aude_c[m]> Are we talking about Henriette Avram? https://www.loc.gov/loc/lcib/0605/avram.html
14:26:40 <ashimema> Shall I open a bug for it and we can put suggestions there for a vote next meeting?
14:26:48 <TriveniChandriki[m]> Good evening all
14:26:48 <thd> I assume that everyone now knows that MARC is well preserved inside BibFrame as some major academic libraries objected to everything being left out of the original simple design of BibFrame
14:27:05 <TriveniChandriki[m]> Can we increase barcode text
14:27:27 <oleonard> TriveniChandriki[m]: we are in a meeting at the moment
14:27:31 <aude_c[m]> #info Suggestion of Henriette Avram, who created MARC
14:27:59 <TriveniChandriki[m]> Oh sorry carry on
14:28:00 <oleonard> [off] Good for Henriette for getting out of the NSA and into LOC
14:28:09 <aude_c[m]> #action ashimema to open a new bug to collect suggestions, so a vote can take place at a future meeting.
14:28:29 <Brendan__CLAMS> maybe the LOC job was just a cover lol
14:29:07 <ashimema> #info bug 35829 opened to collect suggestions for a release codename.
14:29:07 <huginn`> 04Bug https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35829 enhancement, P5 - low, ---, koha-bugs, NEW , Codename for 24.05
14:29:15 <caroline> ashimema++
14:29:33 <thd> Much of what LC does is a cover for something.  It is Congress' library, though, not the president's.
14:30:03 <aude_c[m]> Any other business (not on the agenda but that people would like to put forward now)?
14:30:15 <ashimema> OK.. did we have any other topics or business people would like to raise/discuss?
14:30:15 <ashimema> haha
14:30:22 <ashimema> thanks aude_c
14:30:32 <aude_c[m]> 😉
14:31:32 <ashimema> ok.. seems it's rather quiet on that front
14:31:41 <ashimema> #topic Set date and time for the next meeting
14:31:53 <ashimema> I've lost track.. what's the cadence of general meetings these days?
14:32:13 <aude_c[m]> 🤷‍♀️
14:32:29 <thd> They might be only twice a year now.
14:32:33 <caroline> I think it's every 6 months or something...
14:32:39 <ashimema> last one was July by the looks
14:32:45 <ashimema> so 2 a year?
14:32:48 <georgew> I think the last meeting was in July of 2023
14:32:50 <ashimema> yup
14:33:05 <aude_c[m]> In 2023 there are wiki pages for meetings in April and July... and January 2024 (need to fix that category)
14:33:13 <ashimema> the developer meetings are more frequent and we can always choose to call an extra one from one of those.
14:33:17 <fridolin> maybe  at the end of this cycle
14:33:26 <aude_c[m]> But if you want a decision for naming 24.05, you'll need to vote at an earlier meeting
14:33:46 <ashimema> we'll want one in early May I would think.. to vote the next team
14:33:49 <thd> ... with the provision for calling some extra general meeting if really necessary.
14:33:56 <ashimema> that's scary.. already thinking about the next cycle now
14:34:10 <ashimema> lets say early may
14:34:26 <fridolin> sounds good
14:34:39 <ashimema> and we can perhaps vote on names at a dev meeting with extended invites
14:34:47 <aude_c[m]> Right, this was the 3rd Wednesday in January. Third Wednesday in May is 15th. How does that sound? Or the week before?
14:35:11 <georgew> I think May 8 is better
14:35:20 <ashimema> I reckon 8th
14:35:30 <ashimema> as 22nd is the proposed release date in general
14:35:39 <fridolin> oh it is a holiday in France, May 8
14:35:46 <fridolin> second WW
14:36:00 <ashimema> ok..
14:36:07 <ashimema> 15th better for the french frido?
14:36:12 <fridolin> 15th sound better indeed
14:36:25 <ashimema> still gives us a week to collar any extra's we want to pull in for the team
14:36:27 <ashimema> OK.. 15th
14:36:34 <fridolin> we have May 1 and 8 free so many are on extended holidays
14:36:35 <ashimema> does this time work well for people?
14:36:45 <georgew> I'll make it work
14:37:24 <Brendan__CLAMS> sounds good to me
14:37:27 <oleonard> Yes, this time is good
14:37:33 <ashimema> #info Next meeting: 15 May 2024, 14 UTC
14:37:48 <aude_c[m]> Thanks everyone!
14:37:54 <ashimema> we can tweak the time a little if I've got timezones and daylight savings wrong 😜
14:38:03 <fridolin> thanks a lot for chairing
14:38:07 <ashimema> #info Thanks to everyone who attended 🙂
14:38:14 <ashimema> #endmeeting