13:02:06 <paulderscheid[m]> #startmeeting General IRC meeting 2 May 2024
13:02:06 <huginn`> Meeting started Thu May  2 13:02:06 2024 UTC.  The chair is paulderscheid[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:06 <huginn`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:06 <huginn`> The meeting name has been set to 'general_irc_meeting_2_may_2024'
13:02:11 <mbridge> [mattermost] <ashimema> stick that in as the title ;P
13:02:12 <mbridge> [mattermost] <ashimema> nice one
13:02:23 <tcohen> #info Tomas Cohen Arazi
13:02:31 <cait> #info Katrin Fischer, BSZ, Germany
13:02:37 <mbridge> [mattermost] <kelly> #info Kelly McElligott, ByWater Solutions
13:02:53 <aude_c[m]> #info Aude Charillon, PTFS Europe, UK
13:03:01 <oleonard> #info Owen Leonard, Athens County Public Libraries, Ohio, USA
13:03:30 <ashimema> #info Martin Renvoize, PTFS Europe, UK
13:03:42 <paulderscheid[m]> #chair cait
13:03:42 <huginn`> Current chairs: cait paulderscheid[m]
13:03:51 <ashimema> feels weird being in element again 😜
13:04:12 <paulderscheid[m]> #topic Introductions
13:04:22 <MatthewBlenkinsop[m]> #info Matt Blenkinsop, PTFS Europe, UK
13:04:30 <paulderscheid[m]> #info Paul Derscheid, LMSCloud GmbH, Germany
13:04:34 <mbridge> [mattermost] <Jessie> #info Jessica Zairo, ByWater Solutions
13:04:35 <alexbuckley> #info Alex Buckley, Catalyst IT, NZ
13:04:44 <thd> #info Thomas Dukleth, Agogme, New York City
13:04:44 <kidclamp> #info Nick Clemens, ByWater Solutions
13:04:57 <mbridge> [mattermost] <georgehwilliams> #info George Williams, Lawrence, KS
13:05:12 <ashimema> #link https://wiki.koha-community.org/wiki/General_IRC_meeting_2_May_2024 Agenda
13:05:16 <mbridge> [mattermost] <?/θ> #info Jake Deery, PTFS Europe
13:05:25 <mbridge> [mattermost] <ammopt> #info Pedro Amorim, PTFS Europe
13:05:44 <paulderscheid[m]> #topic Announcements
13:05:59 <bag> #info brendan gallagher ByWater
13:08:10 <mbridge> [mattermost] <JF> #info Jonathan Field, PTFS Europe
13:08:22 <mbridge> [mattermost] <evelyn> #info evelyn hartline, bywater
13:08:34 <ashimema> #info It's that time again, Koha Community Change (https://bywatersolutions.com/news/spring-into-fitness-koha-community-challenge-2024).  Currently there are 56 active people commited, Take a look at the challengehound App, proceeds go to KohaUS
13:08:56 <mbridge> [mattermost] <Jessie> Koha Community Challenge - Apps you can connect https://www.challengehound.com/apps
13:09:04 <paulderscheid[m]> #info KohaCon proposals deadline has expired
13:10:13 <ashimema> #info We've in Soft feature freeze now, and Hard feature freeze is just around the corner (10th May) for 24.05 release cycle.
13:10:35 <ashimema> #info We'll be encouraging translators to start work soon, watch this space 🙂
13:11:38 <ashimema> #info Koha Foundation News - Please see the email and post on PTFS Europes website.. Brandan and Jonathan are open to questions.
13:12:09 <ashimema> It's great to see so far eveyone seems keen and positive about it.
13:12:33 <aude_c[m]> #link https://ptfs-europe.com/koha-foundation-proposal/
13:13:11 <ashimema> thanks aude
13:13:13 <paulderscheid[m]> #topic Release Team 24.11 Elections
13:13:33 <cait> #link https://wiki.koha-community.org/wiki/Roles_for_24.11 roles page
13:19:34 <paulderscheid[m]> #startvote Do you agree to the proposed candidates for roles on 24.11? Yes, No, Abstain
13:19:34 <huginn`> Begin voting on: Do you agree to the proposed candidates for roles on 24.11? Valid vote options are Yes, No, Abstain.
13:19:34 <huginn`> Vote using '#vote OPTION'. Only your last vote counts.
13:19:47 <kidclamp> #vote Yes
13:19:49 <tcohen> #vote Yes
13:19:49 <oleonard> #vote Yes
13:19:50 <alexbuckley> #vote Yes
13:19:53 <cait> #vote Yes
13:19:54 <mbridge> [mattermost] <kelly> #vote yes
13:19:59 <paulderscheid[m]> #vote Yes
13:20:00 <mbridge> [mattermost] <georgehwilliams> #vote Yes
13:20:04 <aude_c[m]> #vote Yes
13:20:05 <mbridge> [mattermost] <Jessie> #vote yes
13:20:13 <MatthewBlenkinsop[m]> #vote Yes
13:20:26 <ashimema> #vote yes
13:20:35 <thd> #vote yes
13:20:46 <bag> #vote yes
13:21:13 <mbridge> [mattermost] <evelyn> #vote yes
13:21:17 <mbridge> [mattermost] <?/θ> #vote yes
13:21:30 <mbridge> [mattermost] <ammopt> #vote yes
13:21:53 <caroline> #info Caroline Cyr La Rose, inlibro, Montréal, Québec, Canada
13:21:58 <caroline> #vote yes
13:21:59 <paulderscheid[m]> Anyone still voting?
13:22:11 <paulderscheid[m]> #endvote
13:22:11 <huginn`> Voted on "Do you agree to the proposed candidates for roles on 24.11?" Results are
13:22:11 <huginn`> Yes (12): cait, bag, oleonard, ashimema, MatthewBlenkinsop[m], kidclamp, tcohen, alexbuckley, caroline, thd, paulderscheid[m], aude_c[m]
13:23:10 <paulderscheid[m]> #info Additional candidates will be appointed in next dev meeting.
13:23:16 <oleonard> \o/
13:23:22 <tcohen> confetti!
13:23:24 <kidclamp> *confetti*
13:23:36 <aude_c[m]> #info Congrats to the new release team!
13:23:56 <paulderscheid[m]> #topic Discussion on privilege delegation to regional administrators for Mattermost.
13:24:06 <alexbuckley> Yay release team!
13:28:31 <paulderscheid[m]> #info there are three levels of administratiors: sysadmins (everything), team admins (all channels, basically), channel admins (channels)
13:29:37 <paulderscheid[m]> #info we should document who actually has which privileges and just appoint people on demand if they have the time to do it. We'll reach out to potential candidates for sysadmin in the different regions.
13:30:08 <paulderscheid[m]> #info If you'd like to become a channel or team admin reach out to perplexedtheta on mattermost.
13:31:35 <paulderscheid[m]> #topic Open discussion about moving meetings from IRC to Mattermost.
13:37:21 <paulderscheid[m]> #action look into recreating meetings functionality that we have in IRC in mattermost
13:48:19 <paulderscheid[m]> #info Next meeting: 01 August 2024, 13 UTC
13:49:09 <paulderscheid[m]> #endmeeting