#koha Meeting

Meeting started by cait at 18:04:15 UTC (full logs).

Meeting summary

  1. introductions (cait, 18:04:43)
    1. MJ Ray, software engineering specialist, software.coop (slef, 18:05:53)
    2. Liz Rea, NEKLS, KS USA (wizzyrea, 18:05:57)
    3. Magnus Enger, Libriotech, Norway (will have to run in an hour) (magnuse, 18:06:09)
    4. Katrin Fischer, BSZ (cait, 18:06:10)
    5. Nicole C. Engard, Documentation Manager & ByWater Solutions (nengard, 18:06:10)
    6. Thomas Dukleth, Agogme, New York City (thd, 18:06:14)
    7. Mirko Tietgen, Humboldt-Universität zu Berlin, Germany (drojf, 18:06:34)
    8. Zeno Tajoli, Italy, translation and patch (tajoli, 18:07:14)
    9. Waylon, Mandumah.com (arabic digital library archive), based in Saudi Arabia... I am in New Zealand (Waylon, 18:07:20)
    10. Ricardo Dias Marques... from Portugal (occasional translator and patch submitter) (ricmarques, 18:07:24)

  2. Formally Close 3.0? (cait, 18:07:50)
    1. http://librarypolice.com/koha-meetings/2011/koha.2011-05-11-02.01.html "Should 3.0 not be adopted by an RM by next meeting, it will be a very dead parrot" (slef, 18:08:53)
    2. Paul Poulain, BibLibre (paul_p, 18:11:50)
    3. Olli-Antti Kivilahti, Library of Joensuu, Open Library 2013 (oakivil, 18:12:57)
    4. Galen Charlton, Equinox (gmcharlt, 18:13:06)
    5. Colin Campbell PTFS-Europe (ColinC, 18:13:32)
    6. Vote is to formally close 3.0 (cait, 18:15:19)
    7. http://lists.koha-community.org/pipermail/koha-devel/2011-May/035542.html (slef, 18:15:46)
    8. Jane Wagner, LibLime/PTFS (jwagner, 18:15:58)
    9. proposal to close 3.0 passed with no naysayers (wizzyrea, 18:16:38)

  3. Update on Roadmap to 3.2 (cait, 18:16:40)
    1. http://wiki.koha-community.org/wiki/Roadmap_to_3.2#Release (slef, 18:17:46)
    2. http://koha.1045719.n5.nabble.com/Koha-3-2-8-is-now-available-td4398256.html (wizzyrea, 18:20:01)
    3. http://lists.koha-community.org/pipermail/koha-translate/2011-June/001605.html (cait, 18:21:17)
    4. http://koha-community.org/koha-3-2-8/ (slef, 18:21:31)
    5. "After 3.2.10 or 04/15/2011, a motion will be made at the August 2011 general IRC meeting to officially announce EOL" (slef, 18:21:50)
    6. http://koha-community.org/koha-3-2-9/#more-2321 (slef, 18:22:42)
    7. the plan is to plan to talk about possibly EOL'ing 3.2 in AUGUST. (wizzyrea, 18:24:49)

  4. Update on Roadmap to 3.4 (cait, 18:25:02)
    1. http://wiki.koha-community.org/wiki/Commits_to_cherry-pick_for_3.4 (slef, 18:25:24)
    2. As with 3.0, if there is a volunteer to take over RMaint for 3.2, that release can live on. Even so, that discussion will happen in August 2011. (wizzyrea, 18:26:33)

  5. Update on Roadmap to 3.6 (cait, 18:29:02)
    1. http://koha-releasemanagement.branchable.com/posts/Work_for_3.6.x/ (slef, 18:29:47)
    2. http://bugs.koha-community.org/cgi-bin/progress.pl (slef, 18:30:03)
    3. http://bugs.koha-community.org/cgi-bin/progress.pl?type=json (rangi, 18:31:14)
    4. Ian Walls, ByWater Solutions, 3.6 QA Manager (sorry I'm late) (sekjal, 18:31:49)
    5. Greg Lawson, Rolling Hills Consolidated Library (rhcl, 18:32:19)
    6. global sign-off day for today/tomorrow june 15th (slef, 18:32:35)
    7. http://wiki.koha-community.org/wiki/Global_sign_off_day,_2011-06-15 (cait, 18:32:48)
    8. http://wiki.koha-community.org/wiki/Global_sign_off_day,_2011-06-15 (magnuse, 18:33:16)
    9. Tomas Cohen Arazi, Universidad Nacional de Cordoba, Argentina (tcohen, 18:33:33)
    10. Elliott Davis, University of Texas at Tyler (library_systems_guy, 18:35:16)
    11. http://git.biblibre.com/?p=data;a=summary (magnuse, 18:36:57)
    12. http://git.biblibre.com/?p=data;a=summary (paul_p, 18:37:11)
    13. Brendan Gallagher, ByWater Solutions (bgallagher, 18:39:09)
    14. http://bugs.koha-community.org/cgi-bin/progress.pl (rangi, 18:42:47)
    15. http://wiki.koha-community.org/wiki/Bug-enhancement-patch_Workflow (tcohen, 18:43:12)
    16. margo duncan, university of texas at tyler (margo, 18:45:09)

  6. KohaCon11 (cait, 18:49:11)
    1. D Ruth Bavousett, ByWater (druthb, 18:49:12)
    2. chris cormack, 3.6 RM (rangi, 18:50:22)
    3. http://lists.koha-community.org/pipermail/koha-devel/2011-June/035775.html (slef, 18:52:45)
    4. to vote for the time of the next kohacon11 volunteers meeting (slef, 18:52:58)
    5. oh and delete the . that the archive includes on the end of the link (slef, 18:54:04)

  7. KohaCon12 (cait, 18:59:47)
    1. http://doodle.com/n2ikfyxexc3ukb2d (cait, 19:00:45)
    2. ACTION: Everyone fill out that poll for KohaCon12 timing, please! (slef, 19:01:32)
    3. Doodle poll to decide about dates for KohaCon12 (cait, 19:01:40)
    4. http://doodle.com/mobile/participation.html?pollId=n2ikfyxexc3ukb2d (slef, 19:04:17)
    5. ACTION: magnuse volunteers to send a mail to the mailing list about proposals for KohaCon12 (cait, 19:09:49)

  8. DB Documentation management (cait, 19:12:25)
    1. http://koha.1045719.n5.nabble.com/SQL-schema-of-Koha-3-0-3-td3068617.html (ricmarques, 19:16:06)

  9. Miscellaneous old business (cait, 19:22:41)
  10. DB Documentation management (cait, 19:24:17)
    1. http://www.postgresql.org/docs/8.3/static/sql-comment.html and http://www.postgresql.org/docs/8.1/static/sql-createtable.html (paul_p, 19:29:56)
    2. vote is to use -- style comments for db documentation (cait, 19:32:20)
    3. doc manager (nengard) will work on the db documentation (cait, 19:33:48)

  11. Miscellaneous (cait, 19:34:36)
    1. http://librarypolice.com/koha-meetings/2011/koha.2011-05-11-02.01.txt (cait, 19:35:20)
    2. vote: meeting minutes from meetbot to be posted on the mailing list (cait, 19:36:23)
    3. thd: Any posting of abbreviated minutes should include a link to the full minutes or better the wiki page for the meeting with the link to the full minutes. (cait, 19:38:12)

  12. Vulnerabilites management (cait, 19:39:53)
    1. http://librarypolice.com/koha-meetings/2011/koha.2011-03-02-17.56.html shows no ACTION (slef, 19:43:22)
    2. ACTION: close koha-manage (slef, 19:45:08)
    3. ACTION: create koha-security (slef, 19:45:24)
    4. ACTION: gmcharlt to moderate it (slef, 19:45:37)
    5. vote: create koha-security mailign list, fed by a mailbox (cait, 19:59:04)

  13. Date and time for next meeting (cait, 19:59:39)
    1. AGREED: next meeting is on 6 july 2011 10:00 UTC+0 (cait, 20:07:53)


Meeting ended at 20:08:04 UTC (full logs).

Action items

  1. Everyone fill out that poll for KohaCon12 timing, please!
  2. magnuse volunteers to send a mail to the mailing list about proposals for KohaCon12
  3. close koha-manage
  4. create koha-security
  5. gmcharlt to moderate it


Action items, by person

  1. gmcharlt
    1. gmcharlt to moderate it
  2. magnuse
    1. magnuse volunteers to send a mail to the mailing list about proposals for KohaCon12
  3. UNASSIGNED
    1. Everyone fill out that poll for KohaCon12 timing, please!
    2. close koha-manage
    3. create koha-security


People present (lines said)

  1. cait (159)
  2. slef (82)
  3. rangi (59)
  4. paul_p (52)
  5. thd (51)
  6. ricmarques (46)
  7. nengard (44)
  8. wizzyrea (29)
  9. Waylon (29)
  10. tcohen (29)
  11. magnuse (28)
  12. tajoli (20)
  13. sekjal (19)
  14. jwagner (15)
  15. oakivil (14)
  16. rhcl (7)
  17. ColinC (7)
  18. huginn (6)
  19. gmcharlt (5)
  20. wahanui (5)
  21. drojf (4)
  22. margo (3)
  23. drojf1 (2)
  24. library_systems_guy (2)
  25. ajmalkhan (2)
  26. druthb (2)
  27. atz_ (1)
  28. bgallagher (1)


Generated by MeetBot 0.1.4.