#koha: General IRC meeting, 6 November 2013

Meeting started by gmcharlt at 02:02:40 UTC (full logs).

Meeting summary

    1. Agenda is at http://wiki.koha-community.org/wiki/General_IRC_meeting,_6_November_2013 (gmcharlt, 02:02:56)

  1. Introductions (gmcharlt, 02:03:01)
    1. wahanui, a bot that has become sentient (wahanui, 02:03:02)
    2. gmcharlt = Galen Charton, Equinox Software, Inc. (gmcharlt, 02:03:19)
    3. Katrin Fischer, BSZ Germany (cait, 02:03:23)
    4. Bernardo Gonzalez Kriegel, Córdoba Argentina (bgkriegel, 02:03:30)
    5. Ed Veal w/ ByWater Solutions (edveal, 02:03:33)
    6. Bob Birchall, Calyx Australia (BobB_, 02:03:34)
    7. rhcl = Greg Lawson, Rolling Hills Consolidated Library (rhcl, 02:03:38)
    8. Robin Sheat, Catalyst IT (eythian, 02:03:45)
    9. Owen Leonard, Athens County Public Libraries (oleonard, 02:03:45)
    10. Joel Sasse Plum Creek Library System MN USA (joels68, 02:04:06)
    11. Kyle Hall, ByWater Solutions (khall, 02:04:55)
    12. , Mason James, NZ (mtj, 02:05:17)

  2. Announcement (gmcharlt, 02:07:03)
    1. clintD (clintD, 02:07:07)
    2. 3.14 beta is out; folks are encouraged to test (gmcharlt, 02:07:18)
    3. David Nind, Wellington, New Zealand (davidnind, 02:07:24)

  3. Update on Koha 3.8 (gmcharlt, 02:08:58)
    1. Koha 3.8.19 was released on 29 October 2013 (gmcharlt, 02:09:10)
    2. there is a volunteer to continue as RMaint for 3.8 (BobB_, 02:09:49)

  4. Update on 3.10 (gmcharlt, 02:11:55)
  5. Update on 3.12 (gmcharlt, 02:12:38)
    1. Bruce Metcalf, Augustan Society (Bruce_, 02:13:01)
    2. 3.12.6 released on 28 October 2013 (gmcharlt, 02:13:27)

  6. Update on 3.14 (gmcharlt, 02:13:38)
    1. 3.14 beta is available for testing (gmcharlt, 02:13:54)
    2. ACTION: All the people will test the beta (gmcharlt, 02:14:29)
    3. gmcharlt will branch 3.14.x later this week, thereby allowing enhancements to continue to go into master (gmcharlt, 02:15:10)
    4. Mirko Tietgen, Berlin, late (drojf, 02:17:25)

  7. Elections for 3.16 (gmcharlt, 02:18:28)
    1. List of roles and candidates proposed for 3.16 is at http://wiki.koha-community.org/wiki/Roles_for_3.16 (gmcharlt, 02:18:40)
    2. AGREED: Chad Roseburg is elected Newsletter Editor, with Joanne Dillon assisting (gmcharlt, 02:21:21)
    3. AGREED: Samuel Desseaux elected as a meeting chair (gmcharlt, 02:23:15)
    4. IDEA: Is there any controversy about any nomination? Should we take them as a set? (BobB_, 02:24:15)
    5. AGREED: Joanne Dillon and Chris Cormack elected as bug wrangler (gmcharlt, 02:24:53)
    6. http://www.youtube.com/watch?v=1Obmnz_1hZk (gmcharlt, 02:28:18)
    7. AGREED: Samuel Desseaux elected as VM manager (gmcharlt, 02:30:01)
    8. AGREED: Robin Sheat elected as packaging manager (gmcharlt, 02:30:11)
    9. AGREED: Jared Camins-Esakov elected as module maintainer for authorities (gmcharlt, 02:30:30)
    10. AGREED: Kyle Hall elected as module maintainer for holds (gmcharlt, 02:30:39)
    11. AGREED: Tomas Cohen Arazi elected as module maintainer for the Debian scripts (gmcharlt, 02:30:56)
    12. AGREED: Bernardo Gonzalez Kriegel elected as release maintainer for 3.10.x (gmcharlt, 02:31:19)
    13. AGREED: Tomas Cohen Arazi elected as release maintainer for 3.12.x (gmcharlt, 02:31:32)
    14. AGREED: Fridolyn Somers elected as release maintainer for 3.14.x (gmcharlt, 02:31:45)
    15. AGREED: Ruth Bavousett, Kyle Hall, Paul Polain, Martin Renvoize, Marcel de Rooy, and Jonathan Druart elected as members of the QA team (gmcharlt, 02:32:29)
    16. AGREED: Katrin Fischer elected as QA manager (gmcharlt, 02:32:40)
    17. AGREED: Joy Nelson elected as database documentation manger, with Samuel Desseaux assisting (gmcharlt, 02:32:57)
    18. AGREED: Nicole Engard elected as documentation manager (gmcharlt, 02:33:08)
    19. AGREED: Bernardo Gonzalez Kriegel elected as translation manager (gmcharlt, 02:33:25)
    20. AGREED: Galen Charlton elected as release manager (gmcharlt, 02:33:36)
    21. AGREED: whether to continue the 3.8.x branch and elected an rmaint for it to be decided by the December IRC meeting (gmcharlt, 02:37:17)

  8. Debrief on KohaCon 13 (gmcharlt, 02:39:31)
    1. AGREED: the community thanks Nancy Keener and the other staff at the Washoe County Library system for hosting KohaCon13 (gmcharlt, 02:42:32)
    2. Daniel Grobani listed info sources in the last community newsletter - very helpful reference (BobB_, 02:44:30)
    3. Joy Nelson ByWater solutions (talljoy, 02:45:57)

  9. KohaCon 14 and 15 (gmcharlt, 02:47:39)
  10. Action items from the October IRC meeting (gmcharlt, 03:01:05)
    1. the one action item from the October IRC meeting, creating the 3.16 project roles wiki page, was completed by rangi (gmcharlt, 03:01:23)
    2. Announcement: edveal and nengard have created an XSLT library page on the wiki - http://wiki.koha-community.org/wiki/XSLT_Library (gmcharlt, 03:03:22)

  11. setting time of next meeting (gmcharlt, 03:03:44)
    1. AGREED: the next general IRC meeting will be held at 18:00 on 4 December 2013 (gmcharlt, 03:06:22)


Meeting ended at 03:06:53 UTC (full logs).

Action items

  1. All the people will test the beta


People present (lines said)

  1. gmcharlt (117)
  2. BobB_ (30)
  3. oleonard (21)
  4. cait (18)
  5. Bruce_ (17)
  6. bgkriegel (15)
  7. khall (12)
  8. drojf (11)
  9. joels68 (10)
  10. davidnind (9)
  11. eythian (8)
  12. edveal (8)
  13. crose (7)
  14. rhcl (6)
  15. cait1 (4)
  16. talljoy (4)
  17. huginn (4)
  18. clintD (2)
  19. wahanui (1)
  20. mtj (1)
  21. cjh (1)


Generated by MeetBot 0.1.4.