#koha: Koha IRC Meeting

Meeting started by cait at 17:59:33 UTC (full logs).

Meeting summary

  1. Introductions (cait, 17:59:43)
    1. wahanui, a bot that has become sentient (wahanui, 17:59:44)
    2. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 17:59:50)
    3. Owen Leonard, Athens County Public Libraries (oleonard, 17:59:54)
    4. Jared Camins-Esakov, C & P Bibliography Services, RM for 3.12 (jcamins, 17:59:57)
    5. Galen Charlton, Equinox Software (gmcharlt, 17:59:57)
    6. Thomas Dukleth, Agogme, New York City (thd, 17:59:57)
    7. Mirko Tietgen, Berlin (drojf, 17:59:58)
    8. D Ruth Bavousett, TM 3.12, speaking for m'self. (druthb, 18:00:03)
    9. Elliott Davis, Houston Tx, QAA 3.12 (libsysguy, 18:00:04)
    10. Katrin Fischer, BSZ Germany (cait, 18:00:05)
    11. Jane Wagner, LibLime/PTFS (jwagner, 18:00:07)
    12. Jesse Maseto, ByWater Solutions (JesseM, 18:00:10)
    13. David Nind, Wellington, New Zealand (davidnind, 18:00:11)
    14. Nancy Keener, Washoe County, Reno Nevada (nancyk, 18:00:18)
    15. Chris Hall, Catalyst IT, New Zealand (cjh, 18:00:26)
    16. Margo Duncan, University of Texas at Tyler (margo, 18:00:35)
    17. Colin Campbell, PTFS Europe Ltd (ColinC, 18:00:36)
    18. Bernardo Gonzalez Kriegel, Córdoba, Argentina (bgkriegel, 18:00:37)
    19. Brendan Gallagher, ByWater Solutions (bag, 18:00:38)

  2. Announcements (cait, 18:01:05)
    1. MJ Ray, software.coop, England (slef, 18:01:11)

  3. Update on 3.8 (cait, 18:04:55)
    1. melia meggs, bywater solutions (late, sorry) (melia, 18:04:59)
    2. Kyle M Hall, ByWater Solutions (khall, 18:05:00)
    3. Ed Veal, ByWater Solutions (edveal, 18:05:21)
    4. JD/Joanne Dillon, Te Takere (JDatTeTakere, 18:05:25)
    5. Olugbenga Adara, Projektlink Konsult (gbengaadara, 18:05:36)

  4. Update on 3.12 (cait, 18:05:55)
    1. 2 blockers, 23 critical, 84 major, 280 normal, 82 minor, 17 trivial, 496 enhancements, 11 new features (slef, 18:10:02)
    2. Feature slush is March 15, freeze starts March 22 (slef, 18:10:15)
    3. Any feature or enhancement that has not been pushed by March 22 *IS NOT GOING INTO KOHA 3.12* (slef, 18:10:36)
    4. If you are in doubt about whether or not an enhancement/feature is eligible for 3.12, it isn't. (jcamins, 18:12:25)

  5. KohaCon2013 (cait, 18:14:28)
    1. We have 18 people registered so far, 6 programs proposed, we need more. (nancyk, 18:14:33)
    2. I will send out an email calling for papers, and asking for subjects we would like to see covered. This email will also include links to register, volunteer to do a program, and other stuff. (nancyk, 18:15:05)
    3. http://koha-community.org/kohacon/kohacon13/ (jcamins, 18:15:24)
    4. We have a meeting next week on Tues 19th 19 UTC, I’ll send out a reminder. (nancyk, 18:16:21)
    5. I would like to set up some panel discussions … what would be good? (nancyk, 18:17:02)

  6. KohaCon14 (cait, 18:20:58)
    1. Dobrica Pavlinušić, FFZG Zagreb, Croatia (sorry, late) (dpavlin_, 18:21:09)

  7. Roles for 3.14 (cait, 18:25:25)
  8. Crowdfunding for big boring improvements (see agenda) (cait, 18:34:43)
  9. Actions from last meeting (cait, 18:43:04)
    1. http://meetings.koha-community.org/2013/general_meeting__2012_02_06.2013-02-07-02.05.html (oleonard, 18:43:33)
    2. ACTION: please consider being a bug wrangler! (cait, 18:44:59)
    3. ACTION: Folks interested in 3.14 roles, particularly QA and bug wranglers, should submit proposals and update http://wiki.koha-community.org/wiki/Roles_for_3.14 (gmcharlt, 18:45:15)
    4. AGREED: next meeting: April 3rd, 10UTC (cait, 18:47:37)


Meeting ended at 18:47:59 UTC (full logs).

Action items

  1. please consider being a bug wrangler!
  2. Folks interested in 3.14 roles, particularly QA and bug wranglers, should submit proposals and update http://wiki.koha-community.org/wiki/Roles_for_3.14


People present (lines said)

  1. cait (97)
  2. jcamins (49)
  3. slef (46)
  4. drojf (34)
  5. gmcharlt (20)
  6. wahanui (12)
  7. thd (12)
  8. libsysguy (12)
  9. nancyk (11)
  10. tcohen (10)
  11. bag (10)
  12. oleonard (8)
  13. druthb (6)
  14. JDatTeTakere (5)
  15. huginn (5)
  16. davidnind (3)
  17. dpavlin_ (3)
  18. margo (3)
  19. ColinC (2)
  20. melia (1)
  21. khall (1)
  22. cjh (1)
  23. JesseM (1)
  24. gbengaadara (1)
  25. jwagner (1)
  26. edveal (1)
  27. bgkriegel (1)


Generated by MeetBot 0.1.4.