#koha: Kohacon13

Meeting started by rangi at 19:00:32 UTC (full logs).

Meeting summary

  1. introductions (rangi, 19:00:48)
    1. wahanui, a bot that has become sentient (wahanui, 19:00:48)
    2. Chris Cormack, Catalyst IT, RMaint 3.8.x and 3.10.x (rangi, 19:01:07)
    3. Owen Leonard, Athens County Public Libraries (oleonard, 19:01:22)
    4. Katrin Fischer (cait, 19:01:22)
    5. Elliott Davis, ByWater Solutions, QAA 3.12, Houston Tx (libsysguy, 19:01:23)
    6. Jared Camins-Esakov, C & P Bibliography Services, RM 3.12 (jcamins_away, 19:01:45)
    7. MJ Ray, software.coop, England, kohacon12 co-host (slef, 19:02:19)
    8. D Ruth Bavousett, ByWater Solutions, TM 3.12 (druthb, 19:02:28)
    9. Melia Meggs, ByWater Solutions (melia, 19:02:35)
    10. Mirko Tietgen (drojf, 19:03:20)

  2. what needs to be done? (rangi, 19:04:07)
    1. http://wiki.koha-community.org/wiki/KohaCon13_planning_meeting,_22_January_2013 (slef, 19:06:10)
    2. we are still waiting on the contract, but the days are set. (nancyk, 19:06:35)
    3. rhcl=Greg Lawson Rolling Hills Consolidated Library (rhcl, 19:10:03)
    4. dates are set october 16-22 2013 at the Atlantis reno check the wiki for more info (rangi, 19:10:26)
    5. http://wiki.koha-community.org/wiki/Category:KohaCon13 (nancyk, 19:10:49)
    6. http://wiki.koha-community.org/wiki/KohaCon13_Summary (rangi, 19:10:54)
    7. http://wiki.koha-community.org/wiki/Category:KohaCon13 (rangi, 19:11:01)
    8. Nicole C. Engard, ByWater Solutions (nengard_lunch, 19:12:03)

  3. Who can do what? (rangi, 19:14:07)
    1. http://wiki.koha-community.org/wiki/KohaCon13_Volunteers#Roles_to_Fill (rangi, 19:16:37)
    2. ACTION: brooke and nicole screen presentations (nancyk, 19:16:40)
    3. ACTION: I'll flesh out the vol page on the wiki (nancyk, 19:17:36)

  4. what kind of presentations do we want? (rangi, 19:18:45)
    1. librarians/libraries telling their stories (rangi, 19:20:00)
    2. I might be able to get something on virtualizing Koha (nancyk, 19:20:35)
    3. lost of new libraries, how about newbie tips? (nancyk, 19:21:45)
    4. panel discussions are sometimes good too (rangi, 19:21:48)
    5. how about a slot for lightning talks? a cool tricks .. you have 7 mins to show you cool trick (rangi, 19:23:02)
    6. new features in acquisitions (nancyk, 19:24:11)
    7. coolest OPACs (nancyk, 19:24:44)
    8. i like "What we did wrong" talks too (rangi, 19:25:11)
    9. international stories (rangi, 19:25:38)
    10. history of koha/what is koha for the new newbies (nengard, 19:28:03)

  5. hackfest (rangi, 19:28:44)
    1. will they bring a server? (nancyk, 19:30:12)
    2. http://scoreboard.koha-community.org/ (rangi, 19:31:46)

  6. donations (rangi, 19:33:52)
    1. donation method needs work, I get it (nancyk, 19:36:44)
    2. use paypal if you like, but try not to rely on it behaving (slef, 19:37:02)
    3. https://merchant.paypal.com/us/cgi-bin/?cmd=_render-content&content_ID=merchant/donations (libsysguy, 19:37:31)
    4. indiegogo was 3+(4 or 9)% + $25 + exchange rates (slef, 19:38:38)
    5. 33needs looked like 8% (slef, 19:38:47)
    6. Crowdrise looked liked 5%+$2.50; other options: Kickstarter, Profounder (slef, 19:39:10)
    7. above are as at April 2012 or so (slef, 19:39:37)
    8. hit up restaurants, print shops etc also (rangi, 19:39:46)

  7. anything else? (rangi, 19:40:45)
  8. next meeting time (rangi, 19:42:58)
    1. Feb 19th same time? (nancyk, 19:43:19)
    2. thanks all, I have a to do list for sure (nancyk, 19:44:21)
    3. ACTION: next KohaCon planning meeting Feb. 19 19:00 UTC (nancyk, 19:45:40)


Meeting ended at 19:47:05 UTC (full logs).

Action items

  1. brooke and nicole screen presentations
  2. I'll flesh out the vol page on the wiki
  3. next KohaCon planning meeting Feb. 19 19:00 UTC


Action items, by person

  1. Brooke
    1. brooke and nicole screen presentations
  2. UNASSIGNED
    1. I'll flesh out the vol page on the wiki
    2. next KohaCon planning meeting Feb. 19 19:00 UTC


People present (lines said)

  1. rangi (66)
  2. nancyk (44)
  3. cait (35)
  4. slef (35)
  5. nengard (28)
  6. drojf (15)
  7. Brooke (15)
  8. jcamins_away (14)
  9. libsysguy (10)
  10. rhcl (9)
  11. wahanui (5)
  12. druthb (5)
  13. huginn (3)
  14. oleonard (2)
  15. William (2)
  16. melia (1)
  17. nengard_lunch (1)


Generated by MeetBot 0.1.4.