#koha: Development IRC meeting, 11 June 2014, part 1

Meeting started by gmcharlt at 15:00:13 UTC (full logs).

Meeting summary

    1. Agenda is wiki.koha-community.org/wiki/Development_IRC_meeting,_11_June_2014 (gmcharlt, 15:00:23)

  1. Introductions (gmcharlt, 15:00:35)
    1. wahanui, a bot that has become sentient (wahanui, 15:00:36)
    2. Owen Leonard, Athens County Public Libraries (oleonard, 15:00:44)
    3. Galen Charlton, ESI (gmcharlt, 15:00:49)
    4. Jason Etheridge, ESI (phasefx, 15:00:54)
    5. Katrin Fischer, BSZ (cait, 15:00:54)
    6. MJ Ray, software.coop, England (slef, 15:01:06)
    7. Thomas Dukleth, Agogme, New York City (thd, 15:01:09)
    8. Bernardo Gonzalez Kriegel, Cordoba, Argentina (bgkriegel, 15:01:40)
    9. Jonathan Druart, BibLibre (Joubu, 15:02:12)

  2. Deprecate the OPAC prog theme officially (gmcharlt, 15:03:27)
    1. Mark Tompsett (mtompset, 15:06:35)
    2. Mirko Tietgen, lurking ^^ (drojf, 15:10:59)
    3. VOTE: Voted on "Shall the change to the coding guidelines to deprecate OPAC and CCSR be approved (http://paste.lisp.org/display/142855)?" Results are, Yes: 7, Abstain: 2 (gmcharlt, 15:16:57)
    4. AGREED: (pending confirmation) the coding guidelines will be updated per http://paste.lisp.org/display/142855 to discourage future patches from updating the prog and CCSR OPAC themes (gmcharlt, 15:17:49)

  3. UTF-8 Clean-up - Bug 11944 (gmcharlt, 15:18:19)
    1. ACTION: gmcharlt to review the patches and ready theme for signoff by end of June (gmcharlt, 15:22:55)
    2. ACTION: gmcharlt to schedule a GBSD in early July for general testing (gmcharlt, 15:23:07)
    3. ACTION: Joubu change the default collation to utf8_unicode_ci on sandboxes (Joubu, 15:23:28)
    4. ACTION: Joubu take a look at bug 11811 (Joubu, 15:23:47)

  4. Big stuff we are working on (gmcharlt, 15:30:46)
    1. A project to revamp tax calculation in acquisitions is being considered by BibLibre; an RFC will be published (gmcharlt, 15:39:48)
    2. http://xkcd.com/1172/ (wahanui, 15:46:26)


Meeting ended at 15:54:02 UTC (full logs).

Action items

  1. gmcharlt to review the patches and ready theme for signoff by end of June
  2. gmcharlt to schedule a GBSD in early July for general testing
  3. Joubu change the default collation to utf8_unicode_ci on sandboxes
  4. Joubu take a look at bug 11811


Action items, by person

  1. gmcharlt
    1. gmcharlt to review the patches and ready theme for signoff by end of June
    2. gmcharlt to schedule a GBSD in early July for general testing
  2. Joubu
    1. Joubu change the default collation to utf8_unicode_ci on sandboxes
    2. Joubu take a look at bug 11811


People present (lines said)

  1. gmcharlt (69)
  2. Joubu (45)
  3. cait (33)
  4. thd (17)
  5. huginn (14)
  6. mtompset (13)
  7. slef (5)
  8. bgkriegel (5)
  9. talljoy (4)
  10. oleonard (3)
  11. drojf (3)
  12. wahanui (2)
  13. phasefx (2)
  14. pastebot (1)


Generated by MeetBot 0.1.4.