#koha: General IRC meeting 22 October 2014

Meeting started by tcohen at 13:05:13 UTC (full logs).

Meeting summary

  1. Introductions (tcohen, 13:05:22)
    1. wahanui, a bot that has become sentient (wahanui, 13:05:23)
    2. Paul Poulain, BibLibre (paul_p, 13:05:40)
    3. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 13:05:42)
    4. Owen Leonard, Athens County Public Libraries (oleonard, 13:05:45)
    5. Barton Chittenden, Bywater Solutions, Louisville KY USA (barton, 13:05:54)
    6. Jane Wagner, LibLime/PTFS (jwagner, 13:05:59)
    7. Magnus Enger, Oslo Public Library (magnuse, 13:06:32)
    8. Kyle M Hall, ByWater Solutions (khall, 13:06:38)
    9. Ed Veal, ByWater Solutions (edveal, 13:06:53)
    10. Dani Elder, ByWater Solutions (dani, 13:07:12)
    11. Thomas Dukleth, Agogme, New York City (thd, 13:07:42)
    12. Melissa Lefebvre, ByWater Solutions (meliss, 13:07:51)

  2. Announcements (tcohen, 13:08:41)
    1. Bernardo Gonzalez Kriegel, Córdoba (bgkriegel, 13:10:13)
    2. Katrin Fischer, BSZ Germany (cait, 13:11:09)

  3. Update on old releases (tcohen, 13:11:35)
    1. : http://wiki.koha-community.org/wiki/General_IRC_meeting_22_October_2014 (cait, 13:12:00)
    2. Kyle says 3.12 is getting to the point where there are few if any applicable patches (tcohen, 13:13:31)
    3. Fridolin says he doesn't have enough time to spend on integrating patches (tcohen, 13:14:15)
    4. Marseille's dates will be chosen in November 2014, please answer Paul's email on "forbidden dates" before November (tcohen, 13:18:41)
    5. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11926 (tcohen, 13:21:30)
    6. tcohen urges people to look at the plack related patches (tcohen, 13:22:41)
    7. Zebra facets should be tested a lot :-D (tcohen, 13:23:07)
    8. Feature freeze will be Friday 31 October (cait, 13:29:19)
    9. ACTION: Bernardo will add 3.18 soon on the translation server (tcohen, 13:35:33)
    10. Tomas has asked people who wrote new features / enhancements to drop some lines for the release notes, please contact him if you have something to say (tcohen, 13:36:26)

  4. Code of Conduct (tcohen, 13:39:17)
    1. https://github.com/gmcharlt/koha-code-of-conduct (tcohen, 13:39:48)
    2. http://lists.katipo.co.nz/public/koha/2014-August/040462.html (tcohen, 13:40:31)
    3. The current code of conduct was distributed to KohaCon14 atendees (tcohen, 13:40:58)
    4. Joy Nelson ByWater Solutions (talljoy, 13:50:37)
    5. AGREED: Thomas Dukleth ammendments to the CoC (tcohen, 13:52:51)
    6. CoC can be improved in future iterations (tcohen, 13:53:19)

  5. KohaCon14 (tcohen, 13:53:37)
    1. KohaCon14 was a huge success for the local community, lots of universities (tcohen, 13:54:08)
    2. ACTION: Tomas will try to upload all presentations for the wiki (tcohen, 13:55:51)
    3. ACTION: We are finishing the production of a short film about the Koha project/community history (tcohen, 13:56:33)

  6. KohaCon15 (tcohen, 14:00:19)
    1. ACTION: paul will drop a mail to nigerian candidate for KohaCon15, to check if they're still voluntering, as they're the only candidate, if they are, they win (paul_p, 14:03:19)
    2. ACTION: paul_p is going to contact the Nigerian KohaCon15 applicants to get confirmation that they will organize KohaCon15 (no vote this year, as only one application) (cait, 14:03:22)

  7. Actions from General IRC meeting 24 September 2014 (paul_p, 14:05:12)
  8. Removing/amending "Preferably, patch writer and patch signer should not be from the same company or institution." (paul_p, 14:06:33)
    1. AGREED: amending patch workflow +1 = 7 votes, -1 = 1 vote, 0= 1 vote (paul_p, 14:12:06)

  9. Set time and date of next General IRC meeting (paul_p, 14:13:02)
    1. ACTION: next meeting november, 19th, will be made twice at 5UTC (chairman volunteer expected !) and 21UTC (thd chairing) (paul_p, 14:30:22)


Meeting ended at 14:30:51 UTC (full logs).

Action items

  1. Bernardo will add 3.18 soon on the translation server
  2. Tomas will try to upload all presentations for the wiki
  3. We are finishing the production of a short film about the Koha project/community history
  4. paul will drop a mail to nigerian candidate for KohaCon15, to check if they're still voluntering, as they're the only candidate, if they are, they win
  5. paul_p is going to contact the Nigerian KohaCon15 applicants to get confirmation that they will organize KohaCon15 (no vote this year, as only one application)
  6. next meeting november, 19th, will be made twice at 5UTC (chairman volunteer expected !) and 21UTC (thd chairing)


Action items, by person

  1. paul_p
    1. paul_p is going to contact the Nigerian KohaCon15 applicants to get confirmation that they will organize KohaCon15 (no vote this year, as only one application)
  2. thd
    1. next meeting november, 19th, will be made twice at 5UTC (chairman volunteer expected !) and 21UTC (thd chairing)
  3. UNASSIGNED
    1. Bernardo will add 3.18 soon on the translation server
    2. Tomas will try to upload all presentations for the wiki
    3. We are finishing the production of a short film about the Koha project/community history
    4. paul will drop a mail to nigerian candidate for KohaCon15, to check if they're still voluntering, as they're the only candidate, if they are, they win


People present (lines said)

  1. tcohen (98)
  2. paul_p (91)
  3. thd (44)
  4. cait (38)
  5. talljoy (32)
  6. magnuse (16)
  7. oleonard (15)
  8. barton (14)
  9. huginn (11)
  10. khall (7)
  11. wahanui (6)
  12. fridolin (5)
  13. bgkriegel_ (4)
  14. edveal (3)
  15. dani (3)
  16. meliss (2)
  17. jwagner (1)
  18. bgkriegel (1)


Generated by MeetBot 0.1.4.