#koha: General IRC meeting 8 January 2014

Meeting started by davidnind at 10:09:09 UTC (full logs).

Meeting summary

  1. Introductions (please use "#info" in front of your introduction to have it show up in the automatic minutes) (davidnind, 10:10:22)
    1. David Nind, Wellington, New Zealand (davidnind, 10:10:39)
    2. Thomas Dukleth, Agogme, New York City, (re-electrified) (thd, 10:11:08)
    3. Magnus Enger, currently working for Oslo Public Library, Norway (magnuse, 10:12:02)

  2. Announcements (davidnind, 10:15:16)
    1. Paul Poulain, BibLibre, France (paul_p, 10:16:06)
    2. The University of Lyon 3 is organising a day of testing patches for this Friday (davidnind, 10:20:53)
    3. All Koha users are invited to partipate (davidnind, 10:21:41)

  3. Updates on 3.8, 3.10 and 3.12 (davidnind, 10:23:47)
  4. Update on 3.14 (davidnind, 10:29:18)
    1. Congratulations to Fridolin for his first maintenance release for 3.14 (davidnind, 10:39:30)

  5. Update on 3.16 (davidnind, 10:42:59)
  6. Kohacon14 (davidnind, 10:44:37)
  7. Actions from last general IRC meeting (davidnind, 10:47:23)
  8. General business (davidnind, 10:48:50)
    1. ACTION: davidnind (or other volunteer) to send reminder to general mailing list a day or so before (davidnind, 10:51:53)
    2. ACTION: davidnind (or other volunteer) to post a reminder on Twitter an hour or so before meeting (davidnind, 10:52:28)
    3. http://blog.bigballofwax.co.nz/2013/12/14/finally-thats-over-ptfsliblime-trademark-on-koha-not-registered/ (davidnind, 10:55:50)
    4. Big thank you to those involved for there work in responding to this - Horowhenua Library Trust and CatalystIT in particular, and all the others (apologies for not knowing exactly who) (davidnind, 10:58:09)

  9. Next meeting (davidnind, 10:59:08)
    1. Next General IRC meeting is 5 February 2014 02:00 UTC (davidnind, 11:02:28)


Meeting ended at 11:03:53 UTC (full logs).

Action items

  1. davidnind (or other volunteer) to send reminder to general mailing list a day or so before
  2. davidnind (or other volunteer) to post a reminder on Twitter an hour or so before meeting


Action items, by person

  1. davidnind
    1. davidnind (or other volunteer) to send reminder to general mailing list a day or so before
    2. davidnind (or other volunteer) to post a reminder on Twitter an hour or so before meeting


People present (lines said)

  1. davidnind (57)
  2. fridolin (18)
  3. magnuse (16)
  4. thd (13)
  5. paul_p (10)
  6. ashimema (5)
  7. huginn (3)
  8. cait (2)
  9. schnydszch (2)


Generated by MeetBot 0.1.4.