#koha: General IRC Meeting #2 17 December 2014

Meeting started by BobB at 21:09:58 UTC (full logs).

Meeting summary

  1. Introductions (BobB, 21:10:31)
    1. wahanui, a bot that has become sentient (wahanui, 21:10:32)
    2. chris c, catalyst, sorta here (rangi, 21:10:35)
    3. Jesse Maseto BWS, USA (JesseM, 21:10:39)
    4. edveal BWS, USA (edveal, 21:10:47)
    5. Bob Birchall, Calyx Australia (BobB, 21:10:55)
    6. Katrin Fischer BSZ - might fall asleep (cait, 21:10:58)
    7. Chrisopher Brannon, Coeur d'Alene, ID (cbrannon, 21:11:23)
    8. Joel Sasse Plum Creek USA (jmsasse, 21:11:28)
    9. Barton Chittenden, Bywater Solutions, Louisville, KY, USA (barton, 21:11:43)

  2. Announcements (BobB, 21:13:01)
    1. This has been added to the agenda: (BobB, 21:13:42)
    2. Please vote up this Library::Callnumber::LC bug which is related to these Koha callnumber symptoms. (BobB, 21:13:52)
    3. Brendan Gallagher ByWater Solutions (bag, 21:14:10)
    4. Mirko Tietgen, Berlin (drojf, 21:14:31)

  3. Update on Releases (BobB, 21:16:20)
    1. Joy Nelson ByWater Solutions (talljoy, 21:16:41)
    2. Chris Rohde, Roseville, CA USA (rohdechris, 21:18:21)
    3. Security releases of 3.16 and 3.18 have been made; 3.14 was not vulnerable (BobB, 21:21:12)
    4. afawk, we are on track for next releases on 22 Dec (BobB, 21:21:40)

  4. Road Map for Koha (BobB, 21:23:41)
    1. http://wiki.koha-community.org/wiki/General_IRC_meeting_19_November_2014 (drojf, 21:26:22)
    2. AGREED: In accordance with discussion at the November meeting, a wiki page for a Koha Road Map should be created (BobB, 21:42:34)
    3. ACTION: BobB to find someone to create a Road Map wiki page, else do it himself (BobB, 21:44:55)

  5. Proposal for fund raising for Koha - to discuss/vote (BobB, 21:46:02)
    1. http://koha.1045719.n5.nabble.com/Proposal-for-fund-raising-for-Koha-to-discuss-vote-at-December-General-Meeting-td5821688.html (bag, 21:46:43)
    2. AGREED: The meeting endorsed the paper by Brendan on Fund Raising for the Koha project (BobB, 21:55:18)
    3. ACTION: bag to implement step 1 of the proposed strategy (BobB, 21:55:45)

  6. Wiki Curator and Communications Manager (BobB, 21:57:33)
    1. http://wiki.koha-community.org/wiki/Proposal_for_Wiki_Curator_3.20_Thomas_Dukleth (rangi, 21:58:14)
    2. http://wiki.koha-community.org/wiki/Proposal_for_Wiki_Curator_3.20_Thomas_Dukleth (BobB, 21:59:27)
    3. http://wiki.koha-community.org/wiki/Talk:Proposal_for_Wiki_Curator_3.20_Thomas_Dukleth (BobB, 22:00:38)
    4. http://comments.gmane.org/gmane.comp.misc.koha/36732 (rangi, 22:11:37)
    5. http://comments.gmane.org/gmane.comp.misc.koha/36732 (BobB, 22:12:39)
    6. AGREED: To move discussion of wiki curation to next meeting and to call for volunteers now (BobB, 22:17:26)
    7. ACTION: BobB to prepare ground for decisions to be taken in January re wiki curation and Comms Manager (BobB, 22:21:03)

  7. KohaCon15 (BobB, 22:21:43)
  8. Actions from Nov meeting (BobB, 22:24:54)
    1. http://koha-community.org/kohacon/kohacon15/ (rangi, 22:27:38)

  9. Next Meeting (BobB, 22:27:47)
    1. AGREED: There will be only one meeting per month: times will be rotated to promote best possible attendance (BobB, 22:33:30)
    2. http://www.timeanddate.com/worldclock/fixedtime.html?msg=Koha+IRC+General+Meeting&iso=20150114T10 (drojf, 22:37:02)
    3. AGREED: The next meeting will be held on 14 January 2015 at 10 UTC (BobB, 22:39:32)


Meeting ended at 22:42:25 UTC (full logs).

Action items

  1. BobB to find someone to create a Road Map wiki page, else do it himself
  2. bag to implement step 1 of the proposed strategy
  3. BobB to prepare ground for decisions to be taken in January re wiki curation and Comms Manager


Action items, by person

  1. bag
    1. bag to implement step 1 of the proposed strategy
  2. BobB
    1. BobB to find someone to create a Road Map wiki page, else do it himself
    2. BobB to prepare ground for decisions to be taken in January re wiki curation and Comms Manager


People present (lines said)

  1. BobB (136)
  2. bag (69)
  3. rangi (58)
  4. drojf (27)
  5. cait (17)
  6. cbrannon (15)
  7. tcohen (10)
  8. rohdechris (7)
  9. jmsasse (5)
  10. huginn (5)
  11. wahanui (3)
  12. barton (3)
  13. TGoat (2)
  14. edveal (2)
  15. JesseM (1)
  16. talljoy (1)


Generated by MeetBot 0.1.4.