#koha: General meeting, 9 April 2014, part 1

Meeting started by gmcharlt at 15:00:27 UTC (full logs).

Meeting summary

    1. http://wiki.koha-community.org/wiki/General_IRC_meeting_9_April_2014 Agenda (gmcharlt, 15:00:37)

  1. Introductions (gmcharlt, 15:00:44)
    1. wahanui, a bot that has become sentient (wahanui, 15:00:45)
    2. Owen Leonard, Athens County Public Libraries (oleonard, 15:00:51)
    3. Galen Charlton, 3.16 RM, Equinox Software, USA (gmcharlt, 15:00:54)
    4. Katrin Fischer, BSZ, Germany (cait, 15:01:00)
    5. Jane Wagner, LibLime/PTFS (jwagner, 15:01:11)
    6. Colin Campbelll, PTFS Europe Ltd (ColinC, 15:01:20)
    7. Jonathan Druart, BibLibre, France (Joubu, 15:01:23)
    8. Thomas Dukleth, Agogme, New York City (thd, 15:01:28)
    9. Margo Duncan, UT Tyler, USA (mduncan, 15:02:23)
    10. MJ Ray, software.coop, England (slef, 15:03:12)
    11. Peggy Thrasher, NH USA (peggy, 15:03:26)
    12. Indranil Das Gupta, L2C2, India (indradg, 15:04:17)

  2. Updates on 3.8, 3.10, 3.12, 3.14, and 3.16 (gmcharlt, 15:05:16)
  3. Updates on 3.8, 3.10, 3.12, 3.14 (gmcharlt, 15:05:29)
    1. today's agenda: http://wiki.koha-community.org/wiki/General_IRC_meeting_9_April_2014 (cait, 15:05:56)
    2. Koha 3.12.12 was released on 24 March 2014 (gmcharlt, 15:06:22)
    3. Koha 3.14.5 was released on 26 March 2014 (gmcharlt, 15:06:34)

  4. Update on 3.16 (gmcharlt, 15:07:28)
    1. http://lists.koha-community.org/pipermail/koha-devel/2014-April/040419.html Release schedule (gmcharlt, 15:07:36)
    2. Alpha release scheduled for Wednesday, 23 April - RM will clear PQA queue by then (gmcharlt, 15:07:55)
    3. Feature freeze scheduled for Monday, 28 April - new features & enhancements must have reached PQA by then to be considered, with leeway giving to the new cataloging editor (gmcharlt, 15:08:31)
    4. Beta release will be cut on Wednesday, 30 April; soft string freeze starts then as well (gmcharlt, 15:08:50)
    5. Firm string freeze starts on Monday, 5 April (gmcharlt, 15:09:03)
    6. RC will be cut on Monday, 19 May (gmcharlt, 15:09:08)
    7. General release will occur on Thursday, 22 May (gmcharlt, 15:09:17)
    8. 170 needs signoff, 68 signed off currently (cait, 15:12:13)
    9. 170+52 needs signoff, 68+21 waiting for QA, 180 failed QA, 36 Patch Does Not Apply (slef, 15:12:29)
    10. correction: 170 needs signoff, 68 waiting for QA, 180 failed QA, 36 Patch Does Not Apply (slef, 15:13:02)
    11. IDEA: it might be worth RM or similar to declare "I am particularly keen to see the following list fixed by anyone:" (slef, 15:17:43)
    12. IDEA: highlight sandboxes and demos running the beta for testers (cait, 15:21:49)

  5. Nominations for roles for 3.18 (gmcharlt, 15:25:33)
    1. http://wiki.koha-community.org/wiki/Roles_for_3.18 Current 3.18 nominations (gmcharlt, 15:25:41)
    2. ACTION: Galen will send a query to koha-devel regarding status of 3.12, 3.10, and 3.8 (gmcharlt, 15:31:27)
    3. http://wiki.koha-community.org/wiki/Talk:What_does_a_module_maintainer_do (gmcharlt, 15:32:19)
    4. http://wiki.koha-community.org/wiki/Talk:What_does_a_module_maintainer_do module maintainer discussion (gmcharlt, 15:32:26)
    5. ACTION: Galen will move the MM discussion to koha-devel (gmcharlt, 15:39:04)
    6. http://gaspull.geeksaresexytech.netdna-cdn.com/wp-content/uploads/2014/01/Grey-Lantern.jpg (druthb, 15:50:19)
    7. AGREED: (pending confirmation) the next dev meeting will be scheduled for 23 April. Project roles for 3.18 will be voted on then. (gmcharlt, 15:52:00)

  6. KohaCon 14 update (gmcharlt, 15:52:27)
  7. KohaCon 15 (gmcharlt, 15:53:03)
  8. Set time and date of the next General IRC meeting (gmcharlt, 15:57:34)
    1. AGREED: (pending confirmation) the next general meeting will be on 7 May at 15:00 / 21:00 UTC (gmcharlt, 16:01:46)
    2. http://meetings.koha-community.org/2014/dev_meeting__12_march_2014__part_2.2014-03-12-21.25.html (Joubu, 16:02:47)


Meeting ended at 16:04:48 UTC (full logs).

Action items

  1. Galen will send a query to koha-devel regarding status of 3.12, 3.10, and 3.8
  2. Galen will move the MM discussion to koha-devel


People present (lines said)

  1. gmcharlt (117)
  2. cait (37)
  3. slef (31)
  4. Joubu (17)
  5. thd (12)
  6. Bruce_ (10)
  7. oleonard (8)
  8. peggy (4)
  9. ColinC (3)
  10. huginn (3)
  11. jwagner (2)
  12. wahanui (1)
  13. mduncan (1)
  14. reiveune (1)
  15. druthb (1)
  16. indradg (1)


Generated by MeetBot 0.1.4.