#koha: Koha General IRC Meeting, part 2

Meeting started by cait at 15:00:36 UTC (full logs).

Meeting summary

  1. Introductions (cait, 15:00:46)
    1. wahanui, a bot that has become sentient (wahanui, 15:00:47)
    2. Owen Leonard, Athens County Public Libraries (oleonard, 15:01:00)
    3. MJ Ray, software.coop, England (slef, 15:01:01)
    4. Katrin Fischer, BSZ, Germany (cait, 15:01:12)
    5. Jane Wagner, LibLime/PTFS (jwagner, 15:01:21)
    6. Jonathan Druart, BibLibre (Joubu, 15:01:25)
    7. Thomas Dukleth, Agogme, New York City (thd, 15:01:40)
    8. Joel Sasse, Plum Creek Library, USA (jsasse, 15:01:54)
    9. Bernardo Gonzalez Kriegel, Córdoba, Argentina (bgkriegel, 15:02:15)

  2. Announcements (cait, 15:02:40)
    1. Chris Cormack is investigating an alternative markup language and infrastructure for the manual, such as restructed text (cait, 15:04:15)
    2. Galen Charlton, Equinox (gmcharlt, 15:04:30)
    3. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 15:04:47)

  3. Update on maintenance releases (cait, 15:05:49)
    1. 3.16.1 released on 27 June (cait, 15:06:00)
    2. 3.14.8 released on 26 June (cait, 15:06:05)
    3. 3.12.13 released on 24 June (cait, 15:06:10)
    4. Kyle Hall, Bywater Solutions (khall, 15:07:22)

  4. Update on 3.18 (cait, 15:08:10)
    1. David Cook is willing to work on a uniform API for searching, while he's working on Zebra / Search rewrite/refactoring (cait, 15:11:21)
    2. He set a Trello board with goals and a possible road map (cait, 15:11:49)
    3. Galen Charlton is calling a GBSD on 23 July for testing of the UTF8 work (bug 11944) (gmcharlt, 15:12:36)

  5. Code of Conduct (cait, 15:18:20)
    1. AGREED: To allow more time for discussion and edits, the vote on the Code of Conduct is deferred to the August meeting (cait, 15:21:39)

  6. KohaCon 2014 (cait, 15:21:52)
    1. Mark Tompsett (mtompset, 15:23:59)
    2. ACTION: tcohen will send an email about the deadline of the CfP for KohaCon14 to the mailing list (cait, 15:24:12)
    3. remote presentations over video conference are an option (cait, 15:24:36)
    4. ... but need some testing (cait, 15:24:55)
    5. NAKUG is in need of more presenters, video conf or otherwise (cait, 15:26:19)
    6. NAKUG = North American Koha Users Group (cait, 15:26:29)
    7. any volunteer that can help tcohen and bgkriegel putting more info on the kohacon14 site contact them, directly (tcohen, 15:31:24)

  7. Kohacon 2015 (cait, 15:31:50)
    1. http://wiki.koha-community.org/wiki/KohaCon15_Proposals (cait, 15:31:52)
    2. As of now, we have one bid for Ibadan, Nigeria by Projektlink Konsult Ltd, and an expression of interest but no proposal yet for hosting it in Zambia (cait, 15:32:13)
    3. AGREED: A deadline of 15 August is set for proposals to host the 2015 conference (cait, 15:34:41)
    4. ACTION: thd will send an email announcing the deadline (cait, 15:34:59)

  8. Actions items from previous meeting (cait, 15:35:08)
    1. All action items from the previous meeting have occurred (cait, 15:35:23)

  9. Set time of next meeting (cait, 15:36:17)
    1. AGREED: Next general IRC meeting is scheduled in two parts: 22 UTC on 13 August and 15 UTC on 14 August (cait, 15:37:43)


Meeting ended at 15:37:51 UTC (full logs).

Action items

  1. tcohen will send an email about the deadline of the CfP for KohaCon14 to the mailing list
  2. thd will send an email announcing the deadline


Action items, by person

  1. tcohen
    1. tcohen will send an email about the deadline of the CfP for KohaCon14 to the mailing list
  2. thd
    1. thd will send an email announcing the deadline


People present (lines said)

  1. cait (91)
  2. tcohen (38)
  3. gmcharlt (18)
  4. wahanui (6)
  5. Joubu (5)
  6. huginn (5)
  7. khall (4)
  8. jsasse (4)
  9. thd (4)
  10. AndroUser (3)
  11. mtompset (3)
  12. oleonard (2)
  13. fridolin (2)
  14. bgkriegel (2)
  15. reiveune (1)
  16. slef (1)
  17. lds (1)
  18. jwagner (1)


Generated by MeetBot 0.1.4.