#koha: Fundraising IRC meeting

Meeting started by slef at 09:59:25 UTC (full logs).

Meeting summary

  1. Introductions (slef, 09:59:29)
    1. wahanui, a bot that has become sentient (wahanui, 09:59:30)
    2. Thomas Dukleth, Agogme, New York City (thd, 10:00:02)
    3. Brendan Gallagher ByWater (bag, 10:00:16)
    4. Bob Birchall, Calyx Australia (BobB, 10:00:17)
    5. Jonathan Druart, BibLibre (Joubu, 10:00:17)
    6. Olli-Antti Kivilahti, Vaara-libraries, Joensuu, Finland (kivilahtio, 10:00:20)
    7. Magnus Enger, Libriotech, Norway (magnuse, 10:00:21)
    8. MJ Ray, member of software.coop, England (slef, 10:00:22)
    9. David Nind, Wellington, New Zealand (davidnind, 10:00:33)
    10. Katrin Fischer, BSZ, Germany (cait, 10:00:43)
    11. Joann Ransom, Horowhenua, NZ (joann, 10:00:47)
    12. Irma Birchall CALYX Australia (irma, 10:01:02)
    13. Paul Poulain, BibLibre (paul_p, 10:01:58)
    14. Andreas Hedström Mace, Stockholm University Library (andreashm, 10:02:16)

  2. A fund for Koha development (slef, 10:02:31)
    1. http://wiki.koha-community.org/wiki/Fundraising (slef, 10:02:37)
    2. There are six signatories proposed on there. (slef, 10:02:54)
    3. Nicolas Legrand, BULAC, France (nlegrand, 10:04:28)
    4. Mirko Tietgen, Berlin, Germany (drojf, 10:04:45)
    5. VOTE: Voted on "Does this meeting endorse the MOU with Grants Committee changed to Grants Sub-Committee throughout?" Results are, Yes: 16 (slef, 10:12:55)
    6. http://meetings.koha-community.org/2014/general_irc_meeting__2_17_december_2014.2014-12-17-21.09.html (slef, 10:18:35)
    7. http://wiki.koha-community.org/wiki/Fundraising (slef, 10:22:22)
    8. VOTE: Voted on "Endorse bag rangi BobB paul_p gmcharlt nengard as signatories?" Results are, Yes: 15 (slef, 10:25:08)
    9. next step… we need volunteers for the subcommittee to establish “bylaws” etc… I volunteer to put out a call for those volunteers (bag, 10:26:07)
    10. ACTION: bag to put out a call for volunteers. There is space on http://wiki.koha-community.org/wiki/Fundraising to use (slef, 10:26:40)
    11. also, Next Steps in this should be an agenda item for the next IRC meeting (BobB, 10:26:52)
    12. Joann Ransom (THT) will get the MOU signed by everyone nd filed online somewhere, establish a ban\k account, and a paypal donate button :) (joann, 10:27:54)
    13. AGREED: <davidnind> BIG thanks to those involved to date in working through setting this up (slef, 10:33:03)


Meeting ended at 10:33:12 UTC (full logs).

Action items

  1. bag to put out a call for volunteers. There is space on http://wiki.koha-community.org/wiki/Fundraising to use


Action items, by person

  1. bag
    1. bag to put out a call for volunteers. There is space on http://wiki.koha-community.org/wiki/Fundraising to use


People present (lines said)

  1. slef (65)
  2. joann (25)
  3. bag (20)
  4. gmcharlt (18)
  5. BobB (16)
  6. cait (14)
  7. kivilahtio (13)
  8. huginn (12)
  9. thd (11)
  10. magnuse (10)
  11. paul_p (9)
  12. davidnind (7)
  13. drojf (7)
  14. irma (4)
  15. Joubu (3)
  16. andreashm (3)
  17. nlegrand (3)
  18. wahanui (2)
  19. khall (1)


Generated by MeetBot 0.1.4.