#koha: General_IRC_meeting_11_March_2015

Meeting started by slef at 10:02:37 UTC (full logs).

Meeting summary

  1. 1. Introductions (slef, 10:02:46)
    1. Robin Sheat, Catalyst IT, Wellington NZ (eythian_, 10:03:24)
    2. Joann Ransom, Horowhenua, NZ (joann, 10:03:26)
    3. Jonathan Druart, BibLibre (Joubu, 10:03:27)
    4. David Nind, Wellington, New Zealand (davidnind, 10:03:28)
    5. Mirko Tietgen, Berlin, Germany (drojf, 10:03:29)
    6. Olugbenga Adara Projektlink Konsult, Ibadan, Nigeria (oadara, 10:03:44)
    7. MJ Ray, member of software.coop, England (slef, 10:03:45)
    8. Magnus Enger, Libriotech, Norway (magnuse, 10:03:45)
    9. Matthias Meusburger, biblibre, France (matts, 10:03:56)
    10. Tunji Adepeju Projektlink Konsult , Ibadan, Nigeria (Teejay, 10:04:17)
    11. Josef Moravec, Municipal Library, Ústí nad Orlicí, Czech Republic (josef_moravec, 10:04:35)
    12. Marc Véron, marc veron ag, member of Koha Support Schweiz, Switzerland (mveron, 10:04:36)
    13. Mason James, NZ (mtj, 10:05:19)
    14. Kjetil JD / akafred, Oslo Public Library, Norway (akafred, 10:05:22)
    15. Michal Denar, Municipal Library, Ceska Trebova, Czech Republic (m23, 10:05:28)

  2. 2. Announcements (non-release) (slef, 10:05:53)
    1. Martin Renvoize, PTFS Europe (ashimema, 10:06:52)

  3. 3. Update on releases (slef, 10:08:03)
    1. Benjamin Rokseth, Oslo Public Library (bensinober, 10:08:21)
    2. 3.18.4 was released on 23 Feb (slef, 10:10:02)
    3. 3.16.8 was released on 3 Mar (slef, 10:10:12)
    4. Alex Sassmannshausen, PTFS Europe, UK (atheia, 10:10:24)
    5. 3.18.4 was a security fix release (slef, 10:10:41)
    6. http://koha-community.org/ai1ec_event/4517-2/?instance_id=101 suggests a new stable release on 22nd (slef, 10:11:23)
    7. ACTION: someone to fix typo on http://koha-community.org/koha-3-18-4-released/ (slef, 10:17:27)
    8. ACTION: mtj and slef to backport bug 12954 if no-one does it faster (slef, 10:17:57)

  4. 4. KohaCon15 (slef, 10:19:10)
    1. Bob Birchall, Calyx - sorry I'm late (BobB, 10:19:54)
    2. Kohacon15 registration and Call for Papers are now open (slef, 10:21:00)
    3. http://kohacon15.projektlinkkonsult.com/registration/ (slef, 10:21:07)
    4. http://kohacon15.projektlinkkonsult.com/call-for-papers/ (slef, 10:21:13)
    5. Colin Campbell PTFS Europe (ColinC, 10:21:51)
    6. Olli-Antti Kivilahti, Vaara-kirjastot Finland (kivilahtio, 10:21:52)
    7. IDEA: deadline for both papers and registration as close to 31 Aug as possible (slef, 10:26:35)
    8. International participants would need visa processed too so the earlier the registration, the better (slef, 10:26:43)
    9. IDEA: please could visa requirement and procedure be linked from http://kohacon15.projektlinkkonsult.com/registration/ (slef, 10:28:09)
    10. http://kohacon15.projektlinkkonsult.com/kohacon15-registration-form/ has a link - oops (slef, 10:28:30)
    11. IDEA: add information about how best to notify organisers/IaiTA in advance about special requirements (allergies or similar) (slef, 10:30:02)
    12. oadara says tourist visa is OK (slef, 10:33:01)

  5. 5. KohaCon16 - when do we start soliciting for bids? (slef, 10:35:08)
    1. We started KohaCon15 process in May 2014 (slef, 10:35:46)
    2. VOTE: Voted on "Shall we solicit Kohacon16 bids in April, with voting in September?" Results are (slef, 10:43:04)
    3. AGREED: solicit Kohacon16 bids in April, with voting in September (slef, 10:43:22)

  6. 6. Release team for 3.22 - when do we hold the elections? (slef, 10:44:09)
    1. 3.20 elections were in November 2014 (slef, 10:45:36)
    2. 3.18 elections were in April 2014 (slef, 10:45:50)
    3. Thomas Dukleth, Agogme, New York City, (finally warm enough to recover from freezing illness) (thd, 10:48:30)
    4. VOTE: Voted on "Open nominations immediately with voting in...?" Results are, May: 11, April: 2 (slef, 10:57:30)

  7. 7. A fund for Koha development (slef, 10:57:49)
    1. http://lists.katipo.co.nz/pipermail/koha/2015-March/042249.html (slef, 10:58:21)
    2. http://kete.library.org.nz/site/documents/show/367-draft-mou-for-koha-fund (slef, 10:58:28)
    3. the idea is to have a Fund that can receive donations to fund Koha development (BobB, 10:58:53)
    4. THT have very kindly agreed to host the Fund (BobB, 10:59:11)
    5. and the draft MOU describes at a high level how it will work (BobB, 10:59:28)
    6. We seek endorsement of the community entering into the MOU with HLT, first (BobB, 11:13:42)
    7. and second, some names to be signatories on behalf of the community (BobB, 11:14:00)
    8. VOTE: Voted on "Nominate rangi BobB magnuse paul_p_ to sign the MOU on our behalf and call for nominations to the fundraising committee ASAP?" Results are, Yes: 9, No: 1 (slef, 11:32:21)
    9. IDEA: what about a vote for four signatories now, with a direction that they not sign the MOU for one week, during which time people may raise objections, and if three people request, call another meeting? (BobB, 11:37:38)
    10. BobB again votes in favour of the MOU being signed, not for himself as a signatory (slef, 11:45:25)
    11. VOTE: Voted on "Do we A: approve rangi BobB gmcharlt paul_p_ to sign the MOU as soon as they wish or B: open MOU nominations and vote at an IRC meeting next week?" Results are, A: 6, B: 7 (slef, 11:49:18)

  8. 8. Actions from General IRC meeting 11 February 2015 (slef, 11:51:56)
    1. IDEA: ask if the RMs support this approach? (slef, 11:57:40)

  9. 9. Set date/time of next general IRC meeting (slef, 12:01:21)
    1. AGREED: 8 April 19UTC for next general meeting, 18 March 10:00 UTC for MOU agreement meeting (slef, 12:03:02)
    2. Thank you all for lasting this long! See you next week! (slef, 12:03:16)


Meeting ended at 12:03:19 UTC (full logs).

Action items

  1. someone to fix typo on http://koha-community.org/koha-3-18-4-released/
  2. mtj and slef to backport bug 12954 if no-one does it faster


Action items, by person

  1. mtj
    1. mtj and slef to backport bug 12954 if no-one does it faster
  2. slef
    1. mtj and slef to backport bug 12954 if no-one does it faster


People present (lines said)

  1. slef (209)
  2. BobB (73)
  3. joann (71)
  4. drojf (45)
  5. thd (44)
  6. magnuse (38)
  7. huginn (34)
  8. akafred (28)
  9. davidnind (23)
  10. eythian_ (23)
  11. gmcharlt (19)
  12. oadara (16)
  13. mveron (14)
  14. Joubu (11)
  15. paul_p_ (7)
  16. Teejay (7)
  17. wahanui (6)
  18. matts (5)
  19. mtj (5)
  20. ColinC (4)
  21. m23 (4)
  22. josef_moravec (3)
  23. chris_n (2)
  24. fridolin (2)
  25. atheia (2)
  26. bensinober (1)
  27. kivilahtio (1)
  28. ashimema (1)


Generated by MeetBot 0.1.4.