#koha: General IRC meeting 8 April 2015

Meeting started by cait at 19:05:19 UTC (full logs).

Meeting summary

  1. Introductions (cait, 19:05:34)
    1. wahanui, a bot that has become sentient (wahanui, 19:05:34)
    2. Tomas Cohen Arazi, Universidad Nacional de Cordoba (tcohen, 19:05:45)
    3. Kyle M Hall, ByWater Solutions (khall, 19:05:46)
    4. MJ Ray, software.coop, England (slef, 19:05:49)
    5. Katrin Fischer, BSZ, Germany (cait, 19:05:54)
    6. Colin Campbell, PTFS Europe (ColinC, 19:06:01)
    7. Joy Nelson, ByWater Solutions (talljoy, 19:06:07)
    8. Mirko Tietgen, Berlin, Germany, almost asleep (drojf, 19:06:10)
    9. Thomas Dukleth, Agogme, New York City [nolonger freezing] (thd, 19:06:17)
    10. Jesse Maseto ByWater Solutions (JesseM, 19:06:17)
    11. Jonathan Druart, BibLibre (Joubu, 19:06:23)
    12. Kjetil "Fred" JD, OPL, Norway (akafred, 19:06:40)
    13. Magnus Enger. Libriotech. Norway (magnuse, 19:07:41)
    14. Barton Chittenden, Bywater Solutions, Louisville, KY, USA (barton, 19:07:51)
    15. Larry Baerveldt, ByWater Solutions (larryb, 19:08:17)
    16. http://wiki.koha-community.org/wiki/General_IRC_meeting_8_April_2015 (cait, 19:09:02)

  2. Announcements (cait, 19:09:09)
    1. khall started a gofundme to help Tomas buy a new laptop: http://www.gofundme.com/TomasNeedsALaptop (cait, 19:15:42)
    2. apologies from bag for not being able to attend (cait, 19:16:07)

  3. Updates on releases (cait, 19:16:23)
    1. 3.20 is in good shape, tcohen is going to push more patches tomorrow (cait, 19:18:43)
    2. https://trello.com/b/dxasepwb/dev-meetings-topics (tcohen, 19:20:44)
    3. Developer meeting, Wednesday, 15 April https://trello.com/b/dxasepwb/dev-meetings-topics (cait, 19:22:36)
    4. ACTION: tcohen will update the wiki about the dev meeting (cait, 19:23:59)
    5. Times for the Dev meeting are 15 and 22 UTC (cait, 19:30:08)
    6. Lots of bugfixes for old bugs <#7000 are waiting for sign off - please help get them into 3.20 (cait, 19:31:58)
    7. The QA team is going to have a 'QA sprint/QA day' on April 17 - mailing list email coming soon (cait, 19:35:22)
    8. ACTION: cait to send an email to the mailing list about the QA event (cait, 19:35:35)
    9. bug fixes that need sign off http://bugs.koha-community.org/bugzilla3/buglist.cgi?bug_status=Needs%20Signoff&columnlist=product%2Ccomponent%2Cassigned_to%2Cbug_status%2Cshort_desc%2Cchangeddate%2Cbug_severity&f1=bug_severity&f2=bug_severity&list_id=126799&o1=notequals&o2=notequals&order=bug_id%20DESC&query_based_on=Needs%20Signoff%20[bugs]&query_format=advanced&v1=enhancement&v2=new%20feature (cait, 19:39:19)
    10. GBSD on Monday April 13 (cait, 19:40:16)

  4. Nominations for 3.22 (cait, 19:41:41)
    1. http://wiki.koha-community.org/wiki/Roles_for_3.22 (cait, 19:42:05)
    2. release team shaping up - still looking for translation manager, rmaint 3.16 and RM (cait, 19:46:58)

  5. KohaCon15 (cait, 19:48:38)
    1. Call for papers - http://kohacon15.projektlinkkonsult.com/call-for-papers/ (cait, 19:49:51)
    2. international participants should register early to allow for enough time for visa processing (cait, 19:53:22)

  6. KohaCon16 (cait, 19:56:09)
    1. from last meeting's logs: AGREED: solicit Kohacon16 bids in April, with voting in September (slef, 10:43:22) (cait, 19:57:38)
    2. ACTION: thd to put a call for bids on the mailing list at the beginning of next week (cait, 19:58:39)

  7. Next steps in Fundraising (cait, 19:59:21)
    1. http://wiki.koha-community.org/wiki/Fundraising (cait, 20:01:19)
    2. we got 4 volunteers! (cait, 20:02:42)

  8. Actions from last meeting (cait, 20:04:37)
  9. Next steps in Fundraising (cait, 20:07:28)
    1. http://meetings.koha-community.org/2015/general_irc_meeting_11_march_2015.2015-03-11-10.02.log.html 10:15:53 (davidnind, 20:07:33)
    2. the listed names at this point are: Brendan Gallagher, Galen Charlton, Bob Birchall, Romana Franziska Wallner (cait, 20:13:49)
    3. VOTE: Voted on "Do you agree to the list of names for the fund committee as listed on the wiki page?" Results are (cait, 20:15:00)
    4. AGREED: 9 votes yes - no other votes (cait, 20:16:28)
    5. AGREED: We agree on the list of names with 9 votes yes - no 'no' or other votes (cait, 20:16:53)

  10. Set time for next meeting (cait, 20:17:06)
    1. AGREED: next meeting is going to be Wednesday, May 6th - 10 UTC (cait, 20:20:36)


Meeting ended at 20:20:49 UTC (full logs).

Action items

  1. tcohen will update the wiki about the dev meeting
  2. cait to send an email to the mailing list about the QA event
  3. thd to put a call for bids on the mailing list at the beginning of next week


Action items, by person

  1. cait
    1. cait to send an email to the mailing list about the QA event
  2. tcohen
    1. tcohen will update the wiki about the dev meeting
  3. thd
    1. thd to put a call for bids on the mailing list at the beginning of next week


People present (lines said)

  1. cait (160)
  2. tcohen (33)
  3. khall (24)
  4. Joubu (18)
  5. magnuse (15)
  6. thd (12)
  7. huginn` (10)
  8. Teejay (8)
  9. talljoy (8)
  10. wahanui (7)
  11. rangi (6)
  12. davidnind (5)
  13. akafred (5)
  14. ColinC (3)
  15. barton (2)
  16. drojf (2)
  17. JesseM (1)
  18. gmcharlt (1)
  19. slef (1)
  20. larryb (1)


Generated by MeetBot 0.1.4.