#koha: General IRC meeting 3 February 2016

Meeting started by cait at 10:00:47 UTC (full logs).

Meeting summary

  1. Introductions (cait, 10:00:56)
    1. wahanui, a bot that has become sentient (wahanui, 10:00:57)
    2. Brendan Gallagher - ByWater (bag, 10:01:17)
    3. Thomas Dukleth, Agogme, New York City (thd, 10:01:49)
    4. Katrin Fischer, BSZ, Germany (cait, 10:01:52)
    5. https://wiki.koha-community.org/wiki/General_IRC_meeting_3_February_2016 (cait, 10:01:59)
    6. Giannis Kourmoulis - Aristotle University, Thessaloniki (ikourmou, 10:02:01)
    7. Julian Maurice, BibLibre, France (jajm, 10:03:02)
    8. Jonathan Druart (Joubu, 10:03:18)

  2. Update on Releases (cait, 10:03:48)
    1. Mirko Tietgen, Berlin, Germany (drojf, 10:06:50)
    2. Galen Charlton, Equinox (gmcharlt, 10:07:41)

  3. INSTALL.debian is outdated (cait, 10:10:29)
    1. http://koha.1045719.n5.nabble.com/INSTALL-debian-is-outdated-td5861347.html (cait, 10:10:41)
    2. AGREED: Update the INSTALL.debian file with content from the wiki (cait, 10:16:46)
    3. ACTION: bag to update the file in Koha (cait, 10:17:36)
    4. ACTION: bag to update the INSTALL.debian file in Koha from the wiki (scratch the other action item) (cait, 10:18:15)

  4. Hackfest in Berlin (cait, 10:18:31)
  5. KohaCon16 (cait, 10:21:11)
    1. http://kohacon2016.lib.auth.gr/ (ikourmou, 10:22:35)
    2. http://kohacon2016.lib.auth.gr/ (cait, 10:23:38)
    3. Magnus Enger, Libriotech, Norway (magnuse, 10:25:09)
    4. http://kohacon2016.lib.auth.gr/?page_id=29 (ikourmou, 10:25:23)
    5. Please register and submit presentation proposals - forms are on the website (cait, 10:27:35)
    6. If anybody can't reach the form or doesn't want to fill in all that info, they can send an email (cait, 10:29:21)
    7. Call for Sponsorships coming soon on the website (cait, 10:47:46)

  6. KohaCon17 (cait, 10:50:59)
    1. end of bidding date to be decided much later (cait, 10:52:39)
    2. currently only one proposal from the Philippines (cait, 10:53:03)
    3. https://wiki.koha-community.org/wiki/Processes_for_KohaCons#How_to_conduct_the_vote (drojf, 10:53:37)
    4. https://wiki.koha-community.org/wiki/Processes_for_KohaCons#How_to_conduct_the_vote (cait, 10:53:57)
    5. voting mechanism for next KohaCon vote to be decided - please take a look at pros and cons of methods listed on the wiki page (cait, 10:55:44)
    6. please also take a look at the notes about handling fake votes (cait, 10:56:47)
    7. Please add your thoughts directly to the wiki page for next meetings (cait, 10:59:17)

  7. Update from the International Koha Fund Committee (cait, 10:59:20)
    1. last fundraising committee was on 27 January (cait, 11:01:20)
    2. draft rules for Grants committee still discussed but available for general comment shortly after 10 February (cait, 11:01:55)
    3. A proposed change to the terms of reference (https://wiki.koha-community.org/wiki/Fundraising) to allow majority vote rather than unaminty in article 4 to be decided at another meeting. Proposed change to the wording will be sent out well beforehand. (cait, 11:05:15)
    4. The fundraising committee aims to attain community approval of the procedures for collecting and disbursing funds by April (or so) (gmcharlt, 11:06:46)
    5. Tentative aim is to do a fundraising and grant disbursement cycle later in 2016 (gmcharlt, 11:07:19)

  8. Actions from last General meeting (cait, 11:11:05)
    1. ACTION: khall asked nicely to add another mock-up for an overview kind of page (cait, 11:13:59)

  9. Next meeting (cait, 11:14:04)
    1. AGREED: Next IRC meeting will be held on 9 March, 20 UTC (cait, 11:17:29)


Meeting ended at 11:17:31 UTC (full logs).

Action items

  1. bag to update the file in Koha
  2. bag to update the INSTALL.debian file in Koha from the wiki (scratch the other action item)
  3. khall asked nicely to add another mock-up for an overview kind of page


Action items, by person

  1. bag
    1. bag to update the file in Koha
    2. bag to update the INSTALL.debian file in Koha from the wiki (scratch the other action item)
  2. khall
    1. khall asked nicely to add another mock-up for an overview kind of page


People present (lines said)

  1. cait (152)
  2. drojf (64)
  3. ikourmou (35)
  4. bag (34)
  5. gmcharlt (20)
  6. thd (15)
  7. Joubu (10)
  8. wahanui (8)
  9. jajm (7)
  10. magnuse (5)
  11. huginn (5)
  12. khall (3)
  13. ashimema (1)


Generated by MeetBot 0.1.4.