#koha: General IRC meeting 4 May 2016

Meeting started by cait at 20:04:55 UTC (full logs).

Meeting summary

  1. Introductions (cait, 20:04:59)
    1. Mirko Tietgen, Berlin, Germany (drojf, 20:05:24)
    2. David Nind, Wellington, New Zealand (davidnind, 20:05:38)
    3. Colin Campbell, PTFS-Europe Ltd, UK (Colinc, 20:05:38)
    4. Thomas Dukleth, Agogme, New York City (thd, 20:05:41)
    5. Katrin Fischer, BSZ , Germany (cait, 20:05:41)
    6. Andreas Hedström Mace, Stockholm University Library (andreashm, 20:05:43)
    7. Jonathan Druart (Joubu, 20:05:49)
    8. Bernardo Gonzalez Kriegel, Córdoba Argentina (bgkriegel_, 20:06:02)
    9. Galen Charlton, ESI, USA (gmcharlt, 20:06:56)
    10. https://wiki.koha-community.org/wiki/General_IRC_meeting_4_May_2016 (cait, 20:07:01)

  2. Announcements (cait, 20:07:22)
    1. We are in feature freeze now - only bug fixes are going to be pushed until release (cait, 20:08:04)
    2. Take a look at patches for better Plack compatibility (cait, 20:10:16)
    3. gmcharlt working on a master package; will be available over the next day or three (gmcharlt, 20:10:18)
    4. http://lists.koha-community.org/pipermail/koha-devel/2016-May/042650.html (davidnind, 20:11:42)
    5. Indranil Das Gupta, L2C2 Technologies, India (indradg, 20:12:01)
    6. Hackfest in Marseille will be October 10th - 15th (cait, 20:12:25)
    7. Chris Cormack, Catalyst IT (rangi, 20:15:01)
    8. Correction: Hackfest in Marseille will be October 10th - 14th (but of course it's nice to stay longer) (cait, 20:16:25)
    9. Joy Nelson ByWater Solutions (talljoy, 20:18:30)
    10. be aware, there will be lots of cheese at the Marseille hackfest (cait, 20:18:41)

  3. Elections for the 16.11 release team (cait, 20:19:07)
    1. https://wiki.koha-community.org/wiki/Roles_for_16.11 (cait, 20:19:27)
    2. Ed Veal, Bywater Solutions US (edveal, 20:27:06)
    3. VOTE: Voted on "Release Manager: Brendan Gallagher?" Results are, yes: 11 (cait, 20:28:03)
    4. AGREED: Release Manager: Brendan Gallagher (cait, 20:28:05)
    5. VOTE: Voted on "RMaints: Julian Maurice (3.22), Chris Cormack (16.05)?" Results are, yes: 8 (cait, 20:32:40)
    6. AGREED: RMaints: Julian Maurice (3.22), Chris Cormack (16.05) (cait, 20:32:45)
    7. VOTE: Voted on "Translation Manager: Bernardo Gonzalez Kriegel?" Results are, yes: 10 (cait, 20:35:03)
    8. AGREED: Translation Manager: Bernardo Gonzalez Kriegel (cait, 20:35:05)
    9. VOTE: Voted on "Documentation Manager: Nicole Engard, David Nind to help?" Results are, yes: 10 (cait, 20:37:07)
    10. AGREED: Documentation Manager: Nicole Engard, David Nind to help (cait, 20:37:17)
    11. VOTE: Voted on "QA Manager: Katrin Fischer?" Results are, yes: 10 (drojf, 20:40:42)
    12. VOTE: Voted on "QA Team: Kyle M Hall, Jonathan Druart, Tomas Cohen Arazi, Marcel de Rooy, Nick Clemens, Jesse Weaver?" Results are, yes: 10 (drojf, 20:44:10)
    13. AGREED: QA Team: Kyle M Hall, Jonathan Druart, Tomas Cohen Arazi, Marcel de Rooy, Nick Clemens, Jesse Weaver (drojf, 20:44:10)
    14. AGREED: QA Manager: Katrin Fischer (drojf, 20:44:24)
    15. VOTE: Voted on "Packaging Manager: Mirko Tietgen?" Results are, yes: 11 (cait, 20:47:08)
    16. AGREED: Packaging Manager: Mirko Tietgen (cait, 20:47:17)
    17. VOTE: Voted on "Bug Wranglers: Indranil Das Gupta?" Results are, yes: 11 (cait, 20:50:31)
    18. AGREED: Bug Wranglers: Indranil Das Gupta (cait, 20:50:44)
    19. VOTE: Voted on "Wiki curators: Brooke (starting mid-June), Thomas Dukleth, David Nind?" Results are, yes: 9 (cait, 20:54:46)
    20. AGREED: Wiki curators: Brooke (starting mid-June), Thomas Dukleth, David Nind (cait, 20:55:02)

  4. Hackfest in Berlin (cait, 20:56:10)
  5. Re-Elections (cait, 21:08:04)
    1. VOTE: Voted on "Change for RMaints: Frederic Demians (16.05), Chris Cormack (3.20)?" Results are, yes: 7 (cait, 21:10:36)
    2. AGREED: Change for RMaints: Frederic Demians (16.05), Chris Cormack (3.20) (cait, 21:10:44)

  6. KohaCon16 (cait, 21:10:56)
    1. more than 250 people registered (cait, 21:13:32)

  7. International koha Fund - Draft Rules for THT Grants Committee (cait, 21:29:12)
    1. Minutes of the 19 April 2016 fundraising committee meeting: https://wiki.koha-community.org/wiki/Fundraising_Committee_Meeting_19_April_2016 (gmcharlt, 21:29:31)
    2. Changes to draft rules: https://wiki.koha-community.org/w/index.php?title=Fundraising&action=historysubmit&diff=16342&oldid=16169 (gmcharlt, 21:30:15)
    3. Current version of grants committee rules: https://wiki.koha-community.org/wiki/Fundraising#International_Koha_Fund_-_Grants_Committee (gmcharlt, 21:33:13)
    4. https://www.youtube.com/watch?v=73tGe3JE5IU (gmcharlt, 21:41:34)
    5. VOTE: Voted on "Shall the draft rules for the Grants Committee be approved and formally forwarded to THT?" Results are, yes: 9 (gmcharlt, 21:42:01)
    6. AGREED: The draft rules of the Grants Committe of the Koha International Fund have the assent of the Koha community and will be formally forwarded to THT (gmcharlt, 21:42:42)

  8. Next Meeting (cait, 21:44:45)
    1. AGREED: Next meeting will be held on June 8, 10 UTC (cait, 21:47:01)


Meeting ended at 21:47:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cait (169)
  2. drojf (61)
  3. huginn (51)
  4. gmcharlt (34)
  5. rangi (34)
  6. thd (31)
  7. Joubu (25)
  8. davidnind (25)
  9. ikourmou (17)
  10. indradg (15)
  11. pianohacker (14)
  12. bgkriegel_ (14)
  13. Colinc (12)
  14. edveal (12)
  15. talljoy (11)
  16. bag (9)
  17. andreashm (7)
  18. thd` (4)
  19. eythian (2)


Generated by MeetBot 0.1.4.