#koha: Documentation IRC meeting 9 May 2018

Meeting started by LeeJ at 21:05:37 UTC (full logs).

Meeting summary

  1. Introductions (LeeJ, 21:05:58)
    1. wahanui, a bot that has become sentient (wahanui, 21:05:58)
    2. Katrin Fischer, BSZ, Germany (cait1, 21:06:07)
    3. Lee Jamison, Marywood University (LeeJ, 21:06:07)
    4. Caroline Cyr La Rose, inLibro (caroline_, 21:06:15)
    5. David Nind, Wellington, New Zealand (davidnind, 21:06:16)
    6. George Williams, Northeast Kansas Library System (georgew, 21:06:16)

  2. What's been done so far (LeeJ, 21:06:36)
    1. the kohadocs Taiga project is current as of Release Notes 17.12.00.044 (LeeJ, 21:07:38)
    2. currently in queue to be added to the documentation are 11 new features, 257 enhancements, and 19 new system preferences (LeeJ, 21:08:20)
    3. bug 20706 needs sign-off / qa - It's to adapt the links in Koha to the new file structure (cait1, 21:16:13)
    4. administration has been split into prefs and rest (cait1, 21:16:24)
    5. miscellanous has been split into multiple files now, like links, faq, extending_koha (cait1, 21:16:48)
    6. https://wiki.koha-community.org/wiki/Serial_Pattern_Library Serial pattern library (cait1, 21:20:41)

  3. Workflows (LeeJ, 21:22:33)
    1. https://koha-community.org/manual/18.05/en/html/miscellaneous.html (cait1, 21:23:29)
    2. https://koha-community.org/manual/17.05/html/18_miscellaneous.html#isbd-defaults (caroline_, 21:24:21)
    3. https://koha-community.org/manual/18.05/en/html/miscellaneous.html#koha-xslt-item-types (cait, 21:28:43)
    4. ACTION: some documentation section moves (specifically ISBD) will be benched until next release cycle (LeeJ, 21:34:30)

  4. Next steps (LeeJ, 21:35:40)
    1. ACTION: LeeJ will be sending out an email Sunday about the week of May 13 - 19 as a sprint week (LeeJ, 21:38:29)

  5. Set time of next meeting (LeeJ, 21:39:51)
    1. Next meeting: 13 June 2018, 14 UTC (LeeJ, 21:44:38)


Meeting ended at 21:44:44 UTC (full logs).

Action items

  1. some documentation section moves (specifically ISBD) will be benched until next release cycle
  2. LeeJ will be sending out an email Sunday about the week of May 13 - 19 as a sprint week


Action items, by person

  1. LeeJ
    1. LeeJ will be sending out an email Sunday about the week of May 13 - 19 as a sprint week


People present (lines said)

  1. LeeJ (57)
  2. cait1 (53)
  3. cait (39)
  4. caroline_ (38)
  5. georgew (10)
  6. huginn (5)
  7. wahanui (4)
  8. KSorbo[ (3)
  9. davidnind (3)
  10. tcohen (3)
  11. rangi (1)


Generated by MeetBot 0.1.4.