#koha: Development IRC meeting 23 October 2019

Meeting started by davidnind[m] at 21:06:14 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.koha-community.org/wiki/Development_IRC_meeting_23_October_2019 (davidnind[m], 21:06:37)

  1. Introductions (davidnind[m], 21:06:59)
    1. David Nind, Oamaru, New Zealand (davidnind[m], 21:07:29)
    2. Thomas Dukleth, Agogme, New York City (thd, 21:07:53)
    3. Katrin Fischer, BSZ, Germany (cait, 21:12:44)

  2. Announcements (davidnind[m], 21:14:59)
    1. Hayley, Catalyst IT, Wellington New Zealand (sorry bit late) (hayley, 21:16:06)
    2. Roles open for 20.05 https://wiki.koha-community.org/wiki/Roles_for_19.11 (davidnind[m], 21:16:38)
    3. Roles open for 20.05 https://wiki.koha-community.org/wiki/Roles_for_20.05 (davidnind[m], 21:17:18)
    4. ACTION: davidnind to post to general mailing list for 20.05 roles (davidnind[m], 21:19:04)
    5. Koha Hackfest held in Finland (davidnind[m], 21:19:29)
    6. Calayst's open source academy to take place from 6th-17th January 2020 (cait, 21:21:30)

  3. Updates from the QA team (davidnind[m], 21:22:09)
    1. rel_19_11_candidate keyword in Bugzilla is used to prioritize (cait, 21:24:26)
    2. Freeze dates have been announced and added to the Koha calendar on the website (cait, 21:24:41)
    3. https://koha-community.org/calendar/ Koha calendar (cait, 21:25:00)
    4. First is feature slush (features must have passed QA) on 30th November (cait, 21:25:22)

  4. General development discussion (davidnind[m], 21:26:09)
  5. Set time for next meeting (davidnind[m], 21:27:22)
    1. Next meeting: 6 November 2019, 13:00 UTC (davidnind[m], 21:30:49)


Meeting ended at 21:31:05 UTC (full logs).

Action items

  1. davidnind to post to general mailing list for 20.05 roles


People present (lines said)

  1. davidnind[m] (31)
  2. cait (30)
  3. huginn (4)
  4. thd (3)
  5. hayley (2)
  6. wahanui (1)


Generated by MeetBot 0.1.4.