#koha: Documentation IRC meeting 14 November 2019

Meeting started by caroline_ at 13:05:03 UTC (full logs).

Meeting summary

  1. Introductions (please use "#info" in front of your introduction to have it show up in the automatic minutes) (caroline_, 13:05:25)
    1. Thomas Dukleth, Agogme, New York City (thd, 13:06:16)
    2. Marie-Luce Laflamme, inLibro, Montréal, Québec (Marie-Luce, 13:08:00)

  2. Review of action points (caroline_, 13:10:43)
    1. https://wiki.koha-community.org/wiki/Documentation_management (caroline_, 13:11:26)
    2. Martin Renvoize, PTFS Europe (ashimema_, 13:14:00)
    3. Martin Renvoize, PTFS Europe (ashimema, 13:16:00)
    4. Martin Renvoize, PTFS Europe (ashimema, 13:16:03)

  3. Project updates (caroline_, 13:24:03)
    1. https://wiki.koha-community.org/wiki/Documentation_-_Content_Development_Guide (caroline_, 13:25:49)
    2. https://wiki.koha-community.org/wiki/Git_guide_for_documentation (caroline_, 13:28:16)
    3. https://wiki.koha-community.org/wiki/Documentation_-_Plan (caroline_, 13:31:27)

  4. What's been done so far (caroline_, 13:36:23)
    1. ACTION: caroline_catlady will work on a system for managing several manual branches at the same time (caroline_, 13:38:57)
    2. when submitting merge requests, please indicate which koha version it applies to (caroline_, 13:39:24)
    3. https://gitlab.com/koha-community/koha-manual/issues/13 (Joubu, 14:07:28)
    4. ACTION: ashimema_ will create a wiki page to discuss branching out the manual (caroline_, 14:08:39)
    5. ACTION: cait will discuss branching out on the wiki (caroline_, 14:09:00)

  5. Set time of next meeting (caroline_, 14:09:56)
    1. Next meeting: 12 December 2019, 19 UTC (caroline_, 14:13:33)


Meeting ended at 14:13:48 UTC (full logs).

Action items

  1. caroline_catlady will work on a system for managing several manual branches at the same time
  2. ashimema_ will create a wiki page to discuss branching out the manual
  3. cait will discuss branching out on the wiki


Action items, by person

  1. ashimema_
    1. ashimema_ will create a wiki page to discuss branching out the manual
  2. cait
    1. cait will discuss branching out on the wiki


People present (lines said)

  1. caroline_ (99)
  2. ashimema_ (60)
  3. cait (32)
  4. thd (13)
  5. Joubu (4)
  6. Marie-Luce (4)
  7. huginn (3)
  8. ashimema (2)
  9. sev_q (1)


Generated by MeetBot 0.1.4.