#koha: Documentation IRC Meeting 26 February 2019

Meeting started by davidnind at 19:03:34 UTC (full logs).

Meeting summary

  1. Introductions (davidnind, 19:03:51)
    1. David Nind, Wellington, New Zealand (davidnind, 19:04:07)
    2. Jonathan Druart (Joubu, 19:06:08)
    3. George Williams - NEKLS (georgew, 19:07:26)

  2. Action points (davidnind, 19:07:27)
  3. What's been done so far (davidnind, 19:12:35)
    1. ACTION: David to post a meeting update on the main mailing list after the documentation meeting (davidnind, 19:26:13)
    2. ACTION: davidnind to discuss with caroline about having another general video session on the documentation workflow, or one-one sessions (davidnind, 19:29:28)

  4. Set time of next meeting (davidnind, 19:29:46)
    1. Next meeting: 4 April 2019, 14:00 UTC (davidnind, 19:37:28)
    2. Meeting date and time subject to change to suit Documentation Manager (davidnind, 19:37:59)


Meeting ended at 19:38:05 UTC (full logs).

Action items

  1. David to post a meeting update on the main mailing list after the documentation meeting
  2. davidnind to discuss with caroline about having another general video session on the documentation workflow, or one-one sessions


Action items, by person

  1. davidnind
    1. davidnind to discuss with caroline about having another general video session on the documentation workflow, or one-one sessions


People present (lines said)

  1. davidnind (38)
  2. georgew (17)
  3. huginn` (4)
  4. koha-jenkins (4)
  5. Joubu (1)


Generated by MeetBot 0.1.4.