#koha: Documentation IRC meeting 4 July 2019

Meeting started by davidnind at 13:02:07 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.koha-community.org/wiki/Documentation_IRC_meeting_4_July_2019 (davidnind, 13:02:32)

  1. Introductions (davidnind, 13:02:45)
    1. David Nind, New Zealand (davidnind, 13:03:00)
    2. Caroline Cyr La Rose, inLibro (caroline_catlady, 13:03:01)
    3. Andy Boze, University of Notre Dame, USA (AndyBoze, 13:04:31)

  2. Action points (davidnind, 13:06:03)
    1. Apologies, Martin Renvoize PTFS-E (ashimema, 13:06:46)
    2. ACTION: davidnind will create wiki page for git guide (caroline_catlady, 13:10:18)
    3. ACTION: caroline_catlady will work on git guide (caroline_catlady, 13:10:28)
    4. Initial attempt at easy, medium and hard tasks http://lists.koha-community.org/pipermail/koha-docs/2019-July/000251.html (davidnind, 13:12:56)
    5. Katrin Fischer, BSZ (cait, 13:14:47)

  3. What's been done so far (davidnind, 13:18:21)
    1. Education meeting highlights https://lists.katipo.co.nz/pipermail/koha/2019-June/053227.html (davidnind, 13:21:01)
    2. https://koha-us.org/learn-from-koha-us/ (caroline_catlady, 13:22:52)
    3. ACTION: Add task for getting started with Koha (davidnind, 13:23:32)
    4. https://wiki.koha-community.org/wiki/Newbie_guide (cait, 13:24:32)
    5. ACTION: davidnind to reorganise/reword structure and open up for feedback (davidnind, 13:40:53)
    6. https://wiki.koha-community.org/wiki/Koha_Virtual_Appliances obsolete 1 (cait, 13:48:33)
    7. https://wiki.koha-community.org/wiki/Htp-to-tt-conversion obsolete 2 (cait, 13:48:45)
    8. ACTION: Followup on wiki software update - bug 23073 (davidnind, 13:56:20)
    9. ACTION: Request input from community at dev or general meeting on installation guide (davidnind, 13:57:10)
    10. ACTION: Add tasks for implementation/getting started sections (davidnind, 13:58:12)
    11. ACTION: caroline_catlady to add to dev or general meeting (davidnind, 13:58:38)
    12. https://wiki.koha-community.org/wiki/General_IRC_meeting_10_July_2019 (cait, 14:00:01)

  4. Workflow (davidnind, 14:02:36)
  5. Set time for next meeting (davidnind, 14:05:47)
    1. Next meeting 1 August 2019 13:00 UTC (davidnind, 14:09:01)


Meeting ended at 14:09:30 UTC (full logs).

Action items

  1. davidnind will create wiki page for git guide
  2. caroline_catlady will work on git guide
  3. Add task for getting started with Koha
  4. davidnind to reorganise/reword structure and open up for feedback
  5. Followup on wiki software update - bug 23073
  6. Request input from community at dev or general meeting on installation guide
  7. Add tasks for implementation/getting started sections
  8. caroline_catlady to add to dev or general meeting


Action items, by person

  1. caroline_catlady
    1. caroline_catlady will work on git guide
    2. caroline_catlady to add to dev or general meeting
  2. davidnind
    1. davidnind will create wiki page for git guide
    2. davidnind to reorganise/reword structure and open up for feedback
  3. UNASSIGNED
    1. Add task for getting started with Koha
    2. Followup on wiki software update - bug 23073
    3. Request input from community at dev or general meeting on installation guide
    4. Add tasks for implementation/getting started sections


People present (lines said)

  1. davidnind (77)
  2. caroline_catlady (51)
  3. cait (49)
  4. huginn` (8)
  5. AndyBoze (7)
  6. ashimema (3)
  7. koha-jenkins (3)
  8. wahanui (1)


Generated by MeetBot 0.1.4.